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Changes
Barco provides this manual ’as is’ without warranty of any kind, either expressed or implied, including but not limited to the implied war-
ranties or merchantability and fitness for a particular purpose. Barco may make improvements and/or changes to the product(s) and/or the
program(s) described in this publication at any time without notice.

This publication could contain technical inaccuracies or typographical errors. Changes are periodically made to the information in this
publication; these changes are incorporated in new editions of this publication.

The latest edition of Barco manuals can be downloaded from the Barco web site www.barco.com or from the secured Barco web site
https://www.barco.com/en/signin.

Copyright ©
All rights reserved. No part of this document may be copied, reproduced or translated. It shall not otherwise be recorded, transmitted or
stored in a retrieval system without the prior written consent of Barco.

EN55022/CISPR22 Class A ITE (Information Technology Equipment)
Class A ITE is a category of all other ITE which satisfies the class A ITE limits but not the class B ITE limits. Such equipment should not
be restricted in its sale but the following warning shall be included in the instructions for use:

Warning : This is a class A product. In a domestic environment this product may cause radio interference in which case the user may be
required to take adequate measures.

Federal Communications Commission (FCC Statement)
This equipment has been tested and found to comply with the limits for a class A digital device, pursuant to Part 15 of the FCC rules.
These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with
the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area may
cause harmful interference, in which case the user will be responsible for correcting any interference at his own expense

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the
equipment

GNU-GPL code
If you would like a copy of the GPL source code contained in this product shipped to you on CD, please contact Barco. The cost of preparing
and mailing a CD will be charged.

Guarantee and Compensation
Barco provides a guarantee relating to perfect manufacturing as part of the legally stipulated terms of guarantee. On receipt, the purchaser
must immediately inspect all delivered goods for damage incurred during transport, as well as for material and manufacturing faults Barco
must be informed immediately in writing of any complaints.

The period of guarantee begins on the date of transfer of risks, in the case of special systems and software on the date of commissioning,
at latest 30 days after the transfer of risks. In the event of justified notice of complaint, Barco can repair the fault or provide a replacement
at its own discretion within an appropriate period. If this measure proves to be impossible or unsuccessful, the purchaser can demand a
reduction in the purchase price or cancellation of the contract. All other claims, in particular those relating to compensation for direct or
indirect damage, and also damage attributed to the operation of software as well as to other services provided by Barco, being a component
of the system or independent service, will be deemed invalid provided the damage is not proven to be attributed to the absence of properties
guaranteed in writing or due to the intent or gross negligence or part of Barco.

If the purchaser or a third party carries out modifications or repairs on goods delivered by Barco, or if the goods are handled incorrectly,
in particular if the systems are operated incorrectly or if, after the transfer of risks, the goods are subject to influences not agreed upon in
the contract, all guarantee claims of the purchaser will be rendered invalid. Not included in the guarantee coverage are system failures
which are attributed to programs or special electronic circuitry provided by the purchaser, e.g. interfaces. Normal wear as well as normal
maintenance are not subject to the guarantee provided by Barco either.

The environmental conditions as well as the servicing and maintenance regulations specified in this manual must be complied with by the
customer.

Trademarks
Brand and product names mentioned in this manual may be trademarks, registered trademarks or copyrights of their respective holders.
All brand and product names mentioned in this manual serve as comments or examples and are not to be understood as advertising for
the products or their manufacturers.
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1. Safety

1. SAFETY

About this chapter
Read this chapter attentively. It contains important information to prevent personal injury while installing and using a Barco HDQ
2K40. Furthermore, it includes several cautions to prevent damage to the HDQ 2K40. Ensure that you understand and follow all
safety guidelines, safety instructions and warnings mentioned in this chapter before installing your HDQ 2K40. After this chapter,
additional “warnings” and “cautions” are given depending on the installation procedure. Read and follow these “warnings” and “cau-
tions” as well.

Overview

• General considerations
• Important safety instructions
• Light beam Hazard Distance (HD)
• HD in function of the lens Throw Ratio (TR)

1.1 General considerations

WARNING: Ensure you understand and follow all the safety guidelines, safety instructions, warnings and
cautions mentioned in this manual.

WARNING: Be aware of suspended loads.

WARNING: Wear a hard hat to reduce the risk of personal injury.

WARNING: Be careful while working with heavy loads.

WARNING: Mind your fingers while working with heavy loads.

CAUTION: High pressure lamp may explode if improperly handled.

General safety instructions

• Before operating this equipment please read this manual thoroughly and retain it for future reference.
• Installation and preliminary adjustments should be performed by qualified Barco personnel or by authorized Barco service deal-

ers.
• All warnings on the projector and in the documentation manuals should be adhered to.
• All instructions for operating and use of this equipment must be followed precisely.
• All local installation codes should be adhered to.

Notice on safety
This equipment is built in accordance with the requirements of the international safety standards IEC60950-1, EN60950-1,
UL60950-1 and CAN/CSA C22.2 No.60950-1, which are the safety standards of information technology equipment including
electrical business equipment. These safety standards impose important requirements on the use of safety critical components,
materials and insulation, in order to protect the user or operator against risk of electric shock and energy hazard and having access
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to live parts. Safety standards also impose limits to the internal and external temperature rises, radiation levels, mechanical stability
and strength, enclosure construction and protection against the risk of fire. Simulated single fault condition testing ensures the
safety of the equipment to the user even when the equipment’s normal operation fails.

Users definition
Throughout this manual, the term SERVICE PERSONNEL refers to persons having appropriate technical training and experience
necessary to be knowledgeable of potential hazards to which they are exposed (including, but not limited to HIGH VOLTAGE ELEC-
TRIC and ELECTRONIC CIRCUITRY and HIGH BRIGHTNESS PROJECTORS) in performing a task, and of measures to minimize
the potential risk to themselves or other persons. The term USER and OPERATOR refers to any person other than SERVICE PER-
SONNEL, AUTHORIZED to operate professional projection systems.

A Barco HDQ 2K40 is intended "FOR PROFESSIONAL USE ONLY" by AUTHORIZED PERSONNEL familiar with potential hazards
associated with high voltage, high intensity light beams, ultraviolet exposure and high temperatures generated by the lamp and
associated circuits. Only qualified SERVICE PERSONNEL, knowledgeable of such risks, are allowed to perform service functions
inside the product enclosure.

1.2 Important safety instructions

To prevent the risk of electrical shock

• This projector should be operated from an AC power source. Ensure that the mains voltage and capacity matches the projector
electrical ratings.

• Installation according to the local electrical code and regulations by qualified technical personnel only.
• This product is equipped with a five-terminal barrier strip for the connection of a 3W+N+PE or 3W+PE three phase power

system. If you are unable to install the AC Requirements, contact your electrician. Do not defeat the purpose of the grounding.
• The cross-sectional area of the conductors in the power supply cord shall not be less than 4 mm2 or AWG 10.

The cross-sectional area of the UPS inlet cord and external fan power cord shall be not less than 0.75 mm² or AWG 18.
• The electronics of the projector (UPS INLET) must be powered either from a suitable UPS unit or from the power outlet socket

(UPS OUTLET) provided on the projector. An adapted short power cord (2-pole 3-wire grounding) is added to the projector
accessories to loop through the power from UPS OUTLET to UPS INLET.

• The provided power output socket (UPS OUTLET) on the projector may only be used to provide power to the projector elec-
tronics. Never connect other devices to this power output socket.

• The building installation has to be provided with a circuit breaker of max. 40A to protect the complete unit.
• A readily accessible disconnect device must be incorporated externally to the equipment for removal of the power to the pro-

jector mains terminals.
• Disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET for removal of all power from

the projector.
• Warning: High leakage current. Earth connection essential before connecting supply.
• Do not allow anything to rest on the power cord. Do not locate this projector where persons will walk on the cord.
• Do not operate the projector with a damaged cord or if the projector has been dropped or damaged - until it has been examined

and approved for operation by a qualified service technician.
• Position the cord so that it will not be tripped over, pulled, or contact hot surfaces.
• If an extension cord is necessary, a cord with a current rating at least equal to that of the projector should be used. A cord rated

for less amperage than the projector may overheat.
• Never push objects of any kind into this projector through cabinet slots as they may touch dangerous voltage points or short

circuit parts that could result in a risk of fire or electrical shock.
• Do not expose this projector to rain or moisture.
• Do not immerse or expose this projector in water or other liquids.
• Do not spill liquid of any kind on this projector.
• Should any liquid or solid object fall into the cabinet, unplug the set and have it checked by qualified service personnel before

resuming operations.
• Do not disassemble this projector, always take it to a trained service person when service or repair work is required.
• Do not use an accessory attachment which is not recommended by the manufacturer.
• Lightning - For added protection for this video product during a lightning storm, or when it is left unattended and unused for

long periods of time, remove all power from the projector. This will prevent damage to the projector due to lightning and AC
power-line surges.
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To prevent personal injury

• Isolate electrically before replacing the lamp or lamp house. Caution: Hot lamp (house).
• Caution: High pressure lamp may explode if improperly handled. Refer servicing to qualified service personnel.
• To prevent injury and physical damage, always read this manual and all labels on the system before inserting the lamp casing,

powering the projector or adjusting the projector.
• It is forbidden to lift up the projector with manpower, use a hoisting tool instead. Do not underestimate the weight of the projector.

The projector weights ±220 kg (±485 lb.).
• To prevent injury, ensure that the lens, exhausting system and all cover plates are correctly installed. See installation instruc-

tions.
• Ensure safe fixation of the projector lens. The lens fixation mechanism must be installed. See installation instructions.
• Warning: high intensity light beam. NEVER look into the lens ! High luminance could result in damage to the eye.
• Warning: extremely high brightness lamps: This projector uses extremely high brightness lamps. Never attempt to look

directly into the lens or at the lamp. If the projection distance is less than 6 meter, any person needs to be at least 4 meters
away from the projected image. Avoid close range reflection of the projected image on any reflecting surface (such as glass,
metal, …) . When operating the projector, we strongly recommend wearing suitable safety glasses.

• Before attempting to remove any of the projector’s covers, disconnect the power to the projector mains terminals and unplug
the power cord at UPS INLET for removal of all power from the projector.

• The projector may not be powered when the exhaust box on top of the projector is removed. Before attempting to remove the
exhaust box, disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET for removal of all
power from the projector.

• When required to remove all power from the projector, to access parts inside, always disconnect the power to the projector
mains terminals and unplug the power cord at UPS INLET.

• Do not place this equipment on an unstable cart, stand, or table. The product may fall, causing serious damage to it and
possible injury to the user.

• Never stack more than three (3) HDQ projectors in a standing configuration (table mount) and never stack more than two (2)
HDQ projectors in a hanging configuration (ceiling mount).

• When using the projector in a hanging configuration (ceiling mount), always mount 2 safety cables on the projector frame. See
installation instructions for the correct use of these cables.

• Always check the safety cables for visible damage before operating the projector. If the safety cables are damaged, they must
be replaced with new ones.

• It is hazardous to operate without lens or shield. Lenses, shields or ultra violet screens shall be changed if they have become
visibly damaged to such an extent that their effectiveness is impaired. For example by cracks or deep scratches.

• Warning: Protection from ultraviolet radiation: Do not look directly in the light beam. The lamp contained in this product is
an intense source of light and heat. One component of the light emitted from this lamp is ultraviolet light. Potential eye and skin
hazards are present when the lamp is energized due to ultraviolet radiation. Avoid unnecessary exposure. Protect yourself and
your employees by making them aware of the hazards and how to protect themselves. Protecting the skin can be accomplished
by wearing tightly woven garments and gloves. Protecting the eyes from UV can be accomplished by wearing safety glasses
that are designed to provide UV protection. In addition to the UV, the visible light from the lamp is intense and should also be
considered when choosing protective eye wear.

• Exposure to UV radiation: Some medications are known to make individuals extra sensitive to UV radiation. The American
Conference of Governmental Industrial Hygienists (ACGIH) recommends occupational UV exposure for an-8 hour day to be
less than 0,1 micro-watts per square centimeters of effective UV radiation. An evaluation of the workplace is advised to assure
employees are not exposed to cumulative radiation levels exceeding these government guidelines.

• Cooling liquid circuit. The projector contains a cooling circuit filled with Blue antifreeze diluted (1/3 ethanediol – 2/3 Demi
water).
When the cooling circuit leaks, switch off the device and contact a service technician.
The liquid is not for household use. Keep out of reach of children. Harmful by oral intake. Avoid exposure to pregnant women.
Avoid contact with eyes, skin and clothing. Avoid inhale of the noxious fumes.

WARNING: Exposure to hazardous moving parts when the exhaust box is removed. Always disconnect the
power to the projector mains terminals and unplug the power cord at the UPS INLET for removal of all power
from the projector before removing the exhaust box.

WARNING: Exposure to high luminance and UV radiation when the exhaust box is removed. Always discon-
nect the power to the projector mains terminals and unplug the power cord at the UPS INLET for removal of
all power from the projector before removing the exhaust box.

WARNING: The complete exhaust box is very hot when the projector is on. To avoid burns, let the projector
cool down for at least 15 minutes before touching the exhaust box.
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To prevent fire hazard

• Do not place flammable or combustible materials near the projector!
• Barco large screen projection products are designed and manufactured to meet the most stringent safety regulations. This

projector radiates heat on its external surfaces and from ventilation ducts during normal operation, which is both normal and
safe. Exposing flammable or combustible materials into close proximity of this projector could result in the spontaneous ignition
of that material, resulting in a fire. For this reason, it is absolutely necessary to leave an “exclusion zone” around all external
surfaces of the projector whereby no flammable or combustible materials are present. The exclusion zone must be not less than
40 cm (16”) for all DLP projectors. The exclusion zone on the lens side must be at least 5 m. Do not cover the projector or the
lens with any material while the projector is in operation. Keep flammable and combustible materials away from the projector at
all times. Mount the projector in a well ventilated area away from sources of ignition and out of direct sun light. Never expose
the projector to rain or moisture. In the event of fire, use sand, CO2 or dry powder fire extinguishers. Never use water on an
electrical fire. Always have service performed on this projector by authorized Barco service personnel. Always insist on genuine
Barco replacement parts. Never use non-Barco replacement parts as they may degrade the safety of this projector.

• Slots and openings in this equipment are provided for ventilation. To ensure reliable operation of the projector and to protect
it from overheating, these openings must not be blocked or covered. The openings should never be blocked by placing the
projector too close to walls, or other similar surface. This projector should never be placed near or over a radiator or heat
register. This projector should not be placed in a built-in installation or enclosure unless proper ventilation is provided.

• Projection rooms must be well ventilated or cooled in order to avoid build up of heat.
• Let the projector cool completely before storing. Remove cord from the projector when storing.
• Heat sensitive materials should not be placed in the path of the exhausted air or on the lamp house.
• When the projector is used in portrait mode, the air outlet is positioned towards the floor. That’s why the floor covering can

become very hot and must be resistant to a temperature of 90 °C (194 °F).

To prevent projector damage

• This projector has been designed for use with a specific lamp (house) type. See installation instructions for its correct type.
• The air filters of the projector must be cleaned or replaced on a regular basis (a "clean" booth would be monthly-minimum).

Neglecting this could result in disrupting the air flow inside the projector, causing overheating. Overheating may lead to the
projector shutting down during operation.

• The projector must always be installed in a manner which ensures free flow of air into its air inlets and unimpeded evacuation
of the hot air from its cooling system.

• In order to ensure that correct airflow is maintained, and that the projector complies with Electromagnetic Compatibility (EMC)
and safety requirements, it should always be operated with all of it’s covers in place.

• Slots and openings in the cabinet are provided for ventilation. To ensure reliable operation of the product and to protect it from
overheating, these openings must not be blocked or covered. The openings should never be blocked by placing the product
on a bed, sofa, rug, or other similar surface. This product should never be placed near or over a radiator or heat register. The
device should not be placed in a built-in installation or enclosure unless proper ventilation is provided.

• Ensure that nothing can be spilled on, or dropped inside the projector. If this does happen, switch off and remove all power
from the projector. Do not operate the projector again until it has been checked by qualified service personnel.

• Do not block the projector cooling fans or free air movement around the projector. Loose papers or other objects may not be
nearer to the projector than 10 cm (4") on any side.

• Do not use this equipment near water.
• Proper operation of the cooling circuit can only be guaranteed in the allowed projector positions. It is not allowed to use the

projector in another position. See installation instructions for correct installation.
• Special care for Laser Beams: Special care should be used when DLP projectors are used in the same room as high power

laser equipment. Direct or indirect hitting of a laser beam on to the lens can severely damage the Digital Mirror DevicesTM in
which case there is a loss of warranty.

• Never place the projector in direct sun light. Sun light on the lens can severely damage the Digital Mirror DevicesTM in which
case there is a loss of warranty.

• Save the original shipping carton and packing material. They will come in handy if you ever have to ship your equipment. For
maximum protection, repack your set as it was originally packed at the factory.

• Disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET before cleaning. Do not use
liquid cleaners or aerosol cleaners. Use a damp cloth for cleaning. Never use strong solvents, such as thinner or benzine, or
abrasive cleaners, since these will damage the cabinet. Stubborn stains may be removed with a cloth lightly dampened with
mild detergent solution.

• To ensure the highest optical performance and resolution, the projection lenses are specially treated with an anti-reflective
coating, therefore, avoid touching the lens. To remove dust on the lens, use a soft dry cloth. Do not use a damp cloth, detergent
solution, or thinner.

• Rated maximum ambient temperature, ta= 35 °C (95 °F).
• The lamp house shall be replaced if it has become damaged or thermally deformed.

10 R5905303 HDQ 2K40 02/03/2015



1. Safety

On servicing

• Do not attempt to service this product yourself, as opening or removing covers may expose you to dangerous voltage potentials
and risk of electric shock.

• Refer all servicing to qualified service personnel.
• Attempts to alter the factory-set internal controls or to change other control settings not specially discussed in this manual can

lead to permanent damage to the projector and cancellation of the warranty.
• Remove all power from the projector and refer servicing to qualified service technicians under the following conditions:

- When the power cord or plug is damaged or frayed.
- If liquid has been spilled into the equipment.
- If the product has been exposed to rain or water.
- If the product does not operate normally when the operating instructions are followed. Adjust only those controls that are

covered by the operating instructions since improper adjustment of the other controls may result in damage and will often
require extensive work by a qualified technician to restore the product to normal operation.

- If the product has been dropped or the cabinet has been damaged.
- If the product exhibits a distinct change in performance, indicating a need for service.

• Replacement parts: When replacement parts are required, be sure the service technician has used original Barco replacement
parts or authorized replacement parts which have the same characteristics as the Barco original part. Unauthorized substitu-
tions may result in degraded performance and reliability, fire, electric shock or other hazards. Unauthorized substitutions may
void warranty.

• Safety check: Upon completion of any service or repairs to this projector, ask the service technician to perform safety checks
to determine that the product is in proper operating condition.

• Possible explosion hazard: Always keep in mind the caution below:

CAUTION: Xenon compact arc lamps are highly pressurized. When ignited, the normal operating temperature
of the bulb increases the pressure to a level at which the bulb may explode if not handled in strict accordance
to the manufacturer’s instructions. The bulb is stable at room temperature, but may still explode if dropped or
otherwise mishandled. Whenever the lamp house, containing a xenon lamp, has to be dismantled or whenever
the protective container or cloth has to be removed from the xenon lamp, authorized protective clothing MUST
be worn!

Authorized protective clothing for xenon lamp handling

WARNING: Always wear face protection (full face shield) when handling xenon lamps.

WARNING: Always wear protective clothing (welder’s jacket) when handling xenon lamps.

WARNING: Always wear clean leather gloves with wrist protectors when handling xenon lamps.

To prevent battery explosion

• Danger of explosion if battery is incorrectly installed.
• Replace only with the same or equivalent type recommended by the manufacturer.
• For disposal of used batteries, always consult federal, state, local and provincial hazardous waste disposal rules and regulations

to ensure proper disposal.

1.3 Light beam Hazard Distance (HD)

HD

Light beam Hazard Distance (HD) is the distance from the source at which the intensity or the energy per surface unit
becomes lower than the applicable safety limit. The light beam can thus be considered as dangerous if the operator
is closer from the source than the HD.
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Restriction Zone (RZ) based on the HD
The HD is defined from the projection lens surface towards the position of the lowest projected beam where the irradiance equals
the applicable safety limit. The HD depends on the amount of lumens produced by the projector and the type of lens installed. See
next chapter HD in function of the lens Throw Ratio (TR).

To protect untrained users the installation shall comply with the following installation requirements: light output levels in excess of the
limits shall not be permitted at any point less than 2.0 meters (SH image 1-1) above any surface upon which persons are assumed
to stand or 1 meter (SW image 1-1) below or in lateral separation from any place where such persons are assumed to be. See
image 1-1.

RA

TH

PR

RZ

HD

SW

1m

SW

SW

SW

HD

SH

RA TH

RZSH

(B) TOP VIEW(A) SIDE VIEW
Image 1-1
A Side view.
B Top view.
RA Restricted Access location (boot area of projector).
PR Projector.
TH Theater.
RZ Restriction Zone in the theater.
SH Separation Height. Must be minimum 2 meter.
SW Separation Width. Must be minimum 1 meter.

Based on national requirements, no person is allowed to enter the projected beam within the zone between the projection lens and
the related hazard distance (HD). This shall be physically impossible by creating sufficient separation height or by placing barriers.
The minimum separation height takes into account the surface upon which persons are assumed to stand.

On image 1-1 a typical setup is displayed. It must be verified by the installer if these minimum requirements are met. If required a
restricted zone (RZ) in the theater must be established. This can be done by using physical barrier, like a red rope as illustrated in
image 1-2.

PR

Image 1-2
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1.4 HD in function of the lens Throw Ratio (TR)

TR (Throw Ratio)

The ratio of the distance to the screen (throw) to the screen width.

HDQ 2K40 Hazard Distance
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2. General

2. GENERAL

About this chapter
Read this chapter before installing your Barco HDQ 2K40. It contains important information concerning installation requirements for
the HDQ 2K40, such as minimum and maximum allowed ambient temperature, humidity conditions, required safety area around the
installed projector, required power net, etc.

Furthermore, careful consideration of things such as image size, ambient light level, projector placement and type of screen to use
are critical to the optimum use of the projection system.

Barco provides a guarantee relating to perfect manufacturing as part of the legally stipulated terms of guar-
antee. Observing the specification mentioned in this chapter is critical for projector performance. Neglecting
this can result in loss of warranty.

WARNING: Never transport the HDQ 2K40 projector in an upside down position. Failure to do so can cause
damage to the frame. This can cause the frame to break and the projector to fall down.

Image 2-1

Overview

• Installation requirements
• Unpacking the projector
• Initial inspection
• Air inlets and outlets
• Free download of Projector Toolset
• Installation process overview

2.1 Installation requirements

Environment conditions
Table below summarizes the physical environment in which the HDQ 2K40 may be safely operated or stored.

Environment Operating Non-Operating

Ambient Temperature 10 °C (50 °F) to 35 °C (95 °F) -15°C (5°F) to 60°C (140°F)

Humidity 5% to 85% RH Non-condensed 5% to 95% RH Non-Condensed

Altitude -60 (-197Ft) to 3000m (9843Ft) -60 (-197Ft) to 10000m (32810Ft)

Let the projector acclimatise after unpacking. Neglecting this may result in a startup failure of the Light Pro-
cessor Unit.
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Cooling requirements
The projector is fan cooled and must be installed with sufficient space around the projector head, minimum 20 cm (8”) to ensure
sufficient air flow. It should be used in an area where the ambient temperature, as measured at the projector air inlet , does not
exceed +35°C (+95°F).

For an overview of all air inlets and outlets of the projector, see "Air inlets and outlets", page 20.

Clean air environment
A projector must always be mounted in a manner which ensures the free flow of clean air into the projectors ventilation inlets. For
installations in environments where the projector is subject to airborne contaminants such as that produced by smoke machines or
similar (these deposit a thin layer of greasy residue upon the projectors internal optics and imaging electronic surfaces, degrading
performance), then it is highly advisable and desirable to have this contamination removed prior to it reaching the projectors clean
air supply. Devices or structures to extract or shield contaminated air well away from the projector are a prerequisite, if this is not a
feasible solution then measures to relocate the projector to a clean air environment should be considered.

Only ever use the manufacturer’s recommended cleaning kit which has been specifically designed for cleaning optical parts, never
use industrial strength cleaners on the projector’s optics as these will degrade optical coatings and damage sensitive optoelectronics
components. Failure to take suitable precautions to protect the projector from the effects of persistent and prolonged air contam-
inants will culminate in extensive and irreversible ingrained optical damage. At this stage cleaning of the internal optical units will
be noneffective and impracticable. Damage of this nature is under no circumstances covered under the manufacturer’s warranty
and may deem the warranty null and void. In such a case the client shall be held solely responsible for all costs incurred during any
repair. It is the clients responsibility to ensure at all times that the projector is protected from the harmful effects of hostile airborne
particles in the environment of the projector. The manufacturer reserves the right to refuse repair if a projector has been subject to
knowingly neglect, abandon or improper use.

Main Power requirements
The HDQ 2K40 operates from a nominal 230/400V 3W+N+PE 16A 50-60Hz or 208V 3W+PE 27A 50-60Hz. The projector must
be switched internally between a star connection to a delta connection or vice versa. See "Y-Δ (wye-delta) configuration of the
projector", page 28.

For a 3W+N+PE system, 400V is measured between the lines, 230V is measured between the lines and the neutral.

For a 3W+PE system, 208V is measured between the lines.

The power cord required to connect the projector with the power net is not delivered with the projector. It is the responsibility of the
customer to provide the correct type of power cord.

The cross-sectional area of the conductors in the power supply cord shall not be less than 4 mm2 or AWG 10.

The power cord must be rated for minimum 300V in case of a 3W+PE (208V) power system, and minimum 500V in case of a
3W+N+PE (230/400V) power system.

To protect operating personnel, the National Electrical Manufacturers Association (NEMA) recommends that the instrument panel
and cabinet be grounded. In no event shall this projector be operated without an adequate cabinet ground connection.

The AC supply must be installed by a qualified electrician in conformance to local codes. Hardware, wire sizes and conduit types
must comply with local codes.

A readily accessible disconnect device shall be incorporated externally to the equipment for removal of the power to the equipment
mains terminals.

The building installation must be provided with a circuit breaker of max. 40A to protect the complete unit.

WARNING: Disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET
for removal of all power from the projector.

UPS requirements
The Uninterruptible Power Supply (UPS), also known as a Continuous Power Supply (CPS), must have an output voltage of 200-
240V at 50-60Hz and must be capable of delivering an output current of 5,5 amperes.

The connection between the UPS unit and the UPS inlet of the projector must be done with a certified AC power supply cord of
minimum 0,75 mm² or 18 AWG and minimum 300V.

CAUTION: The 200–240V power outlet (UPS OUTLET) of the projector may not be used to provide the UPS
unit with power! The UPS OUTLET of the projector may only be used for connection to the UPS INLET of the
projector.

The HDQ 2K40 does not have a built in UPS unit.
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Projector weight
It is forbidden to lift up the projector with manpower, use a hoisting tool instead. Do not underestimate the weight of the projector.
The projector weights ±220 kg (±485 lb.).

Be sure that the structure on which the projector has to be installed is capable of handling five (5) times the complete load of the
system.

2.2 Unpacking the projector

Let the projector acclimatize after unpacking. Neglecting this may result in a startup failure of the Light Pro-
cessor Unit.

Introduction
Upon delivery, the projector is packed in a cardboard box placed on a pallet and secured with banding and fastening clips. To provide
protection during transportation, the projector is surrounded with foam. Once the projector has arrived at its destination, it needs to
be removed from the cardboard box and the pallet in a safe manner and without damaging the projector.

How to unpack the projector?
1. Loosen the banding by pulling the free end of the banding loop in the clip.

Remove the box cover.

Image 2-2

2. Unfold the top side of the outer cardboard box.
Take out the small box located between inner and outer cardboard box (this box contains the accessories such as manuals,
remote control, etc.).
Remove the outer cardboard box by sliding it up above the projector.
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Image 2-3

3. Remove the inner cardboard box by sliding it up above the projector.
Loosen the banding by pulling the free end of the banding loop in the clip.
Remove the upper piece of cardboard from the projector.

Image 2-4

4. Lift up the projector (with the supporting wooden board) from the pallet. A hoisting tool is recommended.
Make sure the 4 screws on the underside of the wooden board are accessible.
Release the projector from the supporting wooden board by removing the 4 screws.
Warning: It is forbidden to lift up the projector with manpower, use a hoisting tool instead. Do not underestimate the weight of

the projector. The projector weights ±220 kg (±485 lb.).
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4x

Image 2-5

Save the original shipping carton and packing material, they will be necessary if you ever have to ship your
projector. For maximum protection, repack your projector as it was originally packed at the factory.

A rubber foam inside a plastic bag is placed into the lens opening of the projector. It’s recommended to reuse
this foam and plastic back each time you transport the projector. This to prevent intrusion of dust and foreign
particles.

The lens is delivered in a separate box.

2.3 Initial inspection

General
Before shipment, the projector was inspected and found to be free of mechanical and electrical defects. As soon as the projector is
unpacked, inspect for any damage that may have occurred in transit. Save all packing material until the inspection is completed. If
damage is found, file claim with carrier immediately. The Barco Sales and Service office should be notified as soon as possible.

The packaging of the HDQ 2K40 projector is provided with a shock-watch label. If this shock-watch label
was triggered (red colored at arrival) during transport, that indicates that the package was possibly roughly
handled by the transport company. In this case, the instructions mentioned on the label, should be followed,
which are: adding a note on the “bill of lading” and informing the transport company and the Barco sales and
service office as soon as possible.

Box content
After unpacking the projector it is recommended to check if all following items where included:
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• Safety manual
• Quick start guide
• Warranty card
• CD-ROM with electronic version of the manuals
• Remote Control Unit (RCU)
• 2 AA size batteries for the RCU
• Data cable (DVI-A to RGB HV)

Mechanical check
This check should confirm that there are no broken knobs or connectors, that the cabinet and panel surfaces are free of dents and
scratches, and that the operating panel is not scratched or cracked. The Barco Sales and Service office should be notified as soon
as possible if this is not the case.

2.4 Air inlets and outlets
Air inlets and outlets

Image 2-6

The HDQ 2K40 projector has 3 air inlets (1 at the front and 2 at the bottom) and 2 air outlets (on the exhaust box on top of the
projector).

WARNING: When the projector is used in portrait mode, the air outlet is positioned towards the floor. That’s
why the floor covering can become very hot and must be resistant to a temperature of 90 °C (194 °F).

WARNING: The air filters of the projector must be cleaned or replaced on a regular basis (a "clean" booth
would be monthly-minimum). Neglecting this could result in disrupting the air flow inside the projector, caus-
ing overheating. Overheating may lead to the projector shutting down during operation. See "Cleaning the
front dust filter", page 299 and "Cleaning the bottom dust filters", page 300.

WARNING: The projector is fan cooled and must be installed with sufficient space around the air inlets, mini-
mum 20 cm (8”) to ensure sufficient air flow. Loose papers or other objects may not be nearer to the projector
than 10 cm (4") on any side.

The projector must always be installed in a manner which ensures unimpeded evacuation of the hot air from
its cooling system.

The projector should be used in an area where the ambient temperature, as measured at the projector air inlet,
does not exceed +35°C (+95°F).
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2.5 Free download of Projector Toolset

About Projector Toolset
Projector Toolset is a software tool to set up, configure, manage and control Barco projectors.

The concept of this Projector Toolset software is modular. The basic package can be extended with several optional device plug-in
modules, now and in the future available.

The Projector Toolset software works with configurations that can be loaded. Within a configuration, different snapshots can be
taken. A snapshot represents a current state of a configuration and can be reloaded to return to this typical state. These terms will
be used through the complete software.

Projector Toolset is a stand-alone application that runs on a Java Virtual Machine and that does not require extra services to run.

Several configurations can be controlled simultaneously. Even when the configurations are connected via different ways.

Projector Toolset is only available in a download version, no CD can be ordered.

Where to find the download file(s)
The program and all necessary plug-ins, as well as the Reference manual can be downloaded for free from my.barco.com. Regis-
tration is necessary.
1. Go to my.barco.com on https:\\my.barco.com.
2. Login on my.barco.com.

If you are not yet registered click on Sign up for my.barco.com and follow the instructions. With the created login and pass-
word, it is possible to enter the my.barco.com.
When your login is correct, the my.barco.com start page is displayed.

3. Click the Support tab and follow the wizard to find your projector. The Projector Toolset is located under the tab Application
Software.

4. Download the Projector Toolset software package, which includes the device plug-in updates as well as the corresponding
reference manual.

When downloading the complete Projector Toolset, this software contains already the latest device plug-ins. When you already have
the latest core version of Projector Toolset, it is possible to download only device plug-in updates from the same web site location.

As Projector Toolset is a stand alone application, it is not necessary to install any other software. A Java virtual machine is included
with this download.

Installation
Download first the reference manual (Part number: R59770052) and follow the installation instructions as written in this manual.

2.6 Installation process overview

Let the projector acclimatise after unpacking. Neglecting this may result in a startup failure of the Light Pro-
cessor Unit.

Setup from A to Z
After you have unpacked and checked the projector you can start with the installation process of your Barco HDQ 2K40. This chapter
gives you an overview of all the different stages in the installation process which you have to follow to set your HDQ 2K40 up and
running. Each stage is briefly described and refers to more detailed step by step procedures in this manual. Use this overview as a
checklist to ensure that you have followed all stages in the setup process of your HDQ 2K40.

What has to be done?
1. Check if all installation requirements are fulfilled such as the environment conditions of the installation area, electrical facili-

ties, etc. For more info see chapter "Installation requirements", page 15.

2. Preparation of the remote control. See chapter "Remote control unit (RCU)", page 23.

3. Installation of the Lamp House. The Lamp House is delivered separately from your projector. Unpack the Lamp House and
install it in your projector. See chapter "Installation of the Lamp House", page 27.

4. Installation of the Lens. Select and install an appropriate lens for your specific situation. Don’t forget to install the additional
lens fixation mechanism. See chapter "Lenses & Lens Holder", page 51.
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5. Connect the projector with the power net. Choose the correct power input configuration according to your local power net and
connect the projector. See chapters "Access to the power connection", page 28, "Y-Δ (wye-delta) configuration of the projector",
page 28 and "Connecting the projector with the power net", page 30. If necessary connect the projector electronics with a UPS.
See chapter "Connecting a UPS to the projector electronics", page 31.

6. Physical installation of the projector. Position your HDQ 2K40 in landscape or portrait mode, see chapter "Landscape and
portrait mode", page 33. If necessary, choose to stack multiple projectors, either in a standing (table mount) or hanging (ceiling
mount) configuration, see chapter "Stacking multiple projectors", page 35.

7. Switch ON the projector. See chapter "Switch on the projector", page 67.

8. Align the projected image on the screen. See chapters "Adjusting the multifunctional frame", page 37 and "Aligning the pro-
jected image on the screen", page 39.

9. (if applicable) Align the projected images of the stacked projectors. See chapters "Adjusting the multifunctional frame", page
37 and "Aligning stacked projectors", page 40.

10.Connect your source to the appropriate input module. See "Input source connections", page 44.

11.Select the input slot to which the source is connected. See "Source selection", page 72.

22 R5905303 HDQ 2K40 02/03/2015
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3. PHYSICAL INSTALLATION

Overview

• Remote control unit (RCU)
• Installation of the Lamp House
• Access to the power connection
• Y-Δ (wye-delta) configuration of the projector
• Connecting the projector with the power net
• Connecting a UPS to the projector electronics
• Landscape and portrait mode
• Stacking multiple projectors
• Adjusting the multifunctional frame
• Aligning the projected image on the screen
• Aligning stacked projectors

3.1 Remote control unit (RCU)

Introduction
The remote control unit (A) of the HDQ projector is equipped with a rugged case (B) and an XLR adaptor (C). The remote control
unit can be used wired via mini-jack or via rugged XLR. Note that the backlight, of the remote control unit, illuminate continuously
when wire connected.

C

B

A

Image 3-1
A Remote control unit (RCU).
B Rugged case.
C XLR adaptor.

Overview

• RCU battery installation
• RCU rugged case installation
• RCU XLR adaptor installation
• Using the XLR adaptor of the RCU
• RCU usage possibilities

3.1.1 RCU battery installation

Where to find the batteries for the remote control ?
The batteries are not placed in the remote control unit to avoid control operation in its package, resulting in a shorter battery life
time. At delivery the batteries can be found in a separated bag attached to the remote control unit. Before using your remote control,
install the batteries first.
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How to install the batteries in the remote control ?
1. Push the battery cover tab with the fingernail a little backwards (1) and pull, at the same time, the cover upwards (2).

1 2

Image 3-2

2. Insert the two AA size batteries, making sure the polarities match the + and - marks inside the battery compartment.

+
+

--

Image 3-3

3. Insert (1) the lower tab of the battery cover in the gap at the bottom of the remote control, and press (2) the cover until it clicks
in place.

+
+

-- 1

2

Image 3-4

CAUTION: Replace with the correct battery type. Use two AA size batteries. There is a risk of explosion if the
battery is replaced with an incorrect type.

CAUTION: Replace the battery as explained above. There is a risk of explosion if the battery is incorrectly
installed.

3.1.2 RCU rugged case installation

How to install the rugged case of the remote control ?
1. Slide the bottom of the RCU into the rugged case and then pull the top of the rugged case over the top of the RCU as illustrated.
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Image 3-5

3.1.3 RCU XLR adaptor installation

Install the rugged case before installing the XLR adaptor. Vice-versa, remove the XLR adaptor before removing
the rugged case from the RCU.

Necessary tools
5 mm flat screw driver.

How to install the XLR adaptor of the remote control unit ?
1. Push the XLR adaptor (C) upon the rugged case of the remote control unit as illustrated.
Note: Ensure that the text of the XLR adaptor is on top.

S

C

S

Image 3-6

2. Fasten the two screws (S) of the XLR adaptor. Turn each screw repeatedly one or two turns until both screws are tight.

3.1.4 Using the XLR adaptor of the RCU

How to use the XLR adaptor of the remote control unit ?
1. Connect a cable with XLR plug into the XLR adaptor.

2. Connect the other end of the cable with your HDQ 2K40.

3. Push the XLR adaptor completely against the rugged case of the remote control unit, as illustrated in the left image below, for
wired communication. Pull out the XLR adaptor (about 8 mm) to switch over to wireless communication.
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Image 3-7

3.1.5 RCU usage possibilities

Summarized possibilities
Ref. Possibility description Comment
a. RCU not wired

b. RCU wired (mini-jack) Backlight illuminates continuously when wire is connected. Infra red
disabled.

c. RCU with rugged case not wired

d. RCU with rugged case wired (mini-jack) Backlight illuminates continuously when wire is connected. Infra red
disabled.

e. RCU with rugged case and XLR adaptor
pulled out “REMOTE” and not wired

The XLR adaptor must be in the pulled out position “REMOTE”, otherwise
the RCU will not function.

f. RCU with rugged case and XLR adaptor
pulled out “REMOTE” and wired

The RCU will send the commands via infra red to the projector.

g. RCU with rugged case and XLR adaptor
pushed in “WIRED” and wired

The RCU will send the commands via the cable connected with the XLR
adaptor to the projector. Backlight illuminates continuously when wire
is connected. Infra red disabled.

a b c d f ge

Image 3-8
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3.2 Installation of the Lamp House

WARNING: Before installing the Lamp House, disconnect the power to the projector mains terminals and
unplug the power cord at the UPS INLET for removal of all power from the projector.

Necessary tools
10 mm nut driver or flat screwdriver

How to install the Lamp House in the projector?
1. Remove the lamp cover.

2. Position the turning wires of the six quarter turn screws (1) so that they are flush with the cover. If this is not the case, interfer-
ence may occur while inserting the Lamp House.

1

Image 3-9
Positioning the quarter turn screws

3. Grip the Lamp House by both handles (2 and 3) and place the front of the Lamp House on the base plate inside the lamp com-
partment of the projector, lining up the foot of the Lamp House with the slots on the base.
Warning: Be aware of the weight of the Lamp House. Take the necessary precautions to avoid personal injury.

4. Push the Lamp House fully into the slots.

5. Secure the Lamp House by fastening the two retaining screws (1) at the base of the Lamp House. Use a 10 mm nut driver or a
flat screwdriver.

1

2

3

Image 3-10
Installation of the Lamp House

6. Install the lamp cover.
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3.3 Access to the power connection

Necessary tools
Flat screwdriver - 6 mm

How to get access to the power connection of the projector?
1. Remove the back cover of the projector. See "Removal of the back cover", page 311.

2. Release the 2 captive screws (1).

3. Remove the power connection cover (2).

3

4

2

1

Image 3-11
Power connection access

The terminal barrier strip (3) and Y-Δ configuration block (4) is accessible.

3.4 Y-Δ (wye-delta) configuration of the projector

Introduction
The projector power input can be configured for a power supply of 230/400V 3W+N+PE (Y-connection) or for 208V 3W+PE (Δ-con-
nection). Before operating the projector, position the links in the correct position depending on your local power supply.

For a 3W+N+PE system, 400V is measured between the lines (L1, L2, L3) and 230V is measured between the lines and the neutral
(L1–N, L2–N, L3–N).

For a 3W+PE system, 208V is measured between the lines (L1–L2, L2–L3, L3–L1).
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Y Δ

Image 3-12
Y-Δ (wye-delta) configuration of the projector

Necessary tools
• Flat screwdriver
• Wrench - 10 mm
• Torque wrench - 10 mm

Switching from a Y-connection to a Δ-connection
1. Remove the back cover of the projector. See "Removal of the back cover", page 311.

2. Remove the power connection cover. See "Access to the power connection", page 28.

3. Loosen the 6 top nuts (1-6) on the Y-Δ configuration block.

4. Remove the 3 mounted links (A, B and C).
Note: Link A and link B are mounted together, above each other.

5. Mount the 3 links (A, B and C) horizontally between the pins.

6. Install the 6 top nuts and tighten to a torque of 7.5 Nm.

Y Δ
1 4

B

C

A B

C

A

5

63

2

Image 3-13
Switching from a Y-connection to a Δ-connection

7. Install the power connection cover.

8. Install the back cover of the projector. See "Removal of the back cover", page 311.

Switching from a Δ-con nection to a Y-connection
1. Remove the back cover of the projector. See "Removal of the back cover", page 311.

2. Remove the power connection cover. See "Access to the power connection", page 28.

3. Loosen the 6 top nuts (1-6) on the Y-Δ configuration block.

4. Remove the 3 mounted links (A, B and C).

5. Mount 2 links (A and B) vertically between the upper (4) and middle (5) pin.
Note: Link A and link B must be mounted together, above each other.

6. Mount the third link (C) between the middle (5) and lower (6) pin.

7. Install the 6 top nuts and tighten to a torque of 7.5 Nm.
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Y

B

C

A

Δ

B

C

A1 4

5

63

2

Image 3-14
Switching from a Δ-connection to a Y-connection

8. Install the power connection cover.

9. Install the back cover of the projector. See "Removal of the back cover", page 311.

3.5 Connecting the projector with the power net

WARNING: The total electrical installation should be protected by an appropriate rated and readily accessi-
ble disconnect switch, circuit breakers and ground fault current interrupters. The installation shall be done
according to the local electrical installation codes.

WARNING: Make sure that the voltage range of projector matches with the voltage of the local power net.

CAUTION: The cross-sectional area of the conductors in the Power Supply Cord shall not be less than 4 mm2

or AWG 10.

Necessary tools
• Flat torque screwdriver - 4 mm
• Adjustable wrench

Necessary parts
• (for 3W+N+PE, 230/400V) Certified power cable, minimum 4 mm² or AWG 10, 500V rated, cable diameter between 11 mm and

21 mm, or
• (for 3W+PE, 208V) Certified power cable, minimum 4 mm² or AWG 10, 300V rated, cable diameter between 11 mm and 21 mm
• Circuit breaker - maximum 40A

How to connect the projector with the power net?
1. Remove the back cover of the projector. See "Removal of the back cover", page 311.

2. Remove the power connection cover. See "Access to the power connection", page 28.

3. Loosen the cable gland fixation ring (1).
Note: The cable gland is specified for cables with a diameter between 11 mm and 21 mm.

4. Push the stripped power supply cable (2) through the cable gland. When using a flexible power cord, make sure each conductor
end is provided with an end sleeve.

5. Secure the cable in the cable gland by tightening the fixation ring with an adjustable wrench.

6. Connect each wire of the power cable with the terminal barrier strip (3), according to the legend on the decal (4). Tighten the
screws to a torque of 1.4 Nm.
Warning: Always connect ground conductor (PE) first.

Note: Always connect the neutral conductor (N) when available.
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L1
L2

N
L3

1

2

3
4

Image 3-15
Power connection

7. Install the power connection cover.

8. Install the back cover of the projector. See "Removal of the back cover", page 311.

3.6 Connecting a UPS to the projector electronics

UPS

Uninterruptible Power Supply

Introduction
This procedure explains how the projector electronics can be connected with a UPS. By default, the projector is configured for use
without a UPS. A short power link cable (with plug type C13/C14) loops the power through to the projector electronics.

WARNING: Only use UPS units which are suitable for the HDQ 2K40.

How to connect a UPS to the projector electronics?
1. Install the UPS according to the instructions of the manufacturer and the local regulations.

2. Remove the short power link cable if present:
a) Remove both fixation springs (1) by squeezing them together and pulling them away from the power plugs.

R5905303 HDQ 2K40 02/03/2015 31



3. Physical installation

b) Unplug both power plugs from the short power link cable (2).

1

1

2

Image 3-16

3. Connect the power output cord from the UPS unit (1) to the UPS inlet socket of the projector (right socket) (2).
Tip: Position the cable behind the back cover instead of directly connecting the power plug. This will make it possible to

remove the back cover without unplugging the UPS inlet cable.

1

2 1

Image 3-17

4. Secure the UPS inlet socket with a fixation spring:
a) Squeeze the fixation spring together (1).
b) While squeezing, slide the fixation spring on the pins and push it against the power plug.
c) Release the fixation spring.
Tip: Install the second fixation spring on the power outlet socket to prevent losing it.

1

1

Image 3-18
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CAUTION: The electrical connection with the UPS INLET socket of the projector must be done with a certified
AC power supply cord (minimum 0,75 mm² or 18 AWG and minimum 300V)

CAUTION: Do not use the power OUTLET socket of the projector to provide power to other equipment!

3.7 Landscape and portrait mode

In the allowed positions, an additional inclination or rotation of ±15° is tolerated.

The inclination and rotation of the projector in the frame is included in these ±15°.

Example: the projector is positioned in landscape mode and is rotated in the frame for 3°. An additional frame
rotation of 12° of is allowed.

Landscape and portrait mode
The projector can be used in landscape or portrait mode.

The illustrations below shows which positions are allowed and which are not.
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A B

C D

E F
Image 3-19
A Landscape mode (allowed)
B Portrait mode (allowed)
C Upside down (disallowed)
D Turned over portrait mode (disallowed)
E Upwards (disallowed)
F Downwards (disallowed)

CAUTION: Do not use the projector in a disallowed position. Failure to do so can cause irreversible damage
to the projector.

WARNING: It is not allowed to stack multiple projectors in portrait mode.

CAUTION: When the projector is used in portrait mode, always ensure the cooling liquid level is sufficient.
To check the cooling liquid level, see "Checking cooling liquid level", page 301.
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3.8 Stacking multiple projectors

Introduction
The Barco HDQ 2K40 is mounted by default in a multifunctional frame. This frame can be used to stack multiple projectors onto
each other. The stacked projectors can be used in a standing (table mount) or hanging configuration (ceiling mount).

WARNING: Never stack more than three (3) projectors in a standing configuration (table mount) and never
stack more than two (2) projectors in a hanging configuration (ceiling mount). Failure to do so can cause
serious injury or death.

WARNING: It is not allowed to stack multiple projectors in portrait mode.

WARNING: It is forbidden to lift up the projector with manpower, use a hoisting tool instead. Do not under-
estimate the weight of the projector. The projector weights ±220 kg (±485 lb.).

WARNING: When the projector is suspended from a truss, minimum four (4) clamps must be used to secure
the projector. The clamps must be fixed to the projector frame. Use a truss which is capable of handling five
(5) times the complete load of the system.

WARNING: When the projector is suspended from a truss, always mount 2 safety cables around the projector
frame and the truss.

When a dual stacking configuration is suspended from a truss, always mount 2 extra safety cables around
both projector frames. See the procedure below for the correct use of these cables.

Allowed configurations
The illustrations below show which configurations are allowed. All other stacking configurations are not allowed.

Image 3-20
Allowed configurations - table mount
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Image 3-21
Allowed configurations - ceiling mount

How to stack multiple projectors?
1. Position the first projector on a solid and level surface.

2. Remove the 4 pipe lynch pins (1) from the frame of the second projector.

3. Lift up the second projector and position it on the first projector (2). Make sure the pins of the lower frame fit in the holes of the
upper frame.
Warning: It is forbidden to lift up the projector with manpower, use a hoisting tool instead. Do not underestimate the weight of

the projector. The projector weights ±220 kg (±485 lb.).

4. Slide in the 4 pipe lynch pins (3) and secure them by swinging the lever (4).

2

1

1 1

1

3

4

Image 3-22
Stacking projectors

5. Mount 2 (two) safety cables to secure both projector frames to each other:
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a) Push the safety hook through the loop of the safety cable and wrap the bottom frame.
b) Mount the other end of the safety cable around the upper frame and clasp the safety hook around the cable as illustrated.

Make sure that the falling distance is maximum 20 cm (8”). If necessary, before clasping the safety hook around the cable,
turn the cable a few time around the frame.

c) Repeat this procedure for the other safety cable on the other side of the frame.

2x2x

Image 3-23

3.9 Adjusting the multifunctional frame

Introduction
The Barco HDQ 2K40 is mounted by default in a multifunctional frame. This frame can be used to adjust the projector position. The
frame can be adjusted in 3 different ways:

• inclinating
• rotating
• skewing

The image below explains these 3 terms.

A CB

Image 3-24
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A Inclinating
B Rotating
C Skewing

Necessary tools
• 2.5 mm Allen wrench
• 17 mm wrench

How to inclinate and rotate the projector in the frame?
1. Release the locking screw(s) (1) on the adjustment mechanism(s) on the back of the frame. Use a 2.5 mm Allen wrench.

2. Turn the left and right adjustment screw (2) anti clockwise to lower the back of the projector
Or,
clockwise to rise the back of the projector.
Note: A 17 mm wrench can be used to turn the adjustment screws.

3. Turn the left and right adjustment screw (2) in the opposite direction to rotate the projector.

4. Tighten the locking screw(s) (1). Use a 2.5 mm Allen wrench.

1

1

2

2

Image 3-25
Inclinating and rotating the projector

How to skew the projector in the frame?
1. Release the locking screw(s) (1) on the adjustment mechanism on the back of the frame. Use a 2.5 mm Allen wrench.
Tip: Only the most reachable locking screw(s) on the adjustment rod may have been secured previously.

2. Turn the adjustment rod (2) clockwise to skew the projector clockwise
Or,
anti clockwise to skew the projector anti clockwise.

3. Tighten the locking screw(s) (1). Use a 2.5 mm Allen wrench.
Tip: Only secure the most reachable locking screw(s).

38 R5905303 HDQ 2K40 02/03/2015



3. Physical installation

1
2

Image 3-26
Skewing the projector

3.10 Aligning the projected image on the screen

Prior to starting the procedure below, make yourself familiar with the adjustment mechanism of the multifunc-
tional frame. See "Adjusting the multifunctional frame", page 37.

How to align the projected image on the screen?
1. Project an internal hatch pattern with the projector. See "Internal patterns", page 205.

2. Adjust the rotation of the projector.
Adjust until the outline of the hatch pattern is most symmetric with the projection screen.

Rotation

Image 3-27

3. Adjust the inclination of the projector.
Adjust until the outline of the hatch pattern is most symmetric with the projection screen.

Inclination

Image 3-28

4. Adjust the skew of the projector.
Adjust until the outline of the hatch pattern is most symmetric with the projection screen.
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Skew

Image 3-29

5. Shift the hatch pattern horizontally and vertically until the outline of the hatch pattern is most symmetrically placed with respect
to projection screen.
Note: The “Shift” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Shift” function. See "Lens adjustment, shift", page 176.

Shift

Image 3-30

6. Zoom the hatch pattern in or out until the outline of the hatch pattern matches exactly the outline of the projection screen.
Note: The “Zoom” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Zoom” function. See "Lens adjustment, zoom - focus", page 175.

Zoom

Image 3-31

7. Repeat from step 2 until the hatch pattern of the stacked projector is perfectly aligned with the projection screen.

8. Focus the projector to the screen until the hatch pattern is perfectly sharp.
Note: The “Focus” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Focus” function. See "Lens adjustment, zoom - focus", page 175.

3.11 Aligning stacked projectors

Prior to starting the procedure below, make yourself familiar with the adjustment mechanism of the multifunc-
tional frame. See "Adjusting the multifunctional frame", page 37.

Reference projector

In case of a standing configuration (table mount), this is the lowest projector.

In case of a hanging configuration (ceiling mount), this is the uppermost projector.
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Necessary tools
• 2.5 mm Allen wrench
• 17 mm wrench

How to align stacked projectors?
1. Align the reference projector on the screen. See "Aligning the projected image on the screen", page 39.

2. Project an internal hatch pattern with the reference projector. See "Internal patterns", page 205.
Note: The pattern must be sharp and must have a perfect rectangle outline.

If this is not the case, readjust the reference projector before aligning the other stacked projector(s) with the reference
hatch pattern.

3. Project the same internal hatch pattern with the stacked projector. See "Internal patterns", page 205.
Tip: Use a different colored hatch pattern for the stacked projector. This makes it easier to see the difference between both

projected hatch patterns.

4. Adjust the rotation of the stacked projector with respect to the reference projector.
Adjust until the outline of the hatch pattern is most symmetric with the reference hatch pattern.

Rotation

Image 3-32

5. Adjust the inclination of the stacked projector with respect to the reference projector.
Adjust until the outline of the hatch pattern is most symmetric with the reference hatch pattern.

Inclination

Image 3-33

6. Adjust the skew of the stacked projector with respect to the reference projector.
Adjust until the outline of the hatch pattern is most symmetric with the reference hatch pattern.

Skew

Image 3-34

7. Shift the hatch pattern horizontally and vertically until the outline of the hatch pattern is most symmetrically placed with respect
to the reference hatch pattern.
Note: The “Shift” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Shift” function. See "Lens adjustment, shift", page 176.
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Shift

Image 3-35

8. Zoom the hatch pattern in or out until the outline of the hatch pattern matches exactly the outline of the reference hatch pattern.
Note: The “Zoom” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Zoom” function. See "Lens adjustment, zoom - focus", page 175.

Zoom

Image 3-36

9. Repeat from step 2 until the hatch pattern of the stacked projector is perfectly aligned with the hatch pattern of the reference
projector.

10.Focus the projector to the screen until the hatch pattern is perfectly sharp.
Note: The “Focus” function is motorized, which means that you have to access the projector software, via the local keypad or

remote control unit, to operate the “Focus” function. See "Lens adjustment, zoom - focus", page 175.

In case of a triple stacked standing projector configuration (table mount) adjust and align the reference pro-
jector first, than the middle projector and finally the uppermost projector.
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4. INPUT & COMMUNICATION

Overview

• Introduction
• Input source connections
• Communication connections

4.1 Introduction
General
The Input & Communication side of the projector consists of a button module, a dual 3G/HDSDI and DVI-I input as standard input
module and 2 free input slots. The free input slots can be used for optional modules (e.g. 5-cable input).

1
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4
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14

Image 4-1
Input & Communication connections

1 Display

2 Optional antenna for Wifi connection

3 12 V output as power supply to external equipment

4 DMX in - out

5 XLR input port for remote control

6 RS232/RS422 input port

7 Dual Link DVI-I HDCP input

8 Free input slot

9 Button module

10 Optional antenna for GSM

11 RS232/RS422 input port

12 Ethernet port

13 Status and indication LEDs

14 USB port

15 3G/Dual/HDSDI input - output

16 Free input slot
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4.2 Input source connections

DVI and 3G/HDSDI input
This input module is standard delivered with the Barco HDQ 2K40.

DUAL LINK DVI-I HDCP

INPUT

SEL
SYNC

3G/DUAL HDSDI

OUT1IN1 IN2 OUT2

SEL

SYNC

SEL

SYNC

R9864000

Image 4-2
Dual Link DVI and 3G/Dual HDSDI input

The yellow LED lights up when valid input sync is detected.

The green LED lights up when the input is selected.

DVI input specifications :

• RGB analog : up to 170 MHz.
• Single DVI : up to 165 MHz
• Dual link DVI : up to 210 MHz

DVI will not natively support 10-bit or 12-bit deep color. It is possible to enable 30-bit color over DVI using
a specific pixel packing. We support the pixel-packing that is implemented by Silicon Image Sil7189 DVI re-
ceiver.

3G/Dual HDSDI input specifications :

• 3G follows the SMPTE 425M standard.
• HDSDI follows he SMPTE 292M standard.
• Dual link follows the SMPTE 372M standard
• SDI follows the 259M standard

5-cable input (optional)
Optional multi purpose input which can be inserted in the free slots.

BARCO

R/PR G/Y/VIDEO B/PB H/S V/CR

5-CABLE INPUT

SEL

SYNC

R9864010

Image 4-3

Signal connectivity

Input signal R / PR G / Y / VIDEO B / PB H / S V / CR

RGBHV R G B H V

RGBS R G B S —

RGsB R Gs

sync on green

B — —

RGBCV R G B CV -

Composite Video — VIDEO — — —

Super Video — Y

Luma

— — C

Chroma

Component Video
- S

PR / (R - Y) Y PB / (B - Y) S —

Component Video
- SOY

PR / (R - Y) Ys PB / (B - Y) — —

YUV-CV R-Y Y B-Y CV -

5-cable input specifications :

44 R5905303 HDQ 2K40 02/03/2015



4. Input & Communication

• Data and HD sources RGB and YUV [HS/VS, CS or SOG(Y)]:
- Pixel clock maximum 210 MHz
- 8 bit digital output

• Video sources CVBS, S-VIDEO, RGB and YUV [CS, CV or SOG(Y)]:
- PAL B/D/I/G/H, PAL60, PAL M, PAL N, PAL Nc
- NTSC M/J, NTSC 4.43
- SECAM B/D/G/K/L
- 525i, 625i, 525p, 625p
- Macrovision copy protection robust
- Standard images “video525” and “video625”

• Automatic detection of sync inputs but with manual override:
- automatic modes : RGB, YUV, VIDEO
- manual modes : RGB HS/VS - CS, RGB CV, RGB SOG, YUV HS/VS - CS, YUV CV, YUV SOY, CVBS, S-VIDEO

• Possible to disconnect 75 Ohm terminations on HS and VS (TTL sync level selection)
• Signal requirements:

- Component Video (BNC)
o R-Y : 0,7Vpp ±3dB 75 Ohm termination.
o Ys : 1Vpp ±3dB (0,7V Luma +0,3V Sync) 75 Ohm termination.
o B-Y : 0,7Vpp ±3dB 75 Ohm termination.

- RG(s)B
o R : 0,7Vpp ±3dB 75 Ohm termination.
o G(s) : 1Vpp ±3dB (0,7Vpp G + 0,3Vpp Sync) 75 Ohm termination.
o B : 0,7Vpp ±3dB 75 Ohm termination.

• Diagnostic LED’s on front panel:
- Green LED: Lights up in case input module is selected
- Yellow LED: Lights up in case sync detected

3D Input Module (optional)
Optional 3D input which can be inserted in the free slots.

3D INPUT R9864140

3D SYNC IN DISPLAYPORT HDMI 3D SYNC OUT
SYNC

SEL

SYNC

SEL

BARCO

Image 4-4

Signal connectivity

• 3D SYNC IN
BNC socket to apply an external 3D synchronization signal. Used for sequential modes. If signal is not present an internal 3D
sync is generated.

• DISPLAYPORT
DisplayPort connector to connect a video source.

• DisplayPort selection LED + sync LED
SEL: lights up if the DisplayPort is selected.
SYNC: lights up if the applied source has a valid DisplayPort sync.

• HDMI
Connector for HDMI cable (with optional locking mechanism).

• HDMI selection LED + sync LED
SEL: lights up if the HDMI input port is selected.
SYNC: lights up if the applied source has a valid HDMI sync.

• 3D SYNC OUT
BNC socket. Generates 3D synchronization signal to drive an infra red transmitter for active 3D glasses. In case an 3D syn-
chronization signal is applied on the “3D SYNC IN” for a single channel 3D stream then the generated 3D output sync is derived
from this applied sync.

Input specifications
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• HDMI (High-Definition Multimedia Interface)
HDMI 1.4a up to 210MHz pixel clock. Support for ‘Deep Color’ up to 12 bit per color.

• DisplayPort
DisplayPort 1.1a up to 210 MHz pixel clock. Support for ‘Deep Color’ up to 12 bit per color.

In all cases, the minimum input frequency for 3D is 23 Hz per eye. Below this frequency the image will not be
displayed correctly.

4.3 Communication connections
Communication interface

12V /1A

IN DMX OUT REMOTE CTRL

RS232/422 IN
USB

10/100 BASE-T

ETH
ACT PWR LMP

10/100 ERR IR ACT

WIFI
SEL

1 2
3

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Image 4-5
Communication interface, indications

1 12V 1A output

2 DMX interface (input, output)

3 XLR input

4 RS232 input

5 USB port

6 Ethernet port

7 Ethernet type indication

8 Ethernet activity indication

9 Error indication

10 Power indication

11 IR indication

12 Lamp indication

13 ACT (activity) indication

14 Wifi select indication

15 IR receiver

12V output
12 V output, maximum 1A, available when projector is not in stand by.

DMX interface
DMX is used as communication bus between different devices in the light technic. Each device has an input and an output, so that
the bus can be looped between the different devices. According the standard a five wire cable with XLR connector is used.

You can use the DMX input port to connect a DMX device (DMX console) to the projector. This way you can control the projector
from that DMX device (console). The DMX output port can be connected with the next device in the loop.

Pin Description

1 Earth
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Pin Description

2 Cold

3 Hot

4 Return - (or not used)

5 Return + (or not used)

DMX

DMX-512 Lighting protocol over RS-485 interface. Carries information of 512 channels from a lighting controller to
lighting devices. Standardized by USITT.

Wired remote control (XLR)
If desired the remote control unit can be wired and plugged in into the male XLR port on the communication interface.

XLR – Remote CTRL in

Pin Description

1 GND

2 RC5 in

3 XLR present sense

RS232/RS422 input
The communication interface of the Barco HDQ 2K40 supports RS232 and RS422 serial communication on two different types of
input connectors. The left one a Sub-D connector, the right one an USBB connector acting as RS input when connected to an USB
input of a PC.

You can use the RS232/RS422 input to connect a local PC to your Barco HDQ 2K40. By this way you can configure and control
your Barco HDQ 2K40 from your local PC.

Do not forget to set the projector’s baud rate to match that of the computer.

Advantages of using RS232/RS422 serial communication:

• easy adjustment of the projector via PC (or MAC).
• allow storage of multiple projector configurations and set ups.
• wide range of control possibilities.
• address range from 0 to 255.
• sending data to the projector (update).
• copying data from the projector (backup).

RS232/422 input (Sub-D) port

Pin Description

1 DCD : Data Carrier Detect

2 RXD- : Receive Data

3 TXD- : Transmitted Data

4 DTR : Data Terminal Ready [RS232]

TXD+ : Transmitted Data [RS422]

5 GND : Ground

6 DSR : Data Set Ready [RS232]

RXD+ : Received Data [RS422]

7 — (not connected) —

8 CTS : Clear To Send

9 RI : Ring Indicator
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RS232

An Electronic Industries Association (EIA) serial digital interface standard specifying the characteristics of the commu-
nication path between two devices using either D-SUB 9 pins or D-SUB 25 pins connectors. This standard is used for
relatively short-range communications and does not specify balanced control lines. RS-232 is a serial control standard
with a set number of conductors, data rate, word length and type of connector to be used. The standard specifies com-
ponent connection standards with regard to computer interface. It is also called RS-232-C, which is the third version
of the RS-232 standard, and is functionally identical to the CCITT V.24 standard. Logical ’0’ is > + 3V, Logical ’1’ is < -
3V. The range between -3V and +3V is the transition zone.

RS422

An EIA serial digital interface standard that specifies the electrical characteristics of balanced (differential) voltage,
digital interface circuits. This standard is usable over longer distances than RS-232. This signal governs the asyn-
chronous transmission of computer data at speeds of up to 920,000 bits per second. It is also used as the serial port
standard for Macintosh computers. When the difference between the 2 lines is < - 0.2V that equals with a logical ’0’.
When the difference is > +0.2V that equals to a logical ’1’..

USB port
The communication interface is equipped with a master USB port, type “A” connector. This USB port will simplify the service pro-
cedures for software updates or for taking backup files from the projector without network connection. An USB-stick is plugged into
the USB port and files can be transferred from or to the projector using the local or remote control unit. Note that the USB-stick has
to be Linux FAT16 compatible.

Ethernet port
The projector can be connected to a LAN (local area network) using the Ethernet port on the communication interface. Once con-
nected to the LAN, users are capable of accessing the projector from any location, inside or outside (if allowed) their company
network using the control software: Projector Toolset. This toolset locates the projector on the network in case there is a DHCP
server or the user can insert the correct IP-address of the projector to access the projector. Once accessed, it is possible to check
and manipulate all the projector settings. Remote diagnostics, control and monitoring of the projector can then become a daily and
very simple operation. The network connectivity permits to detect potential errors and consequently improve the time to servicing.

The connector used for the Ethernet ports (E) are of rugged Neutrik EtherCon RJ45 type, which is compatible
with standard RJ45 cable connector. Straight (most common) as well as cross linked network cables can be
used.

10/100 Base-T — RJ45 port

Pin Description

1 TXD+

2 TXD-

3 RXD+

4 —

5 —

6 RXD-

7 —

8 —

Status lights
Function Color Description

ETH act green When connected with an Ethernet

10/100 orange When a 100 MB network is detected

IR red IR received but not acknowledged

green IR received and acknowledged

WIFI sel orange When WiFi is selected

ACT green When WiFi is connected with an Ethernet

ERR red See chapter “Getting started”, topic “Status LEDs”
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Function Color Description

PWR orange See chapter “Getting started”, topic “Status LEDs”

LMP orange See chapter “Getting started”, topic “Status LEDs”
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5. LENSES & LENS HOLDER

About this chapter
This chapter gives an overview of available lenses for the Barco HDQ 2K40 and explains how you can select the best suited lens for
your specific situation using the lens formulas. Also, it is explained how to install and remove a lens from the projector lens holder.
Furthermore, it is described how you can perform the Scheimpflug adjustment.

CAUTION: Never transport the projector with a lens mounted in the Lens Holder. Always remove the lens
before transporting the projector. Neglecting this can damage the Lens Holder and Prism.

Overview

• Available lenses
• Lens selection
• Lens installation
• Lens removal
• Installing the lens fixation mechanism
• Removing the lens fixation mechanism
• Lens shift, zoom & focus
• Additional vertical shift of the Lens Holder
• Scheimpflug adjustment
• Fixation of the Lens Holder front plate

5.1 Available lenses
Which lenses are available for my projector?

Product Number Zoom range Image

R9852950 1,0 (fixed) image 5-1

R9852090 1,45 – 1,8 image 5-2

R9852092 1,8 – 2,4 image 5-3

R9852094 2,2 – 3 image 5-4

R9852100 2,8 – 5,5 image 5-5

R9852920 5,5 – 8,5 image 5-6

Image 5-1
R9852950

Image 5-2
R9852090

Image 5-3
R9852092
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Image 5-4
R9852094

Image 5-5
R9852100

Image 5-6
R9852920

5.2 Lens selection
How to select the right lens
1. Determine the required screen width (SW).

2. Determine the approximate position of the projector in the room.

3. Start up the Lens Calculator on the Barco website: http://www.barco.com/en/tools/lenscalculator to determine the possible lenses
for your configuration.

The Lens Calculator window opens.

Image 5-7
Lens calculator

The Lens Calculator can also be used to determine the position of the projector when the lens type and screen
width is known.

Due to lens tolerances the results of calculated values may be different from measured values. These differ-
ence may vary +/- 5%.
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5.3 Lens installation

WARNING: Ensure safe fixation of the projector lens. The lens fixation mechanism must be installed. See
"Installing the lens fixation mechanism", page 56

How to install a lens?
1. Remove the plastic lens holder cover.

a) Put the lock (1) into the unlock position.
b) Take out the plastic cover.

12 1 2
Image 5-8

2. Take the lens assembly out of its packing material and remove the lens caps on both sides.

3. Place the lens holder in the “unlocked” position by moving the lens lock handle (1) towards the lens power supply socket (2).

1

2

3

Image 5-9
Unlock lens holder
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4. Ensure that the lens holder stands in the On-Axis position (horizontal and vertical mid position).
Note: The lens holder is placed default in the On-Axis position at factory.

5. Gently insert the lens in such a way that the lens connector matches the socket.

Image 5-10
Mount lens

6. Insert the lens until the connector seats into the socket.
- the pin (3) on the lens holder matches with the sleeve in the lens.
- the connector seats into the socket (2)
Warning: Do not release the Lens yet, as the Lens may fall out of the Lens Holder.

7. Secure the lens in the lens holder by sliding the lens lock handle into the “locked” position, which is away from the lens power
supply socket. Ensure the lens touches the front plate of the lens holder.

Image 5-11
Fix lens

8. Continue with the installation of the lens fixation mechanism, see "Installing the lens fixation mechanism", page 56.

CAUTION: Never transport the projector with a Lens mounted in the Lens Holder. Always remove the Lens
before transporting the projector. Neglecting this can damage the Lens Holder and Prism.
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5.4 Lens removal
How to remove a lens?
1. Support the lens with one hand while you unlock the lens holder by sliding the lock handle towards the “unlocked” position as

illustrated.

Image 5-12
Unlock lens

2. Gently pull the lens out of the lens holder.

Image 5-13
Remove lens

It’s recommended to place the Lens caps of the original Lens packaging, back on both sides of the removed
Lens to protect the optics of the Lens.

It’s recommended to place the foam rubber of the original projector packaging, back into the Lens opening to
prevent intrusion of dust. Note that this foam rubber is packed in a plastic bag to prevent the dust, emitted by
the foam, from entering the projector.
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5.5 Installing the lens fixation mechanism

WARNING: Ensure safe fixation of the projector lens. The lens fixation mechanism must be installed. See
"Installing the lens fixation mechanism", page 56

Necessary tools
10 mm wrench

How to install the lens fixation mechanism?
1. Place the 2 lens fixation brackets (1) into position, as illustrated below. The fixation brackets must prevent the lens from coming

loose from the Lens Holder.

2. Secure the fixation brackets by installing a nut (2) on each bracket. Use a 10 mm wrench.

1
1

2

1

1

Image 5-14
Installing the lens fixation mechanism

Depending on which lens is used, it may not always be possible to install the fixation brackets at the positions
showed on the illustration. In that case, the brackets may be installed on the underside of the lens, following
the same principle. Always install 2 fixation brackets.

5.6 Removing the lens fixation mechanism

Necessary tools
10 mm wrench

How to remove the lens fixation mechanism?
1. Remove the nuts (2) from the fixation brackets. Use a 10 mm wrench.

2. Remove the fixation brackets (1) from the Lens Holder.
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2

1

1

Image 5-15
Removing the lens fixation mechanism

5.7 Lens shift, zoom & focus

Via Lens key
1. Press LENS key on the local keypad or the remote control.

The zoom/focus menu opens.

Image 5-16
Zoom/Focus adjustment

2. Use the ▲ or ▼ key to zoom the lens.
Use the ◄ or ► key to focus the lens.
Press ENTER to switch to Lens shift adjustment.
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Image 5-17
Shift adjustment

3. Use the ▲ or ▼ key to shift the lens in vertical direction.
Use the ◄ or ► key to shift the lens in horizontal direction.
Press ENTER to switch to zoom/focus adjustment.

Via direct access keys on the remote control
1. Press LENS FOCUS button [-] or [+] (C) for an overall focus of the image.

2. Press ▲ LENS SHIFT ▼ button for correct vertical position of the image on the screen.

3. Press ◄ LENS SHIFT ► button for correct horizontal position of the image on the screen.

Take into account that the lens focus may slightly drift while the lens is warming up from cold to operation
temperature. This is a typical phenomenon for projection lenses used with high brightness projectors. The
operation temperature of the lens is reached after approximately 30 minutes projection of average video.

5.8 Additional vertical shift of the Lens Holder
Introduction
The lens of the HDQ 2K40 can be shifted vertically. The maximum vertical shift range is ±110% in both directions, which is not
sufficient in some situations. To extend the vertical shift range in a certain direction, the Lens Holder can be shifted manually.

Extending the vertical shift range in a certain direction, will reduce the available range in the other direction.

Necessary tools
3 mm Allen wrench

How to shift the Lens Holder?
1. Remove the front projector cover. See "Removal of the front cover", page 310.

2. Loosen the 4 screws (1) until the central part of the Lens Holder becomes loose. Use a 3 mm Allen wrench.

3. Shift the central part up or down as desired. The lowermost, middle and uppermost shift positions are marked on the Lens Holder
with a little arrow (2).

4. Tighten the 4 screws (1) to a torque of 8.4 Nm.
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1

22

Image 5-18

5. Install the front projector cover. See "Installation of the front cover", page 310..

5.9 Scheimpflug adjustment

What has to be done ?
The lens holder has to be adjusted so that the “sharp focus plane” of the projected image falls together with the plane of the screen
(Fp1→Fp2). This is achieved by changing the distance between the DMD plane and the lens plane (Lp1→Lp2). The closer the lens
plane comes to the DMD plane the further the sharp focus plane will be. It can sometimes happen that you won’t be able to get a
complete focused image on the screen due to a tilt (or swing) of the lens plane with respect to the DMD plane. This is also known
as Sheimpflug’s law. To solve this the lens plane must be placed parallel with the DMD plane. This can be achieved by turning the
lens holder to remove the tilt (or swing) between lens plane and DMD plane (Lp3→Lp4).

S
C
R
EE
N

DMD

Lp1
Lp2

Fp1
Fp2

S
C
R
EE
N

DMD

Lp3
Lp4

Fp3

Fp4

(Scheimpflug)

Image 5-19
Scheimpflug principle

Scheimpflug principle

The "plane of sharp focus" can be changed so that any plane can be brought into sharp focus. When the DMD plane
and lens plane are parallel, the plane of sharp focus will also be parallel to these two planes. If, however, the lens
plane is tilted with respect to the DMD plane, the plane of sharp focus will also be tilted according to geometrical and
optical properties. The DMD plane, the principal lens plane and the sharp focus plane will intersect in a line below the
projector for downward lens tilt.
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Scheimpflug adjustment points

4

1 2

3
dD cC

A a B b

Image 5-20
Scheimpflug adjustments

Indication on drawing Function

4 Locking nut

1, 2 and 3 Scheimpflug adjustment nuts

A, B, C and D Set screws

a, b, c and d lock nuts

1, 2 and 3 are adjustment points.

4 is a locking point and NOT used during Scheimpflug adjustment.

Necessary tools
• Allen key 3 mm
• Nut driver 13 mm
• Nut driver 10 mm

How to adjust
1. Project a green focus pattern. For a 4K projector, use the 4K test pattern. Otherwise, use the 2K test pattern.

Image 5-21

2. Loosen the lock nuts (a, b, c and d). See image 5-20.

3. Loosen the 4 set screws (A, B, C and D) by 1 cm. See image 5-20.

4. Fully loosen lock nut 4. See image 5-20.

5. Optimize the focus of the projected image as follows:
a) Turn the Scheimpflug adjustment nuts 1, 2 and 3 until the front of the nut is equally aligned with the front of the threaded rod.
b) Adjust the focus in the center of the screen (F) using the motorized focus control.
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1 2

3

F

Image 5-22
Center focusing

6. Sharpen bottom left corner of the screen by adjusting nut 1.

1

F

Image 5-23
Left bottom focusing

7. Sharpen bottom right corner of the screen by adjusting nut 2.
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2

F

Image 5-24
Right bottom focusing

8. Sharpen top right corner of the screen by adjusting nut 3

3

F

Image 5-25
Corner focusing

9. Repeat from step 6 until the projected focus pattern is as sharp as possible in the center, left, right, top and bottom of the screen.

10.Continue with the Fixation of the lens holder front plate procedure.

5.10 Fixation of the Lens Holder front plate

When fixing the Lens Holder front plate
After performing the procedure for Scheimpflug adjustment or Back Focal Length adjustment the Lens Holder front plate must be
secured in such a way that it doesn’t disturb the result of the adjustment.
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Necessary tools
• 10mm nut driver.
• 3mm Allen wrench.
• 13mm nut driver.

How to fix the Lens Holder front plate
Start the fixation as follows (steps must be followed strictly) :
1. Project the framing test pattern for FLAT & SCOPE.

2. Zoom the projected image until the edges of the projected test pattern matches with the edges of the projection screen.

FLAT

SCOPE

Image 5-26

3. Turn in the three set screws indicated with reference 11 image 5-27 without disturbing the projected image. Tighten lightly . Do
not turn in the set screw at the lower left of the Lens Holder!
Note: Ensure that the edges of the projected test pattern remain in place on the screen. Any movement of the image will affect

the Scheimpflug adjustment.

4. Fasten the lock nut (reference 21 image 5-27) of the three set screws. Use a 10mm nut driver. Ensure the image doesn’t move.

1121

11

Image 5-27

5. Gently turn (by hand) the Scheimpflug adjustment nut at the lower left of the Lens Holder (reference 4 image 5-28) against the
Lens Holder front plate without disturbing the projected image.

6. Turn in the set screw at the lower left of the Lens Holder (reference 14 image 5-28) without disturbing the projected image. Use
a 3mm Allen wrench.
Note: Ensure that the edges of the projected test pattern remain in place on the screen. Any movement of the image will affect

the Scheimpflug adjustment.

Tip: Fasten the set screw and the Scheimpflug nut alternately, without disturbing the projected image, until the Scheimpflug
nut and set screw are completely tightened.
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4
14

24

Image 5-28

7. Fasten the lock nut at the lower left of the Lens Holder. Use a 10mm nut driver.

64 R5905303 HDQ 2K40 02/03/2015



6. Getting started

6. GETTING STARTED

Overview

• RCU & Local keypad
• Terminology overview
• Switch on the projector
• Switching to standby
• Switch off the projector
• Status LEDs
• Using the RCU
• Projector Address
• Source selection

6.1 RCU & Local keypad

How controlling the projector ?
The projector can be controlled by the local keypad or by the remote control unit.

Location of the local keypad ?
The local keypad is located on the input side of the projector.

Remote control functions.
This remote control includes a battery powered infrared (IR) transmitter that allows the user to control the projector remotely. This
remote control is used for source selection, control, adaptation and set up.

Other functions of the remote control are :
• switching between stand by and operational mode.
• switching to "pause" (blanked picture, full power for immediate restarting)
• direct access to all connected sources.

6.2 Terminology overview

Overview
The following table gives an overview of the different functionality of the keys.
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MENU EXIT

ENTER

PAUSE TEXT

PHASE

TINT

COLOR

BRIGHTN

CONTR

9 0

7 8

5 6

3 4

1 2

LENS

LENS
ZOOM

LENS
SHIFT

LENS
FOCUS

�

SHARPN

LENS
SHIFT

1 2 3 4 5

6 7 8 9 0
MENU EXIT

ENTER

RGB

STBY PAUSE TEXT

PATTERN WINDOW PIP LENS

AUTO
FN

1

2

3

4
5
6

7

8

9

10

11 12

13

14

15

16
17
18

19

20

21

22

175821920166172

10 3 18 19

23

Image 6-1
Local keypad and RCU

Ind. Key name Description

1 Pattern key Direct access key to the internal pattern selection menu.

2 RGB Toggle key to enable and disable colors in the adjustment mode. Toggle between red,
green, blue and full RGB.

3 MENU Access key to the menu structure and key to quickly quit the adjustment menus.

4 Address key (recessed key), to enter the address of the projector (between 0 and 9) in the remote
control. Press the recessed address key with a pencil, followed by pressing one digit
button between 0 and 9.

5 LENS Direct access key to the lens adjustment menus. Toggling this key will change the
projected pattern.

6 PAUSE To stop projection for a short time, press ’PAUSE’. The image disappears but full power
is retained for immediate restarting. Shutter is closed.

7 STBY Standby function switch off the lamp and lamp electronics. The lamp cooling fans remain
active for about 5 minutes. The speed of the other fans is reduced.

8 FN FN toggles the local display to preview an input

9 Auto Auto alignment at first access.

10 Digit buttons Direct input selection or numeric entries

11 Lens zoom/focus Zoom and focus controls of the lens

12 Lens shift Shift control of the lens, to shift the lens up/down or left/right

13 Picture controls Use these buttons to obtain the desired picture level.

14 PHASE Used to remove the horizontal instability of the image (usually for RGB source). It adjusts
the phase of the pixel sampling clock relative to the incoming signal.

15 FREEZE To freeze the actual projected image.
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Ind. Key name Description

16 TEXT Toggle key to activate or deactivate on screen text boxes while adjusting a setting.

When adjusting one of the image controls, e.g. during a meeting, the normally displayed
bar scale can be deactivated by pressing ’TEXT’ key first. To re-display the bar scale
on the screen, press ’TEXT’ key again. When TEXT is ’off’, no adjustment menu’s
will be displayed on the screen when entering the adjustment mode. All menus and
adjustments remain active on the local LCD panel.

17 ENTER Key to confirm an adjustment or selection in the adjustment mode.

18 Cursor keys To make menu selections when in the adjustment mode

19 EXIT Key to go one menu stage higher than the actual position when in the adjustment mode.

20 WINDOW Selection of the active window “Main” or “PiP”

21 PIP Direct access key for picture in picture selection.

22 Info Displays help information when on a certain menu item of the sofrware

23 RC Operating indication Lights up when a button on the remote control is pressed. (This is a visual indicator to
check the operation of the remote control)

Table 6-1

6.3 Switch on the projector

How to switch on the projector?
1. Press the power switch at the back of the projector to switch on the projector.

Image 6-2

- When ’0’ is pressed, the projector is switched off.
- When ’1’ is pressed, the projector is switched on.

The projector starts up in standby. The menus are accessible via the local LCD panel.

The start up screen is displayed on the local LCD panel and when fully started up, it changes to the overview screen.
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Image 6-3
Start up screen, Main

This screen indicates :
- the selected Main input
- the selected PIP input
- the IP address
- the Customer Id
- the Lamp status
- the Mains voltage
- the current ambient temperature
- the Text status (OSD)

To display an image, the standby key must be pressed once.

The background image of the startup screen and info screens can be changed with Projector Toolset with an
installed HDQ plug-in.

Lamp overview
Once the projector is started, press Lamp to get an overview of the lamp parameters such as :

Image 6-4
Local screen, lamp

• number of Strikes
• Run time in hours
• Remaining run time in hours
• slide bar indication with percentage indication of the current run time, compared with the maximum life time of the lamp.
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Software overview
Once the projector is started, press About to get an overview of the software versions such as :

Image 6-5
Local screen, about

• Package version
• Mgr software
• GUI software

Starting image projection via the standby key.
1. Press Stand by key once on the local keypad or on the remote control.
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Image 6-6
Standby key indication

The projector starts up on the last saved source. The LMP LED on the communication interface lights up.

Some lamp and runtime warnings can be displayed when an image is displayed after a start up.
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6.4 Switching to standby

How to switch to standby
1. Press and hold Standby for 3 seconds on the local keypad or the remote control. In the mean time the message Keep on
pressing... is displayed. This message changes to Saving data ...

The projector goes to standby.

All custom settings are written to the internal backup device. A message ’Saving data ...’ indicates this
process. Never switch off the projector while this message is displayed.

When switching to standby, an after cooling process will start to cool down the projector. The after cool time
depends on the temperature inside the projector and can vary from 30 second to 5 minutes.

6.5 Switch off the projector

How to switch off the projector?
1. Press first Standby.

2. Let the projector cool down until the fan speed decreases. At least 5 minutes.

3. Switch off the projector with the power switch. ’0’ must be pressed.

CAUTION: Never switch off the projector while the message ’Saving data ... ’ is displayed !

6.6 Status LEDs
Overview
LED Color status Description

Red on Projector is in standby

Red toggles on/off Projector startup failed, no lamp power supply

Green toggles on/off Projector starts up

Green on Projector is on

White toggles on/off From/To ECO standby

Dimmed white Projector powers up

Standby button

Orange toggles on/off Lamp power supply failed

Red on Shutter is closed

Green on Shutter is open

Dimmed white Shutter is closed, projector in standby

Full white Shutter is undefined (shutter not open and not closed)

Pause button

Full white toggles
on/off

Shutter is closed during reset formatter

Off Projector powers up

Red Standby

Orange ECO standby

PWR (power
LED)

Green Projector is on
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LED Color status Description

Off Lamp is off

Red No lamp inserted

Orange Lamp is on in ECO mode

Green Lamp is on in normal mode

LMP (lamp
LED)

Green-Orange Lamp is on in CLO mode

Off No error

Red toggles on/off Error

ERR (error
LED)

Orange toggles on/off Warning

Red IR signal receivedIR

Green IR signal acknowledged

6.7 Using the RCU

Hardwired to the XLR input
1. Plug one end of the remote cable in the connector on the bottom of the RCU.

2. Plug the other end in the big connector on the communication interface of the projector, labelled Remote CTRL.

Pointing to the IR sensor
When using the wireless remote control, make sure you are within the effective operating distance (30m, 100ft in a straight line). The
remote control unit will not function properly if strong light strikes the sensor window or if there are obstacles between the remote
control unit and the projector IR sensor.

45°
45° 45°

45°

Image 6-7
IR sensors

6.8 Projector Address

6.8.1 Displaying and Programming addresses into the RCU

Displaying the Projector Address on the Screen.
1. Press Address key (recessed key on the RCU) with a pencil.
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The projector’s address is displayed on the local LCD screen.

To continue using the RCU with that specific address, it is necessary to enter the same address with the
digit buttons (address between 0 and 9) within 5 seconds after pushing the address key. For example : if the
Address key displays projector address 3, then press "3" digit button on the RCU to set the RCU’s address
to match the projector’s address. Do not press 03. This will address the remote control to ’0’ and control all
projectors in the room. If the address is not entered within 5 seconds, the RCU returns to its default address
(zero address) and controls all projectors in the room.

How to Program an Address into the RCU?
1. Press the Address key (recessed key on the RCU) with a pencil.

2. Enter the address with the digit buttons within 5 seconds after pushing the address key.
Note: That address can be any digit between 0 and 9.

The LED on the remote control must lit up while pressing a digit key. Otherwise the address is not entered in
the remote control.

6.8.2 Controlling the projector

Projector address

Address installed in the projector to be individually controlled.

Common address

Projector will always execute the command coming from a RCU programmed with that common address.

Why a projector address ?
As more than one projector can be installed in a room, each projector should be separately addressable with an RCU or computer.
Therefore each projector has its own address.

Set up an individual Projector Address.
The set up of a projector address can be done via the software. See chapter ’Projector Control’, ’Projector address’.

Projector controlling.
Every projector requires an individual address between 0 and 255 which can be set in the Service mode.

When the address is set, the projector can be controlled now:
• RCU for addresses between 0 and 9.
• computer, e.g. IBM PC (or compatible), Apple MAC, etc. for addresses between 0 and 255.

Common Address
Every projector has a common address ’0’ or ’1’. The choice between ’0’ and ’1’ can be selected in Projector Control → Projector
address → Common address.

6.9 Source selection
Source selection when no picture in picture is active
Use the digit keys on the remote control or local keypad to activate the desired source.

Source selection when picture in picture is active
Use the Window button on the remote control or the local keypad to select the main window or the picture in picture (PiP) window.
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Image 6-8
Window selection button

The outline of the selected window gets a colored rectangle to indicate the selection. For the main window, the color is blue. For the
picture in picture window, the color is orange.

Once the desired window is activated (main window or picture in picture window) all keys on the remote control or local keypad can
now control that selected window.

To select the source for the picture in picture window, press Window button until PiP window is activated and then select the desired
source with the digit keys.

To select the source for the main window, press Window button until the main window is activated and then select the desired source
with the digit keys.
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7. QUICK SET UP ADJUSTMENT

Overview

• Text boxes ON or OFF
• Quick Lens Adjustment via LENS key
• Direct Lens Adjustment (RCU)
• Quick picture in picture
• Quick language selection

7.1 Text boxes ON or OFF
Text toggle function
The on-screen text boxes can be switched OFF so that an adjustment during the operation of the projector is not visible on the
screen. The adjustment indication remains visible on the local LCD screen.
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FN
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PAUSE TEXT

PHASE
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�

1
1

Image 7-1
Text button

To toggle Text ON or OFF, press the TEXT key on the remote control or local keypad.

7.2 Quick Lens Adjustment via LENS key

Quick zoom/focus adjustment
1. Press the LENS key on the remote control or local keypad to open the Zoom/Focus Adjustment menu.
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Image 7-2
Lens button

Image 7-3
Zoom/Focus adjustment

2. Use the ▲ or ▼ key to zoom and ◄ or ► key to focus the image.

3. When finished, press EXIT key to return or ENTER to continue to the shift adjustment.

Press the LENS key to call the list with available test patterns.

Quick shift adjustment
1. Press the LENS key on the remote control or local keypad to open the Zoom/Focus Adjustment menu.
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Image 7-4
Zoom/Focus adjustment

2. Press ENTER to go to the Shift menu.

Image 7-5
Shift adjustment

3. Use the ▲ or ▼ key to shift the lens in vertical direction.
Use the ◄ or ► key to shift the lens in horizontal direction.
Press ENTER to switch to zoom/focus adjustment.

7.3 Direct Lens Adjustment (RCU)

Lens adjustment buttons on the Remote Control
On the Remote Control four buttons with double action are provided, allowing direct alignment for lens ZOOM, FOCUS, HORIZON-
TAL SHIFT and VERTICAL SHIFT.
1. Press LENS ZOOM button [-] or [+] (A) for correct image size on the screen.
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Image 7-6
Direct lens adjustment keys

A Zoom
B Vertical shift
C Focus
D Horizontal shift

2. Press LENS FOCUS button [-] or [+] (C) for an overall focus of the image.

3. Press ▲ LENS SHIFT ▼ button for correct vertical position of the image on the screen.

4. Press ◄ LENS SHIFT ► button for correct horizontal position of the image on the screen.

7.4 Quick picture in picture

Quick On - Off
Press on the PIP key on the remote control or the local keypad to activate the Load layout window.

Use the ▲ ▼ key to scroll to the desired layout and press ENTER to activate.

Select Main full screen to switch off PIP.

Image 7-7
Load layout file list

7.5 Quick language selection

Quick language selection via the remote control
When no OSD menu is visible on the screen, press the Info button (1) on the remote control.
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MENU EXIT

ENTER

�

1

Image 7-8
Info button

The language selection menu is displayed on the screen.

Select the desired language with the ▲▼ key and press ENTER to activate. The current active language is indicated with a selected
radio button

Image 7-9
Change language

Language selection via OSD
1. Press Menu to activate the menus and select Projector Control → Change Language.

2. Press ENTER to open the language selection menu.

3. Select the desired language with the ▲ ▼ key and press ENTER to activate.

The current active language is indicated with a selected radio button
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Image 7-10
Main menu

Image 7-11
Projector Control

Image 7-12
Change language
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8. START UP OF THE ADJUSTMENT MODE

Overview

• About the adjustment mode
• About the use of the remote control and the local keypad
• Start up the adjustment mode
• Navigation and adjustments
• Menu memory
• Shortcut keys to the menus
• Test patterns in adjustment mode
• Help information in adjustment mode

8.1 About the adjustment mode

Overview
As the adjustment mode is the central place to control and align the projector, the following functions can be done:

• Input setup: different Input settings can be adjusted such as specific input slot settings, locking, native resolution and no signal
settings.

• Image adjustment: these adjustments are organized per image source and contain the aspect ratio, timings and image settings.
• Layout adjustment: set up of the main window and the picture in picture window.
• Lamp: manage the lamp mode, the lamp use, lamp type and history
• Alignment: groups all controls necessary during the setup of the projector onto a screen.
• Projector control: contains the accessibility settings of the projector, such as address and communication setup.
• Service: contains information about how the projector is performing. This information will be useful when calling for a service

intervention.

8.2 About the use of the remote control and the local keypad

Overview
All navigations and adjustments can be done either with the remote control or with the local keypad.

Almost all the keys on the remote control have an equivalent on the local keypad.

Exceptions:
• Direct adjustment keys such as Contrast, Brightness, Saturation, Phase, etc.

8.3 Start up the adjustment mode

Start up tools
To start up the adjustment mode, use the remote control or the local keypad.

How to start up?
1. Press Menu on the remote control (RCU) or on the local keypad to start up the Adjustment mode.

R5905303 HDQ 2K40 02/03/2015 81



8. Start up of the adjustment mode

The main menu of the adjustment mode opens.

Image 8-1
Main menu

8.4 Navigation and adjustments

How to navigate in the menu structure?
Once in the menu structure, use the ▲ or ▼ key on the remote control or on the local keypad to scroll through the items in the
displayed menu. The selected item will get a background color. To activate a selected submenu or function, press ENTER.

When on a submenu, to return one step to the parent menu, press EXIT.

To escape the menu structure when on a menu, press MENU.

How to make an adjustment?
With the remote control or the local keypad navigate through the menu structure until the desired item is selected. Press the ▲ or
▼ key until the desired item is reached. Press EXIT to finalize the adjustment.

With the local keypad or remote control, press the ▲ or ▼ key until the desired value (setup) is reached. Press EXIT to finalize the
adjustment.

Direct adjustment within the menu:

Image 8-2

Use the ◄ or ► key to directly adjust the current value.

or,

Via bar scale adjustment :

Once an item is selected, press ENTER to open the bar scale menu.

Image 8-3
Contrast adjustment
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Use the ◄ or ► key to adjust the current value.

The bar scale will move accordingly.

Press EXIT to finalize the adjustment.

or,

When the bar scale is displayed, via direct input. Press ENTER to activate the input field.

Image 8-4
Direct contrast adjustment

Enter the desired value with the digit keys. Press ENTER to accept.

Press EXIT to finalize the adjustment.

8.5 Menu memory

Overview
Each menu with sub menus, remembers its last selected sub item even when leaving the menu structure and that as long as the
projector is running. When restarting the projector from stand-by, the menu memory is reset.

After re-opening the main menu and selecting an item, the previous selected sub item of that selected item is highlighted and can
be opened just by pressing ENTER.

8.6 Shortcut keys to the menus

About a shortcut key
The digit keys 5 to 9 can be customer programmed to directly open a pre-stored menu. That menu can be any independent menu
out of the list of menus. A menu which is built up by the content of a previous menu cannot be stored behind a shortcut.

How to use a shortcut key
While in the operational mode, no menu selected, just press on the desired digit key to open the menu behind that shortcut key.

How to create a shortcut key
Scroll to the desired menu. Press the digit key behind which the menu must be stored for 5 seconds. When the creation is success-
fully, a confirmation message appears on the screen. E.g. :

Image 8-5

Select Yes to confirm the creation.

To erase the shortcut, navigate to Projector Control → Buttons.
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8.7 Test patterns in adjustment mode

Overview
When the adjustment mode is started, a test pattern can be called at any moment just by pressing the Pattern key on the RCU or the
local key path. Press as many times on the Pattern key as necessary to display the desired test pattern. The test pattern remains
on the screen as long as the adjustment mode is selected, even when selecting other menus. When leaving the adjustment mode,
the selected test pattern is cleared and the normal image is displayed again.
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Image 8-6
Pattern button

8.8 Help information in adjustment mode

Overview
For many items in the adjustment mode, help information is available. When on an item, just click on the info button of your remote
control to display information about the selected item.

MENU EXIT

ENTER

�

1

Image 8-7
Info button

When no information is available for the selected item, the message No help available for this item is displayed.

To return to the adjustment mode, press EXIT.
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9. INPUT

Overview

• Input menu overview
• Input Selection
• Advanced Settings
• Input locking
• Minimum delay
• Native resolution
• No Signal
• EDID
• 3D input

In all cases, the minimum input frequency for 3D is 23 Hz per eye. Below this frequency the image will not be
displayed correctly.

9.1 Input menu overview

Overview table
Level 1 Level 2 Level 3 Level 4

Input

Input Selection DVI/RGB

SDI (SD/HD/3G/Dual)

Optional input 1

Optional input 2

Advanced Settings DVI/RGB DVI

DVI Dual link

RGB HS-VS

YUV HS-VS

AUTO

SDI (SD/HD/3G/Dual) Input 1 Priority

Input 2 Priority

Input 1

Input 2

DUAL SDI

Input Locking Input on Main Window

Input on Pip Window

Input 1

Input 2

Input 3

Input 4

Free Run

Free Run Options

Minimum delay

Native Resolution [On/Off]

No Signal Color [black/blue]
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Logo [On/Off]

Shutdown [Off/On]

Shutdown time

Auto dimming [On/Off]

EDID Configure

Create

Delete

Delete All

3D Status

Auto Detection

Input type Frame sequential - Single
channel
Frame sequential - Dual
channel
Frame packing (FHD3D)

Side-by-side

Top-and-bottom

SENSIO® HI-FI 3D

Line Alternating (3G)

Second input

9.2 Input Selection

How to select
1. Press Menu to activate the menus and select Input → Input Selection.

2. Press ENTER.

The Select Source menu is displayed with the actual available sources filled out.

3. Use the ▲ or ▼ key to select an input.

Image 9-1
Main window

Image 9-2
Input selection

86 R5905303 HDQ 2K40 02/03/2015



9. Input

Image 9-3
Select source

9.3 Advanced Settings

Overview

• About Input Setup
• Input configuration
• DVI - RGB input
• SDI input
• 5 cable input
• HDMI - DisplayPort input (3D input module)

9.3.1 About Input Setup

Overview
Each input module must be configured before these module can be used. This configuration is necessary so that the projector knows
which type of signal is connected to its input.

The projector has 4 input slots. Slot 1 and 2 is filled up by default with a DVI and Dual SDI input. Slot 3 and 4 can be filled up with
optional input modules. Identical modules are allowed.

9.3.2 Input configuration

3D item in the Input menu is grayed out when no 3D module is inserted in slot 3 or 4.

How to change?
1. Press Menu to activate the menus and select Input → Advanced Settings.

2. Press ENTER.

The Advanced Settings window is displayed with the actual situation filled out.

3. Use the ▲ or ▼ key to select an input
Press ENTER to open the selection menu which will be different from input type to input type.

Image 9-4
Main window

Image 9-5
Advanced input settings
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Image 9-6
Advanced settings, input selection

9.3.3 DVI - RGB input

How to select
Select DVI / RGB and press ENTER to open the selections

Image 9-7
DVI selection

The following selections are possible:
• DVI
• DVI - dual link
• RGB HS-VS/CS
• YUV HS-VS/CS
• AUTO

DVI will not natively support 10-bit or 12-bit deep color. It is possible to enable 30-bit color over DVI using
a specific pixel packing. We support the pixel-packing that is implemented by Silicon Image Sil7189 DVI re-
ceiver.

About AUTO selection
When AUTO is selected, the input source is automatically detected (only for DVI, RGB or YUV). When an analog source is detected
in AUTO mode, then the Color Space must be selected as no automatic detection is possible.

Use the ▲ or ▼ key to select the correct color space and press ENTER to select.

Image 9-8
Color space selection for AUTO
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9.3.4 SDI input

About SDI input
The Dual SD/HD/3G-SDI Input can accept standard-definition (SD), high-definition (HD) and 3 Gigabit-definition serial-digital-inter-
face (SDI) signals .

How to select
Select SDI (SD / HD / 3G / Dual) and press ENTER to open the selections

Image 9-9
SDI, input type selection

The following selections are possible:
• Input 1 Priority (when 2 sources are present, the source on input 1 will have the priority)
• Input 2 Priority (when 2 sources are present, the source on input 2 will have the priority)
• Input 1
• Input 2
• Dual SDI

SDI setup
To set up the SDI input, select Setup and press ENTER.

Image 9-10
SDI set up

First, select the standard. Use the ▲ or ▼ key to select and press ENTER to accept.

Standard :
• 4:2:2 - YCbCr-10
• 4:4:4 - YCbCr-10
• 4:4:4 - RGB-10
• 4:2:2 - YCbCr-12
• 4:4:4 - YCbCr-12
• 4:4:4 - RGB-12

Then, select the 3G setting. Use the ▲ or ▼ key to select and press ENTER to accept.
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3G-A and 3G-B:
• Direct Mapping (3G-A)
• Dual HD (3G-B)

When Dual HD is selected, it is possible to use Swap links. If Swap links must be used, use the ▲ or ▼ key to select and press
ENTER to accept. The check box will be checked.

Dual HD :
• Swap links

9.3.5 5 cable input

How to select
Select 5 cable and press ENTER to open the selections

Image 9-11
Advanced settings, 5-cable

Image 9-12
5 cable configuration

Use the ▲ or ▼ key to select the desired configuration and press ENTER to select.

When e.g. CVBS/S-VIDEO AUTO is selected, the projector discovers itself which type of signal is connected to it and loads the
correct settings.

For RGB selections, advanced settings are possible. To adjust these advanced settings, use the ▲ or ▼ key to select Advanced
settings and press ENTER. The advanced settings menu opens:

Press ENTER to toggle between [Analog] and [TTL].

9.3.6 HDMI - DisplayPort input (3D input module)

How to select
Select HDMI/DP and press ENTER to open the selections

Image 9-13
HDMI-Display port selection

Use the ▲ or ▼ key to select the desired input and press ENTER to select.
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9.4 Input locking

What is possible?
The output signal can be locked on an internal sync signal or on the sync signal of one of the input sources. Or it can follow the
input of the Main window or Pip window. When locked to the corresponding input sync, the output will be shown without movement
artifacts. With locking to a specific input, a set of projectors can be kept in sync, no matter what input image is shown.

Input locking is grayed out when 3D is active. Input locking is set automatically to the 3D source.

How to set up
1. Press Menu to activate the menus and select Input → Input locking.

2. Press ENTER.

The Input locking window is displayed with the current selection.

3. Use the ▲ or ▼ key to select a input to lock on.

Image 9-14
Main window

Image 9-15
Input

Image 9-16
Input locking

Input on Main window Output is locked on the selected source of the main window

Input on PIP window Output is locked on the selected source of the Pip window

Input 1 Output is locked on input 1

Input 2 Output is locked on input 2

Input 3 Output is locked on input 3

Input 4 Output is locked on input 4

Free run Output is locked on an internal sync (60 Hz or manual setup)
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When Input locking is set to a specific input and there is no sync signal available, the locking will be switched
to Free run without changing the user settings. Once the sync is available, it applies again the user settings.

Options for Free Run
When free run is selected, radio button selected, then the Free Run Options become available.

Image 9-17
Free run options

Use the ▲ or ▼ key to select Fixed 60 Hz or Manual and press ENTER to select.

Fixed 60 Hz: locking is done on an internal sync of 60 Hz

Manual locking is done on the indicated vertical frequency which can be changed by the user (between 24 Hz
and 60 Hz).

To change the locking frequency for Manual, use the ▲ or ▼ key to select Vert freq and press ENTER to activate.

Image 9-18
Free run, manual setting

Use the ▲ or ▼ key to change the value.

9.5 Minimum delay

Purpose
The minimum delay only affects the de-interlacing. In case of interlaced sources, the de-interlacer will be bypassed and the image
will be shown with line interpolation applied.

To ensure minimum delay in the other processing steps, make sure warping is OFF, the resolution of the input source is native and
the input locking is set to the main input.

How to toggle the delay
1. Press Menu to activate the menus and select Input → Minimum delay [On].
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Image 9-19
Main window

Image 9-20
Input, minimum delay

2. Press ENTER to toggle between [On] and [Off].

[On] : images displayed with minimum delay

[Off] : images displayed without minimum delay

9.6 Native resolution
What can be done
The aim here is to always show the resolution of the source independently of the resolution of the DMD panels.

When the resolution of the source is exactly the resolution of the DMD panels, then the full content will be shown on the full DMD (A).

When the resolution of the source is higher than the resolution of the DMD panels, then only part of the image will be shown (B)

When the resolution of the source is lower than the resolution of the DMD panels, then the full image will be shown but only on part
of the DMD is used.

Image 9-21

When the show native resolution function is in the ON position, the projector handles the source as follows:

Source Projected image

Name Ratio Resolution Ratio Resolution

XGA 4:3 1024x768 4:3 1024x768 image projected with black
borders

SXGA 5:4 1280x1024 5:4 1280x1024 image projected with black
borders

SXGA+ 4:3 1400x1050 4:3 1400x1050 image projected with black
borders
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Source Projected image

UXGA 4:3 1600x1200 4:3 1600x1200 image projected with black
borders left and right.

WUXGA 16:10 1920x1200 16:10 1920x1200 normal image projected

How to toggle to native resolution?
1. Press Menu to activate the menus and select Input → Native Resolution [On].

2. Press ENTER to toggle between [On] and [Off].

[On] : images displayed in native resolution

[Off] : images scaled to fill the complete screen

Image 9-22
Main window

Image 9-23
Input, native resolution

9.7 No Signal

Overview

• Background color
• Background Logo
• Shutdown settings
• Shutdown retarding time
• Auto Dimming

What can happen when no signal
When no signal is available at the selected input, the output can be set to blue or black or a personal defined logo can be displayed
or the projector can shutdown after a certain time or auto dimming can be started.

9.7.1 Background color

How to set the background color
1. Press Menu to activate the menus and select Input → No Signal. → Color.

2. Press ENTER to toggle between [Blue] or [black].
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Image 9-24
Main window

Image 9-25
Input, no signal

Image 9-26
No signal, color

9.7.2 Background Logo

What can be done ?
A logo can be switched on or off.

When logo is switched on and a logo is available, that logo will be displayed when no signal is available for the main window an no
signal available for the PiP window in case PiP is On.

How to activate logo
1. Press Menu to activate the menus and select Input → No Signal. → Logo.

2. Press ENTER to toggle between [On] or [Off].

Image 9-27
Main window

Image 9-28
Input, no signal
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Image 9-29
No signal, logo

A dedicated logo can be loaded via Projector Toolset with a HDQ plug-in installed.

9.7.3 Shutdown settings

How to change the settings
1. Press Menu to activate the menus and select Input → No Signal. → Shutdown.

Image 9-30
Main window

Image 9-31
Input, no signal

Image 9-32
No signal, shutdown

2. Press ENTER to toggle between [On] and [Off].

[On] : projector goes in shutdown after a certain retarding time.

[Off] : projector does not go in shutdown.

9.7.4 Shutdown retarding time

About the shutdown retarding time
The retarding time is the time between no signal is detected and the moment that the projector shuts down.

How to set the retarding time
1. Press Menu to activate the menus and select Input → No Signal. → Shutdown time (min).
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Image 9-33
Main window

Image 9-34
Input, no signal

Image 9-35

2. Press ENTER to toggle between [1], [3], [5] and [10] minutes.

9.7.5 Auto Dimming

About auto dimming
When no signal is detected on the selected input the lamp power will be reduced from the current value to its minimum value. When
the input signal is re-detected, the lamp power is restored to its original value.

How to set up
1. Press Menu to activate the menus and select Input → No Signal. → Auto Dimming.

Image 9-36
Main window

Image 9-37
Input, no signal
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Image 9-38
No signal, auto dimming

2. Press ENTER to toggle between [On] or [Off].

[On] : when no signal, auto dimming is started.

[Off] : when no signal, no auto dimming is started.

9.8 EDID

EDID

Extended Display Identification Data

About EDID
The EDID file available for DVI input connectors includes timings supported by the projector; display size and other information about
the display (i.e. projector). It is the set of information that is used by digital sources connected to the projector to generate a suitable
image signal.

From the OSD, you can for each DVI input connector choose to use the Standard EDID file or create and force your custom made
EDID file. The selection of the EDID file to be used is made in the Configure menu. Making your own custom EDID file(s) is done
through Create. Custom EDID files can be deleted at any time.

The Standard EDID includes two timings: 1920x1200@60Hz / 1920x1080@60Hz (for HDX, HDF and APOLLO
projectors) and 2048x1080@60Hz / 1920x1080@60Hz (for HDQ projectors).

Overview

• Configure an input
• Create custom EDID file
• Delete a custom EDID file
• Delete all custom EDID file

9.8.1 Configure an input

Description
Selecting the Standard EDID file or an own created file can be selected from the list of Custom EDID files for the input.

How to configure
1. Press Menu to activate the menus and select Input → EDID → Configure.

2. Press ENTER to open the EDID configuration menu.
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Image 9-39
Main window

Image 9-40
Input, EDID

Image 9-41
EDID, configure

Image 9-42
EDID configuration

Image 9-43
EDID selection list

3. Use the ▲ or ▼ key to select the input to configure.
Press ENTER to open the selection list.

The current active file is checked.

4. Use the ▲ or ▼ key to select the correct file.
Press ENTER to select this file.
Press EXIT to return to the EDID Configuration menu.

5. Use the ▲ or ▼ key to select Apply.

Your selection is applied and stored for this input.

The EDID Configuration menu remains open to configure another input.
Or,
use the ▲ or ▼ key to select OK.

Your selection is applied and stored for this input and the EDID configuration menu is closed.
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9.8.2 Create custom EDID file

Description
You can create new custom EDID files and enter the desired input timings.

How to create
1. Press Menu to activate the menus and select Input → EDID → Create.

2. Press ENTER to open the EDID creation menu.

Image 9-44
Main window

Image 9-45
Input, EDID

Image 9-46
EDID, create

Image 9-47
EDID file creation

3. Use the ▲ or ▼ key to select Create.
Press ENTER to open the creation menu.

4. Fill out the Timings section.
Use the ▲ or ▼ key to select a setting.
Use the ◄ or ► key to change the value
or press ENTER to open the specific adjustment menu. Follow the adjustment method as described in "Navigation and adjust-
ments", page 82.
The following timings must be entered:
- Active Pixels: horizontal resolution
- Active Lines: vertical resolution
- Frequency (Hz): amount of frames per second

5. Select the calculation method to obtain the correct (standard) video timings.
Possible selections:
- CVT: Coordinated Video Timings
- CVT RB: Coordinated Video Timings Reduced Blanking
- CVT MB: Coordinated Video Timings Minimum Blanking (not a standard)
- GTF: Generalized Timing Formula
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6. Select the Options.
If necessary, scroll down to see extra options.
Select or clear the check boxes.

Image 9-48
EDID file creation, options

The following options are possible:
- Stereo: this check box is currently not in use. You can leave it unchecked.
- Deep color: select this box in case of a 12 bit color signal. In this case, the Single Link pins of the DVI connector convey the

eight most significant bits, while the Dual Link pins convey the four least significant bits.
- Analog: this check box makes the selection between DVI digital or DVI analog. When checked, DVI analog is active.

7. A filename is proposed. This proposed name contains the resolution, calculation, frequency and a D or A for digital or analog.
To change the file name, select Filename and press ENTER to open the edit box.
Click inside the edit box and change the name to the desired name.

8. Select Create and press ENTER to create the new custom file.

9.8.3 Delete a custom EDID file

Standard EDID files cannot be deleted.

How to delete
1. Press Menu to activate the menus and select Input → EDID → Delete.

2. Press ENTER to open the EDID list with custom files.

Image 9-49
Main window

Image 9-50
Input, EDID
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Image 9-51
EDID, delete

3. Use the ▲ or ▼ key to select the file which must be deleted.
Press ENTER to delete.

Image 9-52
EDID, delete list

Image 9-53
Confirmation

A confirmation window opens.

4. Select Yes to delete the file and press ENTER.

9.8.4 Delete all custom EDID file

Standard EDID files cannot be deleted.

How to delete
1. Press Menu to activate the menus and select Input → EDID → Delete All.

2. Press ENTER to open the confirmation window.
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Image 9-54
Main window

Image 9-55
Input, EDID

Image 9-56

Image 9-57

3. Select Yes to delete all the custom file and press ENTER.

9.9 3D input

Overview

• About 3D modes
• Activate 3D
• Auto detection
• Input type selection
• 3D second input
• L-R Synchronisation, field dominance
• L-R Synchronisation, Invert 3D sync out

9.9.1 About 3D modes

The mentioned menu items in the mode explanation will be explained in detail in the next topics.

Settings in the 3D menu are stored per input.

Single 3D channel - Full resolution - sequential mode
Content is displayed by one 3D source. The frames for the left eye and right eye are displayed alternately (sequential mode).
Optional an external 3D sync can be used. The external 3D sync has to be applied to the “3D SYNC IN” port (BNC socket at the
left) of the 3D Input Module.

If two 3D Input Modules are used:
• In case a 3D Input Module is selected: use the SYNC IN of this 3D Input Module.
• In case another (DVI, SDI, 5-cable, …) input module is selected: use the SYNC IN of the first (lowest input number) 3D Input

Module.

If the external 3D sync is not available an internal 3D sync is generated by the projector. With the setting “Field dominance” the
Sync In signal can be inverted to match the left and right eye fields.

MENU > Input > 3D > L/R Synchronisation > Field Dominance [L/R] or [R/L]

Example: A DisplayPort source with a frequency of 120 Hz consisting of content for the left and right eye results in a 60 Hz video
per eye.
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To activate the single channel 3D mode select:

MENU > Input > 3D > Frame Sequential – Single Channel

Possible sources: DisplayPort, HDMI, dual-link DVI, 5-cable analog (up to 210 MHz), DVI analog (up to 170 MHz), SDI (up to 150
MHz).

With the “Invert 3D sync out” setting the content can be switched between the left and right eye of the user.

The “Field dominance” setting has only effect in the 3D mode: Frame sequential → Single channel (in all other
modes this setting is grayed out). Furthermore, the input frequency must be equal or lower than 100 Hz (50
Hz per eye). In case the input frequency is higher than 100 Hz (50 Hz per eye, 59.94 & 60 Hz in practice), the
“Field dominance” setting has no effect.

Single 3D channel - Full resolution - other formats
Contains Frame packing and Line Alternating (3G-B).

To activate the single channel 3D mode select:

MENU > Input > 3D > Frame packing (FHD3D)

or

MENU > Input > 3D > Line Alternating (3G-B) (only for SDI input)

Single 3D channel - Half resolution
3D content is distributed by one 3D source by means of “Side By Side”, “Top Bottom” or “SENSIO® Hi-Fi 3D”..

To activate this single channel 3D mode select one of the three options:

MENU > Input > 3D > Side-By-Side (Half)

MENU > Input > 3D > Top-and-Bottom (Half)

MENU > Input > 3D > SENSIO® 3D Decoder - FFC (only on 3D input)

Example: A 3D HDMI source with a Side by Side video of 60 Hz results in a 60 Hz video per eye.

In this mode the 3D Input Module also generates the 3D sync.

Possible sources: Display Port, HDMI, DVI , SDI input.

Dual 3D channel - Two parallel 3D content streams
3D content is applied to the projector via two input ports. One port is used for content of the left eye, the other port for the right eye.

Example: Two parallel DVI streams of 60 Hz: DVI cable 1 is connected with the DVI port of the projector. DVI cable 2 is connected
via a HDMI converter cable with the HDMI port of the 3D Input Module. To switch the HDMI/DP input to HDMI, select

MENU > Input > Advanced Settings > HDMI/DP > HDMI.

For the second source the correct type has to be selected as follows with the first source already selected :

MENU > Input > 3D > Second Input > “select corresponding slot number”

The 3D Input Module is activated for Dual 3D channel:

MENU > Input > 3D > Frame Sequential – Dual channel

Possible sources: 2 x DVI , 2 x SDI. If two 3D Input Modules are installed: 2 x HDMI or 2 x DisplayPort.

SENSIO® Hi-Fi 3D
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Image 9-58
SENSIO® HI-FI 3D decoding
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1 SENSIO® Hi-Fi 3D stream

2 Left expansion

3 Right expansion

4 SENSIO® Hi-Fi 3D interpolation

5 SENSIO® Hi-Fi 3D interpolation

6 Right stream

7 Left stream

SENSIO® 3D Decoder - FFC is using both the SENSIO® 3D Decoder as well as the SENSIO® Autodetect functionality. This mode
enables an automatic detection of 2D, Top-and-Bottom, Side-by-Side and the SENSIO® Hi-Fi 3D format, with a clean transition and
fast detection time between these formats. Only progressive formats are supported. Interlaced formats will be displayed in 2D (one
eye only). The SENSIO® Autodetect feature requires a minimum of 1120x540 active pixels per field/frame to operate.

The acronym FFC stands for ‘Full Frame Compatible’, in other words, the decoder handles all full frame based 3D formats.

Double or triple flash
Double or triple flash is used for 3D sources to avoid flickering images.

Input frequency < 40Hz/eye → triple flash will be used and results in:
• 144Hz for 24Hz/eye input
• 150Hz for 25Hz/eye input
• 180Hz for 30Hz/eye input

Input frequency between 40Hz and 51Hz/eye → double flash will be used and results in:
• 192Hz for 48Hz/eye input
• 200Hz for 50Hz/eye input

Supported formats
DVI/HDMI/DP 5–cable analog DVI analog SDI

Fpix ≤ 210 MHz Fpix ≤ 210 MHz Fpix ≤ 170 MHz Fpix ≤150 MHz

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

1400x1050@120Hz or
1600x900@120Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

1400x1050@120Hz or
1600x900@120Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

1280x720@120Hz or
1280x800@120Hz.

Max. resolution:

1920x1200@60Hz,
2048x1080@60Hz or
1280x720@120Hz.

Frame sequential

Single channel

Interlaced/progressive Interlaced/progressive Interlaced/progressive Interlaced/progressive

HD formats only.

Max. resolution:

1920x1080@30Hz or
1280x720@60Hz.

HD formats only.

Max. resolution:

1920x1080@30Hz or
1280x720@60Hz.

HD formats only.

Max. resolution:

1920x1080@30Hz or
1280x720@60Hz.

HD formats only.

Max. resolution:

1920x1080@30Hz or
1280x720@60Hz.

Frame Packing
(FHD3D)

Progressive only Progressive only Progressive only Progressive only

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Side-by-Side

Interlaced/progressive Interlaced/progressive Interlaced/progressive Interlaced/progressive

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Max. resolution:

1920x1200@60Hz or
2048x1080@60Hz.

Top-and-Bottom

Progressive only Progressive only Progressive only Progressive only
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2xDVI/2xHDMI/2xDP1 2xSDI2

Fpix ≤ 210MHz. Fpix ≤ 150MHz.

Max. resolution:

1920x1200@60Hz or 2048x1080@60Hz.

Max. resolution:

1920x1200@30Hz, 2048x1080@30Hz
or 1280x720@60Hz.

Frame Sequential

Dual Channel

Progressive only Progressive only

SDI (3G - Level B)3

Fpix ≤ 150MHz.Line Alternating (3G-B)

Max. resolution

1920x1200@30Hz, 2048x1080@30Hz or 1280x720@60Hz.

HDMI/DP

Fpix ≤ 162MHz & Vfreq ≤ 60Hz.

Max. resolution:

1920x1200@60Hz or 2048x1080@60Hz.

SENSIO® 3D Decoder - FFC

Progressive only

Other settings to use the 3D glasses
Adjust the following setting:

• Dark time
• L/R output reference delay
• 3D Sync Loop Through

These settings can be found as follows:

MENU > Alignment > 3D Glasses

9.9.2 Activate 3D

What can be done ?
The status of the 3D function can be enabled or disabled.

This function is input dependent.

How to enable/disable
1. Press Menu to activate the menus and select Input → 3D → Status.

Image 9-59
Main window

Image 9-60
Input, 3D

1. 2x HDMI and 2x DP requires 2 3D input modules. 2xDVI can be done with a DVI input and a 3D input with DVI to HDMI convertor
2. For 2xSDI, IN1 and IN2 of the SDI input can be used. The input settings under MENU -> Input -> Advanced Settings -> SDI/HDSDI/3G must be set to ‘DUAL SDI’
3. For SDI (3G- Level B), IN1 or IN2 of the SDI input can be used. The input settings under MENU -> Input -> Advanced Settings -> SDI/HDSDI/3G must be set to ‘Input 1’ or ‘Input 2’,
with or without Priority
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Image 9-61
3D status

2. Press ENTER to toggle between [On] and [Off].

[On] : 3D activated

[Off] : 3D deactivated

9.9.3 Auto detection

About auto detection

• Automatically detects the 3D format (Frame Packing, Side-by-Side, Top-and-Bottom) on HDMI sources, based on the content
of the HDMI Vendor Specific InfoFrame (if present). For a detailed explanation of the HDMI vendor specific InfoFrame, refer to
the HDMI 1.4a specification.

• Will select SENSIO® 3D Decoder – FFC in case Side-by-Side or Top-and-Bottom mode is detected or if no InfoFrame data is
present.

• Does not support Frame Sequential modes (Single and Dual Channel).
• Is not available on other inputs (only on the inputs of the 3D input module) and will be grayed out.

Based on data in the InfoFrame and received feedback from the SENSIO® Autodetect core, the following formats (Input Type) will
be selected:

3D format in InfoFrame SENSIO® Autodetect feedback Input type selected

Frame Packing NA4 Frame Packing (FHD3D)

Side-by-Side Side-by-Side or SENSIO® Hi-Fi 3D SENSIO® 3D Decoder – FFC

Other Side-by-Side (Half)

Top-and-Bottom Top-and-Bottom SENSIO® 3D Decoder – FFC

Other Top-and-Bottom (Half)

No InfoFrame data present NA4 SENSIO® 3D Decoder – FFC

How to activate/deactivate
1. Press Menu to activate the menus and select Input → 3D → Auto detection.

4. NA:feedback from SENSIO® Autodetect is not applicable in thes cases
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Image 9-62
Main window

Image 9-63
Input, 3D

Image 9-64
3D, auto detection

9.9.4 Input type selection

About input types

• Frame sequential - Single channel : One input contains 3D information, alternating the left and the right information.
• Frame sequential - Dual channel : Two inputs, one contains the left eye information and the other contains the right eye infor-

mation
• Frame packing (FHD 3D) : One input contains 3D information, packed in one frame.
• Side-by-Side (Half) : One input contains 3D information with half of the resolution.
• Top-and-Bottom (Half): One input contains 3D information with half of the resolution.
• SENSIO® 3D Decoder - FFC: HDMI/DisplayPort (only on 3D input module).
• Line Alternating (3G-B): SDI only

How to select
1. Press Menu to activate the menus and select Input → 3D
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Image 9-65
Main window

Image 9-66
Input, 3D

2. Press ENTER to open the 3D menu

3. Use the ▲ or ▼ key to select the desired input type.

Image 9-67
3D, input type

4. Press ENTER to activate.

9.9.5 3D second input

What can be done?
3D content can be entered into the projector via a single channel (one input) or via 2 channels (2 inputs). When entering content via
2 channels, the second source must be indicated in the 3D menu.

This selection is only possible when a 2 channel 3D input is chosen.

How to make selection
1. Press Menu to activate the menus and select Input → 3D → Second input.

Image 9-68
Main window

Image 9-69
Input, 3D
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Image 9-70
3D second source

2. Press ENTER to select.

The Source selection window opens.

3. Use the ▲ or ▼ key to select the desired input and press ENTER..

Image 9-71
Second source, select input

9.9.6 L-R Synchronisation, field dominance

About field dominance
The Field dominance setting has only effect in the 3D mode: Frame sequential - Single channel (in all other modes this setting is
grayed out). Furthermore, the input frequency must be equal or lower than 100 Hz (50 Hz per eye). In case the input frequency is
higher than 100 Hz (50 Hz per eye, 59.94 & 60 Hz in practice), the “Field dominance” setting has no effect.

For the lower input frequencies (40 Hz or lower/eye), triple flash is used and for frequencies between 40 and 51 Hz/eye double
flashing is introduced and the coupling between the video input signal and the 3D SYNC IN signal must be determined.

This setting is stored per input.

How to activate
1. Press Menu to activate the menus and select Alignment → 3D Glasses → L/R Synchronisation.

Image 9-72
Main window

Image 9-73
Input, 3D
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Image 9-74

2. Press ENTER.

3. Use the ▲ or ▼ key to select Field Dominance.

Image 9-75
Field dominance

4. Press ENTER to toggle between [L/R] and [R/L]

[L/R] : The 3D SYNC IN signal is used to indicate the left and right field sequence.

[R/L] : The inverted 3D SYNC IN signal is used to indicate the left and right field sequence.

9.9.7 L-R Synchronisation, Invert 3D sync out

What can be done?
This menu allows to set the 3D emitter output signal.

With Invert 3D sync out we can swap the left and right 3D sync to eliminate a 3D output mismatch with the 3D emitters.
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Left

3D Sync 

Left

Right

Right

Inverted

3D Sync 

Left

Right

Normal

t

Left

Image 9-76
3D sync out

How to toggle 3D SYNC OUT
1. Press Menu to activate the menus and select Alignment → 3D Glasses → L/R Synchronisation.

Image 9-77
Main window

Image 9-78
Input, 3D
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Image 9-79
3D, L/R Synchronisation

2. Press ENTER.

3. Use the ▲ or ▼ key to select Invert 3D Sync Out.

Image 9-80
Invert 3D Sync Out

4. Press ENTER to toggle between [On] and [Off]

[On] : 3D SYNC OUT is the inverted version of the 3D sync signal generated by the processing, allowing to swap left and right
eye on the active glasses.

[Off] : 3D SYNC OUT is a copy from the 3D sync signal generated by the processing.
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10. IMAGE

Overview

• Image menu overview
• Start up the Image adjustments
• Image settings
• Aspect Ratio
• Timings
• Image File Services
• Save custom settings
• Splash image

10.1 Image menu overview

Overview table
Level 1 Level 2 Level 3 Level 4

Image

Image settings Contrast

Brightness

Saturation

Tint

Phase

Sharpness

Color Temperature Projector white

Computer 9300K

Video 6500K

Film 5400K

Broadcast 3200K

Custom Balance

Input Balance Black Balance

White Balance

Defaults

Aspect ratio 4:3

16:9

5:4

2.35

1.88

1.85

1.78

1.67

16:10

Custom

Timings Horizontal Total Pixels

Active pixels

Horizontal start

Period
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Total vertical lines

Active lines

Vertical start

Advanced settings Clamp delay

Clamp width

Press Auto Image for new
measurement

Image file service Manual load

File load filter

Delete

Delete all

Rename

Copy

Options

Save custom settings

Splash image On or Off

Timeout(sec)

10.2 Start up the Image adjustments

Start up
1. Press Menu to activate the menus and select Image

Image 10-1
Main menu, Image

Image 10-2
Image adjustments

10.3 Image settings

About image settings
Depending on the type of the connected source, some settings are grayed out

Image settings are stored per input.

10.3.1 Contrast

About Contrast
The contrast function is used to adjust the contrast between the light and the dark areas of the displayed image. It applies a gain to
the red, green and blue signals.

Contrast adjustment can be done with the Contrast key on the RCU or via the menu structure.
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How to adjust
1. Press Menu to activate the menus and select Image → Image Settings → Contrast.

Image 10-3
Main menu, Image

Image 10-4
Image adjustments

Image 10-5
Image settings, contrast

2. Press ENTER to select.

3. To change the value directly in the Image Settings window, use the ◄ or ► key or a numeric key 0-9 to adjust as a % of the full
range.
To adjust via the bar scale menu, press ENTER to display the Contrast menu and adjust with the ◄ or ► key. Press ENTER
again to enter the value directly with the numeric keys. Press EXIT to return to Image Settings menu.

Image 10-6
Contrast adjustment

10.3.2 Brightness

About brightness
The brightness function is used to adjust the black level in the input picture. It adds or subtracts an offset, or bias in to the red, green
and blue signals.

Brightness adjustment can be done with the Brightness key on the RCU or via the menu structure.

How to adjust
1. Press Menu to activate the menus and select Image → Image Settings → Brightness.
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Image 10-7
Main menu, Image

Image 10-8
Image adjustments

Image 10-9
Image settings, brightness

2. Press ENTER to select.

3. To change the value directly in the Image Settings window, use the ◄ or ► key or a numeric key 0-9, to adjust as a % of the full
range.
To adjust via the bar scale menu, press ENTER to display the Brightness menu and adjust with the ◄ or ► key. Press ENTER
again to enter the value directly with the numeric keys. Press EXIT to return to Image Settings menu.

Image 10-10
Brightness adjustment

10.3.3 Saturation

About (color) saturation
The saturation function is used to adjust the color saturation levels.

Saturation adjustment can be done with the Saturation key on the RCU or via the menu structure.

How to adjust
1. Press Menu to activate the menus and select Image → Image Settings → Saturation.
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Image 10-11
Main menu, Image

Image 10-12
Image adjustments

Image 10-13
Image settings, saturation

2. Press ENTER to select.

Image 10-14
Saturation adjustment

3. To change the value directly in the Image Settings window, use the ◄ or ► key or a numeric key 0-9, to adjust as a % of the full
range.
To adjust via the bar scale menu, press ENTER to display the Saturation menu and adjust with the ◄ or ► key. Press ENTER
again to enter the value directly with the numeric keys. Press EXIT to return to Image Settings menu.

10.3.4 Phase

About Phase adjustment
When displaying computer patterns or graphics (RGB or YUV signals) which are very detailed (tilting, vertical stripes, etc. ), jitter
in picture (mis-sampling) may occur, causing horizontal stripes in portions of the screen. When this jitter occurs, adjust ’Phase’ for
optimum image.
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Image 10-15
Jittering on image

Phase adjustment can be done with the Phase key on the RCU or via the menu structure.

How to adjust
1. Press Menu to activate the menus and select Image → Image Settings → Phase.

Image 10-16
Main menu, Image

Image 10-17
Image adjustments

Image 10-18
Image settings, phase

2. Press ENTER to select.

Image 10-19
Phase adjustment

3. To change the value directly in the Image Settings window, use the ◄ or ► key or a numeric key 0-9, to adjust as a % of the full
range.
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To adjust via the bar scale menu, press ENTER to display the Phase menu and adjust with the ◄ or ► key. Press ENTER again
to enter the value directly with the numeric keys. Press EXIT to return to Image Settings menu.

10.3.5 Color temperature (fixed values)

Color temperature

The coloration (reddish, white, bluish, greenish, etc.) of white in an image, measured using the Kelvin (degrees K)
temperature scale. Higher temperatures output more light.

Projector white will provide maximum projector light output. The calibrated ’Broadcast’, ’Film’, ’Video’ and
’Computer’ presets will provide optimum color tracking.

How to select
1. Press Menu to activate the menus and select Image → Image Settings → Color Temperature.

Image 10-20
Main menu, Image

Image 10-21
Image adjustments

Image 10-22
Image settings, color temperature

2. Press ENTER to select.

The color temperature selection menu is displayed.
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Image 10-23

Depending on the color space setting, a request window is displayed to ask if the color space setting should be switched to Off
Color temperature selection can only be done when the color space settings is set on Off.

Image 10-24
Color temperature question

Click Yes to continue.

3. Use the ◄ or ► key to select the desired value. Press ENTER to accept.
The following fixed choices are possible :
- Projector White
- Computer 9300
- Video 6500
- Film 5400
- Broadcast 3200

Next to these 5 fixed temperatures, a custom setup is also possible.

10.3.6 Color temperature (custom values)

How to set up
1. Press Menu to activate the menus and select Image → Image Settings → Color Temperature.

Image 10-25
Main menu, Image

Image 10-26
Image adjustments
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Image 10-27
Image settings, color temperature

2. Press ENTER to select.

3. Use the ▲ or ▼ key to select Custom Balance. Press ENTER to accept.

Image 10-28
Custom color temperature

4. Select Gain Red and press ENTER. Use the ◄ or ► key to adjust the red gain.
Select Gain Blue and press ENTER. Adjust the blue gain in the same way as the red gain using the ◄ or ► key.

5. When finished, press EXIT to return.

10.3.7 Input Balance

10.3.7.1 Introduction to Input Balance

Introduction: Unbalanced color signals
When transporting signals, there is always a risk of deterioration of the information contained in the signals.

In case of information contained in the amplitude of the signals which is the case of data color signals (R, G, B),image 10-29 , we
are quite sure that the amplitude of these color signals is subject to alterations.

An example of alteration may be a DC component added to the signal, in the form of a DC offset repositioning the black level, since
this black level (“brightness”) will become crucial later on (clamping circuit) it will result in “black not being black”.

Another value that is subject to alteration is the amplitude of the signal, resulting in an altered “Gain” of the signal (“white level” or
contrast).

The alterations of the three color signals will happen independently i.e. the colors will end to be unbalanced, image 10-30

B

Black level

0.7V

Image 10-29
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Black level

ΔG ΔΒΔR

R
G B

Image 10-30

One can conclude here that a good color tracking can only be met by using three previously (input) balanced
color signals

Analog Digital Conversion
The analog color signals must pass through an Analog/Digital conversion circuit prior to any digital processing in the PMP.

A typical ADC transforms the analog value into an 8 bit coded digital signal.

The graphic shows that when converting a signal containing a DC offset component the range of the converter is not optimally used.

Black level
Δ

R

ADC

0

255

i1 : superfluous information

i2 : video information

Image 10-31

One can conclude here that a good data conversion can only be met by using three previously (input) balanced
color signals

The objective of input balancing
The objective in input balancing is to “set” the same black level and the same white level for the three colors of a particular input
source.

Black level setting : brightness

White level setting : contrast

The same absolute black and white level for the three colors allows the same reference for Brightness and Contrast control of the
picture !

These two references also set the range in which the ADC will work for that particular source (this explains also why each input
balance setting is linked to a particular source and thus saved in the image file).

10.3.7.2 Adjusting the input balance

How can it be done ?
To balance the three color signals of a particular source there are conditions; in fact we must know the black and the white level of
the source i.e. :
1. The source in question must be able to generate a white signal, ideally a 100% white (background) full screen pattern
2. The source in question must be able to generate a black signal, ideally a 100% black (background) full screen pattern
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A B

Image 10-32

White balance : In the projector, we will set the contrast for each color until we get a 100% light output picture when projecting a
100% white image (image A)

Black balance : In the projector, we will set the brightness for each color until we get a 0% light output picture when projecting a
100% black image (image B).

The changeover from min to max is indicated by the apparition of bright spots also called “digital noise”

An alternative to a full screen White/black pattern is the standard gray scale pattern, the white bar will be used
for white balance and the black bar for black balance.

Image 10-33

How to adjust
1. Press Menu to activate the menus and select Image → Image Settings → Input Balance.

Image 10-34
Main menu, Image

Image 10-35
Image adjustments
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Image 10-36
Image settings, input balance

Image 10-37

2. Press ENTER to select.

3. Do you want to use an internally generated test pattern ?
If yes, use the ▲ or ▼ key to select Adjustment Pattern and press ENTER to toggle between [on] and [off]
If no, adjust on the selected source.

4. Use the ▲ or ▼ key to select Red below Black balance and press ENTER.

5. Adjust the red black level on a minimal value

6. Use the ▲ or ▼ key to select Black balance blue and adjust the blue black level on a minimal value.
Note: This minimal value is not necessary , provided that the 2 other colors are not influencing too much the color to be adjusted,

in fact the aim is to minimize the effect of the two other colors since there is a risk of reaching too soon the 50% transition
due to the contribution of these two other colors signals.

7. Use the ▲ or ▼ key to select Black balance green and adjust the Green black level until bright spots appear on the screen.

8. Use the ▲ or ▼ key to select Black balance blue and adjust the Blue black level until bright spots appear on the screen.

9. Use the ▲ or ▼ key to select Black balance red and adjust the Red black level until bright spots appear on the screen.

The projected image should now be noisy full black

If one uses a gray scale pattern, the bright spots should appear in the black bar.

Performing White input balance
1. Connect the source you want to project.

2. Press Menu to activate the menus and select Image → Image Settings → Input Balance.

Image 10-38
Main menu, Image

Image 10-39
Image adjustments

126 R5905303 HDQ 2K40 02/03/2015



10. Image

Image 10-40
Image settings, input balance

Image 10-41
Input balance, white balance

3. Press ENTER to select.

4. Do you want to use an internally generated test pattern ?
If yes, use the ▲ or ▼ key to select Adjustment Pattern and press ENTER to toggle between [on] and [off]
If no, select a white pattern (or gray scale as alternative).

5. Use the ▲ or ▼ key to select White balance red.

6. Adjust the red white level (gain) on a minimal value

7. Use the ▲ or ▼ key to select White balance blue and adjust the blue white level (gain) on a minimal value.
Note: This minimal value is not necessary , provided that the 2 other colors are not influencing too much the color to be adjusted,

in fact the aim is to minimize the effect of the two other colors since there is a risk of reaching too soon the transition
(bright spots) due to the contribution of these two other colors signals.

8. Use the ▲ or ▼ key to selectWhite balance green and adjust the Green white level (gain) until bright spots appear on the screen.

9. Use the ▲ or ▼ key to select White balance blue adjust the Blue white level (gain) until bright spots appear on the screen.

10.Use the ▲ or ▼ key to select White balance red adjust the Red white level (gain) until bright spots appear on the screen.

The projected image should now be noisy neutral gray.

How to adjust for an YUV signal
Use a gray bar test pattern
1. Turn the green black balance back to - 20.

2. Adjust the Red black balance until red dots are visible in the black bar.

3. Adjust the Blue black balance until blue dots are visible in the black bar.

4. Adjust the Green black balance until first gray dots in the black bar (only in the black bar, the rest must be mid gray, except the
white bar).

5. If you see multiple or no white bars in stead of one, change white balance for green (higher or lower) until only one bar is visible.

10.3.8 Image settings, defaults

About the defaults
With the defaults button, all image settings for a specific source are returned to the default values.

How to return to the defaults
1. Press Menu to activate the menus and select Image → Image Settings → Defaults.
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Image 10-42
Main menu, Image

Image 10-43
Image adjustments

Image 10-44
Image settings, defaults

2. Press ENTER to select.

A confirmation menu is displayed

Image 10-45
Defaults confirmation

3. Use the ▲ or ▼ key to select Yes and press Enter to confirm.

The default settings will be applied for the selected source.

10.4 Aspect Ratio

Aspect ratio

Relation between the horizontal & vertical dimension in which the window will be displayed, e.g. 4 by 3 or 16 by 9.
Can also be expressed as a decimal number, such as 1.77. The larger the ratio or decimal, the wider the image (or
the less the image is squared).

What can be done?
The aspect ratio setting forces the projector to project an image using a defined aspect ratio.

Aspect ratio Description

4:3 Standard television format
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Aspect ratio Description

16:9 Wide screen television format / anamorphic format

5:4 Workstation format

2.35 Film format

1.88 Digital cinema 2K aspect ratio

1.85 35 mm US and UK wide screen standard film format

1.78 Wide screen television format / anamorphic format

1.67 European film ratio (also 1280x768)

16:10 Wide screen cinema format (WUXGA format)

Custom Any custom format can be set up

Some example images:

4/3 signal 16/9 RGB signal

Image 10-46
Example images aspect ratio

How to set
1. Press Menu to activate the menus and select Image → Aspect Ratio.

Image 10-47
Main menu, Image

Image 10-48
Image, aspect ratio

2. Press ENTER to select.

3. Use the ▲ or ▼ key to select the desired aspect ratio.
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Image 10-49
Aspect ratio

4. Press ENTER to activate.

How to set up the custom aspect ratio
1. While Custom is selected, use the ▲ or ▼ key to select Setup Custom and press ENTER.

Image 10-50
Custom aspect ratio

Image 10-51
Custom aspect ratio adjustment

The custom aspect ratio setup menu opens.

2. Use the ▲ or ▼ key to adjust the vertical size (height) of the image.
Use the ◄ or ► key to adjust the horizontal size (width) of the image.

10.5 Timings

10.5.1 Source timings

Adjustable items

• Horizontal start in pixels : number of pixels between the horizontal sync and active video information in the input signal.
• Horizontal Active = Active horizontal pixels (width) : number of active pixels in the input signal. This value is normally given in

the source specifications. If not, adjust until full image is displayed (no missing pixels).
• Vertical start in lines : number of lines between the vertical sync signal and active video information in the input signal.
• Vertical Active = Active vertical lines : number of active lines in the input signal. This value is normally given in the specification

of the source. If not, adjust until full image height is displayed (no missing lines).
• Total pixels: Total horizontal pixels in the source. If the value is wrong, sampling mistakes (small vertical bars in the projected

image) will be seen in the image.
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• Total lines: Total lines in the source.

How to set up
1. Press Menu to activate the menus and select Image → Timings.

Image 10-52
Main menu, Image

Image 10-53
Image, timings

Image 10-54
Timings window

2. Press ENTER to select.

3. Use the ▲ or ▼ key to select a setting.

4. Use the ◄ or ► key to change the value
Or,
press ENTER to open the specific adjustment menu. Follow the adjustment method as described in "Navigation and adjust-
ments", page 82.

5. Continue with the other settings in the same way until all timings are set.

For a new measurement, press the Auto Image button on the RCU or local keypad.

10.5.2 Advanced timings, clamp delay - clamp width

About the advanced settings
Clamp delay The time between the trailing edge of the sync pulse and the leading edge of the clamp pulse, in pixels.

Can be any value between 0 and 255.

Clamp width The width of the clamp pulse can be any value between 0 and 255.
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Image 10-55

How to change the clamp delay - clamp width
1. Press Menu to activate the menus and select Image → Timings → Advanced settings.

Image 10-56
Main menu, Image

Image 10-57
Image, timings

Image 10-58
Timings, advanced settings

2. Press ENTER to select.

Image 10-59
Clamp delay
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3. Use the ▲ or ▼ key to select Clamp Delay or Clamp Width and use the ◄ or ► key to change the value.
Or,
press ENTER to open the specific adjustment menu. Follow the adjustment method as described in "Navigation and adjust-
ments", page 82.

10.6 Image File Services

10.6.1 Files and file manipulations

Connecting a new source.
Source dependent adjustments like image settings, aspect ratio and timings are stored in a dedicated image file.

Before using a new source, a correct image file has to be installed. The projector’s memory contains a list of files corresponding to
the most used sources. When the new source corresponds with one of these files, the file can be loaded and saved for future use.
When there is a little difference, the file can also be loaded and then edited until the source specs are reached.

VESA standards and video standards are pre-programmed.

Possible file Manipulations
The following file manipulations are possible :
• Load : load the settings of a selected file for the current selected source of the active window (main or PiP)
• Rename : renaming a file.
• Delete : deleting a file (only custom files)
• Delete all : delete all custom files
• Options : way of loading a file when a source is selected.

10.6.2 Manual Load file

How to load
1. Press Menu to activate the menus and select Image → Image File Services → Manual Load.

Image 10-60
Main menu, Image

Image 10-61
Image, image file services

Image 10-62
Image file services

2. Press ENTER to select.
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Depending on the File Load Filter setting a full list or a list fitting the selected source is displayed.

When staying for at least 3 seconds on the same file selection after scrolling through the list of image files a pre-load is started.

Image 10-63
Load file

3. Use the ▲ or ▼ key to select the desired file and press ENTER to load this file.

The image is not perfect
If the displayed image is not correct after selecting the best fitting file, go to the Timings menu and change the file settings.

10.6.3 File Load Filter

About the filter setting
Depending on the load file filter, the load list can be reduced to the fitted files or can be expanded to show all files.

[Fit] : reduced list corresponding with the input source.

[All] : full list with all available files in the projector.

How to set up
1. Press Menu to activate the menus and select Image → Image File Services → File Load Filter.

Image 10-64
Main menu, Image

Image 10-65
Image, image file services
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Image 10-66
File load filter

2. Press ENTER to toggle between [All] and [Fit].

10.6.4 Delete a file

What can be done ?
A custom image file can be deleted. Be aware that an active file can’t be deleted.

How to delete
1. Press Menu to activate the menus and select Image → Image File Services → Delete.

Image 10-67
Main menu, Image

Image 10-68
Image, image file services

Image 10-69
Image file services, delete

2. Press ENTER to select.

The available custom files are displayed.

If no custom files are available, a message that no custom files are available is displayed.

3. Use the ▲ or ▼ key to select the file to delete.
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Image 10-70
Delete custom file

4. Press ENTER to delete the selected file.

No recovery possible !

10.6.5 Delete all custom files

What can be done ?
All custom image files can be deleted by executing a single command. Be aware that an active file can’t be deleted.

Image files of active sources on input 1 to 4 cannot be deleted.

How to delete
1. Press Menu to activate the menus and select Image → Image File Services → Delete.

Image 10-71
Main menu, Image

Image 10-72
Image, image file services

Image 10-73
Delete all custom files

If no custom files are available, a message that no custom files are available is displayed.

2. Use the ▲ or ▼ key to select Yes or No.
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Image 10-74
Delete all

3. If Yes is selected, press ENTER to delete all custom files.
If No is selected, press ENTER to return to the Image File Services menu without deleting any custom file.

No recovery possible !

10.6.6 Rename custom files

A rename operation is only applicable for custom image files.

How to rename
1. Press Menu to activate the menus and select Image → Image File Services → Rename.

Image 10-75
Main menu, Image

Image 10-76
Image, image file services

Image 10-77
Image file services, rename

2. Press ENTER to select.
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The available custom files are displayed.

If no custom files are available, a message that no custom files are available is displayed.

Image 10-78
Rename, list of files

3. Use the ▲ or ▼ key to select the file to rename and press ENTER.

The rename window opens.

Image 10-79
Rename file

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.

5. Press ENTER to finalize the rename action.

10.6.7 Copy custom file

How to copy
1. Press Menu to activate the menus and select Image → Image File Services → Copy.

Image 10-80
Main menu, Image

Image 10-81
Image, image file services
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Image 10-82
Image file services, copy

2. Press ENTER to select.

The available custom files are displayed.

Image 10-83
Copy files, list

If no custom files are available, a message that no custom files are available is displayed.

Image 10-84
No custom files

3. Use the ▲ or ▼ key to select the file to copy and press ENTER.

The copy window opens.

Image 10-85
Copy custom files

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.
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10.6.8 Image file service options, Load file

How to set
1. Press Menu to activate the menus and select Image → Image File Services → Options → Load File.

Image 10-86
Main menu, Image

Image 10-87
Image, image file services

Image 10-88
Image file services, Options

Image 10-89
File options, Load file

2. Press ENTER to toggle between [Automatic], [Manual] or [Custom only].
- Automatic : correct file will be loaded automatically.
- Manual : correct file should be loaded manually.
- Custom only : correct file will be loaded automatically out of the available custom files.

10.6.9 Image file service options, Auto Picture Alignment

How to set
1. Press Menu to activate the menus and select Image → Image File Services → Options → Auto Picture Alignment.

Image 10-90
Main menu, Image

Image 10-91
Image, image file services
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Image 10-92
Image file services, Options

Image 10-93
File options, Auto Picture Alignment

2. Press ENTER to toggle between [Off], [Always] or [Load File].
- Off : auto picture alignment deactivated.
- Always : auto picture alignment is always activated.
- Load file: when new file is loaded for the selected source.

10.7 Save custom settings

What can be done ?
The current custom settings can be saved to internal backup device in the same way as it would be done when the projector lamp
was switched off.

When settings are changed when the lamp is off, a manual Save custom settings must be executed to save the changes.

When the message Save changes is displayed, newer switch off the projector.

How to save
1. Press Menu to activate the menus and select Image → Save Custom Settings

Image 10-94
Main menu, Image

Image 10-95
Image, save custom settings

2. Use the ▲ or ▼ key to select Yes and press ENTER.

Image 10-96
Save custom settings, question
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10.8 Splash image

About a splash image
When splash image is on, a dedicated image is displayed after start up and before the normal image is displayed and that for a
certain time.

A splash image can be uploaded via Projector Toolset. For more information about uploading a splash image, consult Projector
Toolset’s user guide.

Enable or disable the splash image
1. Press Menu to activate the menus and select Image → Splash image

Image 10-97
Main menu, Image

Image 10-98
Image, splash image

2. Select Splash image.

Image 10-99
Splash image, enabling

3. Press ENTER to toggle between [On] or [Off].

On A splash screen will be displayed at each startup for a certain time (time out)

Off No splash screen is displayed at startup

Time-out setup
1. Press Menu to activate the menus and select Image → Splash image

Image 10-100
Main menu, Image

Image 10-101
Image, splash image

2. Select Timeout(sec)
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Image 10-102
Splash screen, time-out

3. Press ENTER to open the edit mode.
Enter the time with 2 digits, e.g. 05 or 15.
Note: Maximum timeout = 15 seconds.

Image 10-103
Time-out, input
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11. LAYOUT

Overview

• Layout menu overview
• Introduction
• Main window
• PiP window
• Layout File Services
• Lens behavior

11.1 Layout menu overview

Overview table
Level 1 Level 2 Level 3 Level 4

Layout

Main Window Source

Size

Position

Pip Window Pip Window [On], [Off]

Source

Size

Position

Layout File Services Load

Main Full Screen

Native Resolution

Pip Up Right

Split Left Right

Split Top Bottom

Custom x

Rename

Delete

Delete all

Copy/Save as

Lens behavior Same zoom/focus/shift [yes],
[no]

11.2 Introduction
Overview
Layout files determine the size and the position of the main and PiP window on the screen. Some pre-defined layouts are available
in the projector but custom layouts can be created and saved for future use. A source number and lens settings can be associated
with the layout settings.
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11.3 Main window
Overview

• Main window source selection
• Main window size
• Main window position

When starting the Main window settings, the system will ask to create a custom layout

11.3.1 Main window source selection

How to select
1. Press Menu to activate the menus and select Layout → Main window → Source.

Image 11-1
Main menu, layout

Image 11-2
Layout, main window

Image 11-3
Main window, source

2. Press ENTER to select.

The Select Source window opens.

Image 11-4
Select source

3. Use the ▲ or ▼ key to select the desired source and press ENTER.

The radio button of the selected source is checked and the source is linked with the main window.

11.3.2 Main window size

What can be done?
The size of the main window can be adjusted until the desired window dimensions are reached.
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Image 11-5
Size adjustment main window

A width adjustment
B height adjustment

The size can be changed with respect to the original aspect ratio by checking the check box in front of Lock.

How to change the size
1. Press Menu to activate the menus and select Layout → Main window → Size.

Image 11-6
Main menu, layout

Image 11-7
Layout, main window

Image 11-8
Main window, size

2. Press ENTER to select.

R5905303 HDQ 2K40 02/03/2015 147



11. Layout

The Size window opens.

Image 11-9
Size window

3. To keep the current aspect ratio, press ENTER to check Lock.

Once Lock is checked, the width and the height will follow each other when changing one of the dimensions.

4. Use the ▲ or ▼ key to change the height and the ◄ or ► key to change the width.

5. When the desired size is reached, press EXIT.

A Save Layout window opens.

Image 11-10
Save layout

6. Use the ▲ or ▼ key to select Yes and press ENTER to save.
Select No if you want to quit without saving the current position.

11.3.3 Main window position

What can be done?
The main window can be repositioned on the screen. The upper left corner is the reference.

Image 11-11
Positioning the window

How to position
1. Press Menu to activate the menus and select Layout → Main window → Position.
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Image 11-12
Main menu, layout

Image 11-13
Layout, main window

Image 11-14
Main window, Position

2. Press ENTER to select.

The Position window opens.

Image 11-15
Position window

3. Use the ▲ or ▼ key to change the Top position and the ◄ or ► key to change the Left position.

4. When desired position is reached, press EXIT.

A Save Layout window opens.

Image 11-16
Save layout

5. Use the ▲ or ▼ key to select Yes and press ENTER to save.
Select No if you want to quit without saving the current position.

11.4 PiP window
Overview

• Introduction to PIP
• Picture in Picture activation
• PiP window, source selection
• PiP window, Size
• PiP window, position
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When starting the PiP window settings, the system will ask to create a custom layout

11.4.1 Introduction to PIP

PiP

PiP stands for "Picture in Picture" and allows to display multiple windows containing each of them an image. The
windows may be of the video or data type.

What are the different possibilities within the PiP mode ?
The input section of the projector allows a combination of different input signals which may be projected in the 2 windows, main and
PiP. The PiP window can be placed anywhere, with any dimensions, on the screen by changing its position and its size.

Image 11-17
Position of PiP

A Top position
B Left position

11.4.2 Picture in Picture activation

How to activate
1. Press Menu to activate the menus and select Layout → PiP window → PiP window [On] / [Off].

Image 11-18
Main menu, layout

Image 11-19
Layout, PiP Window
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Image 11-20
PiP window, activation

2. Press ENTER to toggle between [On] or [Off].

11.4.3 PiP window, source selection

How to select
1. Press Menu to activate the menus and select Layout → PiP window → Source.

Image 11-21
Main menu, layout

Image 11-22
Layout, PiP Window

Image 11-23
PiP window, source selection

2. Press ENTER to select.

The Select Source window opens.

Image 11-24
Select source

3. Use the ▲ or ▼ key to select the desired source and press ENTER.

The radio button of the selected source is checked and the source is linked with the PiP window.

PiP source and main source can be the same input.
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11.4.4 PiP window, Size

What can be done?
The width and height of the picture in picture window can be changed till the desired dimensions are obtained.

Image 11-25
Size PIP window

A Width PIP window
B Height PIP window

The size of the picture in picture window can be changed with respect to the original aspect ratio of the PIP image.

Remark: During adjustment of the window size, scaling artifacts can be visible.

Image 11-26
Size PIP window remark

How to resize
1. Press Menu to activate the menus and select Layout → PiP window → Size.

Image 11-27
Main menu, layout

Image 11-28
Layout, PiP Window
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Image 11-29
PiP window, size

2. Press ENTER to select.

The Size window opens.

Image 11-30
PiP window, resize

3. To keep the current aspect ratio, press ENTER to check Lock.

Once Lock is checked, the width and the height will follow each other when changing one of the dimensions.

4. Use the ▲ or ▼ key to change the height and the ◄ or ► key to change the width.

5. When the desired size is reached, press EXIT.

A Save Layout window opens.

Image 11-31
Save layout

6. Use the ▲ or ▼ key to select Yes and press ENTER to save.
Select No if you want to quit without saving the current position.

11.4.5 PiP window, position

What can be done?
The picture in picture window can be positioned on any place on the display just by changing its start coordinates. The reference is
the upper left corner of the window.

How to position
1. Press Menu to activate the menus and select Layout → PiP window → Position.
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Image 11-32
Main menu, layout

Image 11-33
Layout, PiP window

Image 11-34
PiP window, position

2. Press ENTER to select.

The Position window opens.

Image 11-35
Position window

3. Use the ▲ or ▼ key to change the Top position and the ◄ or ► key to change the Left position.

4. When desired position is reached, press EXIT.

A Save Layout window opens.

Image 11-36
Save layout

5. Use the ▲ or ▼ key to select Yes and press ENTER to save.
Select No if you want to quit without saving the current position.
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11.5 Layout File Services

Overview

• Load layout file
• Rename layout file
• Delete layout file
• Delete all layout files
• Copy or Save as layout file

11.5.1 Load layout file

When loading a layout that requires two sources, the PiP window On/Off setting will be switched to On.

How to load file
1. Press Menu to activate the menus and select Layout → Layout File Services → Load.

Image 11-37
Main menu, layout

Image 11-38
Layout, layout file services

Image 11-39
Layout file services, load

2. Press ENTER to select.

The Load layout overview window opens.
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Image 11-40
Load layout file list

3. Use the ▲ or ▼ key to select the desired file and press ENTER to activate.

The radio button in front of the selected file is checked.

11.5.2 Rename layout file

Only custom created layouts can be renamed.

How to rename
1. Press Menu to activate the menus and select Layout → Layout File Services → Rename.

Image 11-41
Main menu, layout

Image 11-42
Layout, layout file services

Image 11-43
Layout file services, rename

2. Press ENTER to select.
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The Rename layout window opens with all available custom layouts.

Image 11-44

3. Use the ▲ or ▼ key to select the desired custom file and press ENTER to start the renaming.

The Rename window opens.

Image 11-45
Rename layout

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.

11.5.3 Delete layout file

Only custom created layouts can be deleted. The current selected custom layout cannot be deleted.

How to delete
1. Press Menu to activate the menus and select Layout → Layout File Services → Delete.

Image 11-46
Main menu, layout

Image 11-47
Layout, layout file services

Image 11-48
Layout file services, delete

2. Press ENTER to select.
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The Delete layout window opens with all available custom layouts.

If no custom layout files are available, a message that no custom layout files are available is displayed.

Image 11-49

3. Use the ▲ or ▼ key to select the desired custom file and press ENTER to delete.

A confirmation window is displayed.

Image 11-50

4. Use the ▲ or ▼ key to select Yes and press ENTER to delete the custom layout.
Select No if you want to quit without deleting the custom file.

11.5.4 Delete all layout files

Only custom layout files can be deleted. The current selected custom layout cannot be deleted.

How to delete
1. Press Menu to activate the menus and select Layout → Layout File Services → Delete All.

Image 11-51
Main menu, layout

Image 11-52
Layout, layout file services

Image 11-53
Layout file services, delete all

2. Press ENTER to select.
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The Delete all confirm window opens.

If no custom files are available, a message that no custom files are available is displayed.

Image 11-54
Layout files, delete all confirmation

3. Use the ▲ or ▼ key to select Yes. Press ENTER to delete all layout files.

11.5.5 Copy or Save as layout file

What can be done?
The current loaded layout, custom layout or custom created layout, can be copied into a new file.

How to copy / save as
1. Press Menu to activate the menus and select Layout → Layout File Services → Copy/Save as.

Image 11-55
Main menu, layout

Image 11-56
Layout, layout file services

Image 11-57
Layout file services, copy/save as

2. Press ENTER to select.

The Copy layout file window opens.

If no custom layout files are available, a message that no custom layout files are available is displayed.

Image 11-58
Copy layout

3. Use the ▲ or ▼ key to change the selected character.
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Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.

11.6 Lens behavior
What can be done ?
Different custom layouts can have different zoom/focus/shift (lens) settings, e.g. when using the projector on 2 different projector
distances or two different screen sizes (same image but 2 custom layouts needed due to different zoom/focus/shift settings).

Adjust the lens settings for the different situations and save these settings each in a different custom layout.

When using only one screen to project the different layouts, the same lens settings can be used for all custom layouts.

When using different screens, different lens settings can be used (settings saved in the custom file will be used). To use different
lens settings, it is important that the lens is calibrated so that the lens always returns to the saved position when opening a custom
layout.

Switching from a custom file (layout) to a standard file (layout) will not change the current lens settings.

How to set the lens behavior
1. Press Menu to activate the menus and select Layout → Lens behavior.

Image 11-59
Main menu, layout

Image 11-60
Layout, Lens behavior

2. Press ENTER to select.

The Lens behavior window opens.

Image 11-61
Lens behavior setting

3. Press ENTER to toggle lens behavior between [Yes] or [No].

[Yes] = each layout will use the same zoom/focus/shift settings. The zoom/focus/shift settings of the previous selected layout will
be applied to the next selected layouts.

[No] = each layout will use its own zoom/focus/shift settings. Lens should be calibrated, when using this setting.

4. If [No] is selected, the calibrate lens menu opens.

Image 11-62
Lens calibration
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Before different zoom/focus/shift setting can be used, the lens should be calibrated. When a lens change has taken place, always
calibrate the lens before using this setting.

5. If you have to calibrate the lens, select Yes and press ENTER to start the calibration.

During the calibration, a message is displayed. This message disappears when the calibration is finished.

Image 11-63
Lens calibration message
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12. LAMP

Overview

• Lamp menu overview
• Lamp power mode
• Lamp power
• Auto dimming when on Pause
• Auto dimming when No Signal
• Auto dimming when Over-temperature
• CLO mode (Constant light output mode)
• CLO targets
• LPS power
• Lamp identification
• Z-axis adjustment

12.1 Lamp menu overview

Overview table
Level 1 Level 2 Level 3

Lamp

Power Power mode

Power

Auto dimming when pause

Auto dimming when No Signal

Auto dimming when Overtemperature

CLO mode

CLO targets

LPS Power

Identification

Z-axis Light output

12.2 Lamp power mode

What can be done?
The lamp power mode can be switched between Normal, Economic and Long Life. When playing in Economic and Long Life
mode, the lamp life time will be higher than in normal mode.

The counter of the lamp life time counts equal for normal or economic mode but the customer will see that the ageing of the lamp is
lower in economic and long life mode.

Normal : maximum allowed power is fed to the lamp. Maximum light output is reached in this way.

Economic : a reduced wattage is fed to the lamp. Reduced light output but a longer life time for the lamp.

Long Life : wattage fed to the lamp reduce to 75%. Reduced light output but a longer life time for the lamp.

The lamp power mode setting is linked with the CLO mode setting. When CLO mode settings is set to On, the lamp power mode
setting is ignored and projector will play in CLO mode. Once the CLO mode setting is switched to Off, the installed lamp power
mode setting will be used.

How to switch
1. Press Menu to activate the menus and select Lamp → Power → Mode.
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Image 12-1
Main menu, lamp

Image 12-2
Lamp, power

Image 12-3

2. Press ENTER to toggle between [Normal], [Economic] and [Long Life].

12.3 Lamp power

What can be done?
Within a certain power mode, the light output of the lamp can be reduced by reducing the lamp power

How to reduce the power
1. Press Menu to activate the menus and select Lamp → Power → Power.

Image 12-4
Main menu, lamp

Image 12-5
Lamp, power
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Image 12-6
Lamp power adjustment

2. Use the ◄ or ► key to change the power value.

The value can be changed between 75 and 100%

12.4 Auto dimming when on Pause

About auto dimming when on pause
When the projector is switched to pause, the shutter is closed but the lamp is still running on full power. When auto dimming on
pause is activated, then the lamp power will be reduced from its current value to its minimum value. When returning out of pause
the lamp power is restored to its previous value.

How to set up
1. Press Menu to activate the menus and select Lamp → Power → Auto Dimming when Pause.

Image 12-7
Main menu, lamp

Image 12-8
Lamp, power

Image 12-9
Auto dimming when Pause

2. Press ENTER to toggle between [On] or [Off].
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[On] : when switched to pause, lamp power will be reduced.

[Off] : when switched to pause, power remains on its original value.

12.5 Auto dimming when No Signal

About auto dimming
When no signal is detected on the selected input the lamp power will be reduced from the current value to its minimum value. When
the input signal is re-detected, the lamp power is restored to its original value.

This function is a duplicate of the Auto dimming in the Input menu.

How to set up
1. Press Menu to activate the menus and select Lamp → Power → Auto Dimming No Signal.

Image 12-10
Main menu, lamp

Image 12-11
Lamp, power

Image 12-12
Auto dimming no signal

2. Press ENTER to toggle between [On] or [Off].

[On] : when no signal, auto dimming is started.

[Off] : when no signal, no auto dimming is started.

12.6 Auto dimming when Over-temperature

What can happen?
When an over-temperature is detected, the projector starts dimming the lamp so that the projector can cool down.

How to set up
1. Press Menu to activate the menus and select Lamp → Power → Auto Dimming Overtemperature.
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Image 12-13
Main menu, lamp

Image 12-14
Lamp, power

Image 12-15
Auto dimming over-temperature

2. Press ENTER to toggle between [On] or [Off].

[On] : when temperature is to high, auto dimming is started.

[Off] : when temperature is to high, no auto dimming is started.

12.7 CLO mode (Constant light output mode)

What can be done?
Constant Light Output allows to force a constant light output (set in the CLO Target lumens item) of the projector over a certain
period. This will eliminate uncontrolled light output drop caused by natural aging of the lamp. The light output is checked every 5
minutes, if the target is not met, the lamp power is adjusted.

Setting CLO off means that the lamp will operate at constant power (no power adaptation to meet constant light output).

In the illustration below, a normal light output curve is shown over the first 1000 hours, image 12-16. By using CLO and setting the
target to 60% of the maximum light output, one will be able to operate during approximately 500 hours with a constant light output,
image 12-17.
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Image 12-17

CLO mode setting On overrules the lamp power mode setting. Projector will always play in CLO mode using
the CLO target.

How to switch CLO mode
1. Press Menu to activate the menus and select Lamp → Power → CLO mode.

Image 12-18
Main menu, lamp

Image 12-19
Lamp, power
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Image 12-20
Power, CLO mode

2. Press ENTER to toggle between [On] or [Off].

12.8 CLO targets

What must be done?
The light output target can be set. This value will force the projector to produce the target lumens when the CLO mode is set to On.

How to set the target
1. Press Menu to activate the menus and select Lamp → Power → CLO mode.

Image 12-21
Main menu, lamp

Image 12-22
Lamp, power

Image 12-23
CLO Target lumens setup

2. Use the ◄ or ► key to change the CLO target lumens.

Depending on the projector model, the value range can be different. The screenshot is only given as information. For the exact
values, see the specifications of the specific projector.
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12.9 LPS power

What is indicated ?
The current LPS power in watt is indicated as information.

Image 12-24
LPS power

12.10 Lamp identification

About
The lamp identification menu gives an overview of the most important parameters of the used lamp.

These parameters are:
• Serial number of the lamp
• Article number of the lamp
• Run time since first start up of the lamp
• Remaining run time for a safe operation of the lamp
• Number of strikes since the first start up of the lamp
• Software version

These parameters are useful in case of a service request.

How to display
1. Press Menu to activate the menus and select Lamp → Identification.

Image 12-25
Main menu, lamp

Image 12-26
Lamp, identification

2. Press ENTER to select.
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Image 12-27
Lamp identification

12.11 Z-axis adjustment

What can be done?
The Z-Axis menu item gives the current light output of the projector (in percentage). This light output indication can be used to
readjust the lamp position in the lamp casing (also called Z-axis adjustment of the lamp). With higher run times, the light output
of the lamp will decrease, which results in a lower light output on the screen. This light output decrease can be compensated by
readjusting the position of the lamp. This realignment has to be done by a qualified service technician.

How to display the light output
1. Press Menu to activate the menus and select Lamp → Z-axis.

Image 12-28
Main menu, lamp

Image 12-29
Lamp, Z-axis

2. Press ENTER to display the current light output.

Image 12-30
Current light output
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13. ALIGNMENT

Overview

• Alignment menu overview
• Orientation
• Lens adjustment, zoom - focus
• Lens adjustment, shift
• Lens adjustment, mid position
• Calbrate lens at startup
• Calibrate lens
• Warping
• Blanking adjustment
• Contrast-Intensity
• Gamma
• Internal patterns
• Color space
• Scenergix
• 3D Glasses
• High End Systems Mirror

13.1 Alignment menu overview

Overview table
Level 1 Level 2 Level 3

Alignment

Orientation Front / Table

Front / Ceiling

Rear / Table

Rear / Ceiling

Auto Front

Auto Rear

Lens Zoom / Focus

Shift

Mid Position

Calibrate lens at startup

Calibrate lens

Warping Warp adjust

Opacity

Warp file service

Alternative Side Keystone

Blanking Top

Bottom

Left

Right

Contrast/Intensity Intensity

Gamma

Internal Patterns

Color Space Status
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Projector

EBU

SMPTE

Custom

ScenergiX Status

White level

Black level

ScenergiX pattern

Adjust lines

Reset

3D Glasses Dark Time Adjustment

Actual Dark Time

L/R Output Reference Delay

3D Sync Loop Through

High End Systems Mirror Projector Controlled

Pan / Tilt

Store setting per layout

13.2 Orientation
What can be done?
The way of physical installation of the projector can be defined to the projector.

The following installation are possible:
• front/table
• front/ceiling
• rear/table
• rear/ceiling
• auto front : automatic front, projector detects itself if it is ceiling or table mounted and projects always a readable image.
• auto rear : automatic rear, projector detects itself if it is ceiling or table mounted and projects always a readable image.

How to set the correct orientation
1. Press Menu to activate the menus and select Alignment → Orientation.

Image 13-1
Main menu, alignment

Image 13-2
Alignment, orientation

2. Use the ▲ or ▼ key to select the desired orientation and press ENTER to activate.
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Image 13-3
Orientation list

13.3 Lens adjustment, zoom - focus

Zoom/Focus adjustment
1. Press Menu to activate the menus and select Alignment → Lens.

Image 13-4
Main menu, alignment

Image 13-5
Alignment, lens

2. Use the ▲ or ▼ key to select zoom/focus and press ENTER to activate.

Image 13-6
Lens, Zoom/Focus

3. Use the ▲ or ▼ key to zoom the lens.
Use the ◄ or ► key to focus the lens.
Press ENTER to switch to Lens shift adjustment.
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Image 13-7
Zoom/Focus adjustment

13.4 Lens adjustment, shift

How to shift lens
1. Press Menu to activate the menus and select Alignment → Lens.

Image 13-8
Main menu, alignment

Image 13-9
Alignment, lens

2. Use the ▲ or ▼ key to select Shift and press ENTER to activate.

Image 13-10
Lens, shift

3. Use the ▲ or ▼ key to shift the lens in vertical direction.
Use the ◄ or ► key to shift the lens in horizontal direction.
Press ENTER to switch to Zoom/Focus adjustment.
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Image 13-11
Shift adjustment

13.5 Lens adjustment, mid position

How to return to mid position
1. Press Menu to activate the menus and select Alignment → Lens.

Image 13-12
Main menu, alignment

Image 13-13
Alignment, lens

2. Use the ▲ or ▼ key to select Mid Position and press ENTER to activate.

Image 13-14
Lens, mid position

Lens will be shifted horizontally and vertically to its mid position.
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13.6 Calbrate lens at startup

About calibrating lens
Each time the projector is started, a homing procedure (calibration) can be executed so that the projector exactly knows the lens
position.

How to calibrate
1. Press Menu to activate the menus and select Alignment → Lens.

Image 13-15
Main menu, alignment

Image 13-16
Alignment, lens

2. Use the ▲ or ▼ key to select Calibrate lens at startup and press ENTER to toggle between [on] and [off].

Image 13-17
Calibrate lens at startup

13.7 Calibrate lens

Lens calibration is a time consuming operation.

How to calibrate
1. Press Menu to activate the menus and select Alignment → Lens.
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Image 13-18
Main menu, alignment

Image 13-19
Alignment, lens

2. Use the ▲ or ▼ key to select Calibrate lens and press ENTER to activate.

Image 13-20
Calibrate lens

A Lens Calibration window opens. Select first the desired calibration options by checking the check box before the option and
then select Yes to start the calibration procedure.

Image 13-21
Calibrate lens confirmation

13.8 Warping

Not all models are equipped with a warping unit. For these models, the warping unit is optional.
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Overview

• About warping
• Warp activation - deactivation
• Start up manual adjustment
• Warp adjustment principle
• Setting the warping level
• Warp adaptation steps
• Making selections and adjustments
• Keystone correction workflow
• Linearity adjustment, workflow
• Selecting and changing the position of a specific point
• Scaling the image
• Shifting the image
• Rotating the image
• Hardware Reset
• OSD opacity
• Warp file service, load file
• Warp file service, save to file
• Warp file service, save as
• Warp file service, rename file
• Warp file service, delete file
• Warp file service, delete all files
• Warp board reset
• Warp board and values reset
• Alternative Side Keystone

13.8.1 About warping

Overview
Image warping is the process of digitally manipulating an image to compensate for the distortion of the screen. Consequently, it can
also be used to generate an image with irregular shape.

While an image can be transformed in various ways, pure warping doesn’t affect the colors.

Some examples of warped images, using the warp geometry settings:

Image 13-22
Example 1 : distorted image

Image 13-23
Example 2 : distorted image

13.8.2 Warp activation - deactivation

What can be done ?
The Warp functionality can be activated or deactivated.

With 3D activated, warping can be enabled for sources up to 30 Hz per eye. Above this frequency, warping is
disabled.
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How to activate - deactivate
1. Press Menu to activate the menus and select Alignment → Warping → .Warp status.

Image 13-24
Main menu, alignment

Image 13-25
Alignment, Warping

Image 13-26
Warping status

2. Press ENTER to toggle between [On] and [Off].

[On]: warp functionality is activated.

[Off]: warp functionality is disabled.

13.8.3 Start up manual adjustment

How to start up
1. Press Menu to activate the menus and select Alignment → Warping → .Warp adjust.
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The Warp adjust menu opens.

The content of this warp adjust menu depends on the selection. When no warp was done before, the menu starts as a sort of
wizard by opening only the warp area pane. It opens more and more panes depending on the selection. When manual warping
was done before the menu opens with the same layout as it was last used.

A warp grid and adjustment points is displayed on the screen. The maximum grid is 32 points by 32 points.

Image 13-27
Main menu, alignment

Image 13-28
Alignment, Warping

Image 13-29
Warping, Warp adjust

Image 13-30
Warp area

Warp adjust menu, general icons

1 2 3 4 5 6 7
Image 13-31

1 Undo / redo icon

2 Grid initialization (reset grid to original)

3 Increase the number of points. The current number of points (mode) is indicated with a digit inside the icon. By default 3
points are shown.

4 Reduce the number of points. The current number of points (mode) is indicated with a digit inside the icon.

5 Remove / show grid

6 Remove / show points

7 Hardware reset of warp module
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13.8.4 Warp adjustment principle

Description
Warping adjustment enables the relocation of pixel groups in an image in order to introduce spacial distortion. To make the
procedure comprehensible, there are some rules and features.

The use of warping adjustment leads to image quality loss! The more geometry adjustment is applied, the
more quality loss.

Moving an anchor point causes pixels in the same region to be moved gradually with this one pixel, depending on their distance to
it. The size of the region of impact depends on the anchor point: some anchor pixels have impact on the full image, while others
have impact on a small area only. The full image is divided in 33 x 33 regions. The smallest region of impact is one of these 1089
regions.

0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32

0 21 3 4 65 7 8 109 11 12 1413 15 16 1817 19 20 2221 23 24 2625 27 28 3029 31 32

Image 13-32
33 x 33 regions in an image

Warp adjustment is divided in six modes:
• 2 x 2 (highest mode);
• 3 x 3;
• 5 x 5;
• 9 x 9;
• 17 x 17;
• 33 x 33 (lowest mode).

The six modes represent 21 levels, each level representing its own group of anchor points.

Level 2 Level 3

Level 7 Level 8 Level 9

Level 4 Level 5 Level 6

Level 10

Level 11 Level 12 Level 13

Level 16

Level 14 Level 15

Level 17 Level 18

Level 19 Level 20

Level 21

Level 1 2 x 2

3 x 3

5 x 5

9 x 9

17 x 17

33 x 33

Image 13-33
Level hierarchy

The hierarchy of these levels is very important: each level interacts with all lower levels. Adjusting a point on a certain level affects
the points in all or some of the lower levels. The impact depends on the level itself. Therefore it is important to adjust the geometry
starting from level one and going down to lower levels as required. In practice it will not be needed to adjust the anchor points of
levels 7 and lower.
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13. Alignment

In 2 x 2 mode, we only have one level, including all four (2 x 2) anchor points, being the image corners. This mode is especially
used to correct horizontal and vertical keystone.

0
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32

0 21 3 4 65 7 8 109 11 12 1413 15 16 1817 19 20 2221 23 24 2625 27 28 3029 31 32

1

1

2

4

4

7

7

7

7

16

16

16

16

16

16

11

11

16

16

16

16

11

11

16

16

16

16

16

16

11

11

11

11

124 47 77 1616161616 1111111111 1116 16 16161616 16 16 11 16 7 1116 16

1621 2120 2021212121212121212121212121 2119 19 19 1920 20 20 20 20 2018 1817

1120 2015 1520202020202020202020202020 2014 14 14 1415 15 15 15 15 1513 1312

1621 2120 2021212121212121212121212121 2119 19 19 1920 20 20 20 20 2018 1817

79 919 1914 1419191919191919191919191919 1910 10 10 1014 14 14 14 14 148

1621 2120 2021212121212121212121212121 2119 19 19 1920 20 20 20 20 2018 1817

1120 2015 1520202020202020202020202020 2014 14 14 1415 15 15 15 15 1513 1312

1

2

2

3

44

4

4

5

5

5 5

6 6

66

7

7

7

77 7

8888

999

9 9

9

9 9

9

16

16

16 1616166116 1616 161616161611 11 11 11111111111

16

16

16

11

11

16

16

16

16

16

16

16

16

11

11

11

11

21
20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18
21

20

21
19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21
20
21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21
20

21

19

21

21

20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17
21

21

18

21
20

21
19

21

21

20

21

21

21

21

21

21

19

20

18

20

19

20

20

21
17

21

21

18

21
20
21

19

21

21

20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17
21

21

18

21

20

21

19
21

21
20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17
21

21

18

21

20

21

19

21

21

20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17

21

21

18

21

20

21

19
21

21
20

21

21

21

21

21

21

19

20

18

20

19

20

20

21

17
21

21

18
21

20

21
19

21

21

20

21

21

21

21

21

21

19

20

18

20

19

20

20
21
17

21

21

18

21

20
21

19

21

19

9

19

14

19

10

19

14
19

19

14

19

10
19
14

19
9

19
14

19
10
19

14

19

19

9

19

14
19

10
19

14

19

19
14

19
10

19

14
19

19

14

19

10

19

14
19

19

9

19
14

19

10

19
14

19

19

14
19

10
19

14

19

19

14
19

10

19
14
19

19

9

19
14

19

10

19
14

19

19

14
19

10
19

14

19

19

14
19

10

19
14
19

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

20

20

20

20

20

20

20

20

20

20

20

20

20

15

15

14

12

15

15

15

15

14

14

13

13

18

18

13

18

18

13

18

18

13
18

18

13

18

18

13

18

18

13
18

18

13
18

18
13

18

18
13

18

18

18

13

18

18

13
18

18
13
18

17

17
12

17

17

12

17

17

12

17

17

12

17

17

12
17

17

12

17

8

8

8

16 16 7 11 16

Image 13-34
Warp adjustment: 2 x 2 mode

In 3 x 3 mode, the image side centers represent the level two anchor points, whereas the image center represents the level three
anchor point. Together with the higher level anchor points (level 1, four anchor points), we come to a total of nine (3 x 3) anchor
points in this geometry mode. This mode can be used to fine tune the overlap area in multiple channel display systems and to make
corrections to meet curved and double curved screens.
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Image 13-35
Warp adjustment: 3 x 3 mode

In 5 x 5 mode, we add three more levels, being level four (eight anchor points), level five (four anchor points) and level six (four
anchor points). So this mode includes 25 (5 x 5) anchor points in total. See the image below.
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Image 13-36
Geometry adjustment: 5 x 5 mode

This logic can be extrapolated for the lower modes and levels, being level seven to level 21, however in practice these modes and
levels are rarely used.
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13.8.5 Setting the warping level

How to select
1. With the Warping menu displayed, use the ▲ or ▼ key to select more or less pixels to adjust.

Switching between the more or less pixels icon can be done with the ◄ or ► key.

1 2
Image 13-37
Warp level selection

1 Increment pixels
2 Decrement pixles

The current selected icon shows blue.

2. Press ENTER to increment or decrement the number of pixels.

The value inside the icon changes accordingly.
The following selections are possible:
- 2 x 2 (highest level);
- 3 x 3;
- 5 x 5;
- 9 x 9;
- 17 x 17;
- 33 x 33 (lowest level).

13.8.6 Warp adaptation steps

About the steps
An anchor point can be moved with a fixed number of steps: 1, 10 or 100. It is also possible to move an anchor point with custom
number of steps or a part of a step.

How to select a predefined number of steps
1. Use the ▲ or ▼ key to go to the Warp adaptation steps area.

The current selection is indicated in yellow.

2. Use the ◄ or ► key to select the desired steps.
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Image 13-38
Warp adaptation steps

The following selection is possible:
- 100 pixels
- 10 pixels
- 1 pixel
- Custom

3. Press ENTER to accept the selection.

When Custom is selected, the step value can be changed.

How to change the custom step value
1. Use the ▲ or ▼ key to select Custom steps.

2. Use the ◄ or ► key to change the current value.

Image 13-39
Warp adaptation steps, custom

13.8.7 Making selections and adjustments

About a Selection of a function
The current selection is indicated in yellow.

The current position of the cursor is indicated in blue.

The arrow keys are use to move the cursor to a new selection.

How to make a selection
1. Use the ▲ or ▼ key to select a pane .

The following panes are available:
- Warp area: full screen, left-right screen, top-bottom screen, one of the four quadrants.
- Warp mode. keystone, horizontal linearity, points, scale, shift, rotation, rotation point.
- Warp adaptation: this pane changes according to the warp mode selection.

2. Within a pane, use the ◄ or ► key to select the desired function.

3. Press ENTER to activate this function.
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4. To adjust a value once selected, use the ◄ or ► key to change
Or,
press ENTER to open a separate adjustment window.
Use the arrow keys to make the adjustment.

Image 13-40
Warping, keystone

About Warp area

21 3 4 5 6
Image 13-41
Warp area

1 Full screen

2 Right side

3 Bottom side

4 Left side

5 Top side

6 4 quadrants

About Warp mode

21 3 4 5 6 7
Image 13-42
Warp mode

1 Keystone

2 Linearity

3 Points

4 Scale

5 Shift

6 Rotate

7 Rotation point

13.8.8 Keystone correction workflow

Adjusting vertical and horizontal keystone
1. Select the 2 x 2 adjustment level. See "Setting the warping level", page 185.

The default selected anchor point is the left top corner of the image.

2. Select the desired warp area.

Depending on the selected area only the points in that area will be adjusted.

3. Select keystone.

4. Select within Warp Adaptations, Horizontal or Vertical to adjust the corresponding keystone.
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Or,
press ENTER when an item is selected and use the 4 arrow keys to adjust.

Image 13-43
Warping, keystone

5. Move the corner points to the desired position.

Image 13-44
Keystone adjustment

13.8.9 Linearity adjustment, workflow

Adjusting vertical and horizontal linearity
1. Select the 2 x 2 adjustment level. See "Setting the warping level", page 185.

The default selected anchor point is the left top corner of the image.

2. Select the desired warp area.

Depending on the selected area only the points in that area will be adjusted.

3. Select Linearity.

4. Select within Warp Adaptations, Horizontal or Vertical to adjust the corresponding keystone.
Or,
press ENTER when an item is selected and use the 4 arrow keys to adjust.

Image 13-45
Warping, Linearity

5. Adjust the horizontal and vertical linearity.
To fine tune this adjustment, select a specific area and add extra anchor points by changing the warp level.
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13.8.10 Selecting and changing the position of a specific point

About point selection
Depending on the warp level, number of selectable points, a specific point can be selected and moved in any direction. The coordi-
nate system works with 33 x 33 pixels (0 to 32). Depending on the warp level the cursor will jump from active point to active point.

E.g. for 5 x 5 the first point has coordinates (0,0), the second point in horizontal direction will have coordinates (12,0), etc. .

How to select a point
1. Select the warp level (1).

1
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Image 13-46
Point selection

2. Select Warp mode points (2).

3. Use the ▲ or ▼ key to go to Point selection.

4. Select alternating the X and Y coordinate and change the value (3).
Or,
press ENTER to open the point selection window.
Use the 4 arrow keys to select the desired point.
Press ENTER to the Warping adaptations.

Image 13-47
Point selection

Image 13-48
Moving selected point

5. Use the 4 arrow keys to change the position of the selected point.

13.8.11 Scaling the image

About scaling
It is possible to scale the whole image. This is considered as an equal scale of the 4 corner points in 2 x 2 mode. The Warping
adaptation window is used to scale the image.

How to scale
1. Select the 2 x 2 adjustment level. See "Setting the warping level", page 185.

The default selected anchor point is the left top corner of the image.

2. Select the desired warp area.
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Depending on the selected area only the points in that area will be adjusted and the scale direction changes according the
selection.

3. Select Scale.

4. Select within Warp Adaptations, an available adjustment to scale the image.
Or,
press ENTER when an item is selected and use the 4 arrow keys to adjust.

Image 13-49
Warping, scaling

13.8.12 Shifting the image

About shifting
It is possible to shift the whole image. This is considered as an equal movement of the 4 corner points in 2 x 2 mode. The Warping
adaptation window is used for adjusting the shift. After shifting the image parts of the image might not be visible anymore.

How to shift
1. Select the 2 x 2 adjustment level. See "Setting the warping level", page 185.

The default selected anchor point is the left top corner of the image.

2. Select the desired warp area.

Depending on the selected area only the points in that area will be adjusted and the shift direction changes according the selec-
tion.

3. Select Shift.

4. Select within Warp Adaptations, an available adjustment to shift the image.
Or,
press ENTER when an item is selected and use the 4 arrow keys to adjust.

Image 13-50
Warping, shifting

13.8.13 Rotating the image

About rotating
The image can be rotated around a predefined point. This is considered as an equal rotation of the 4 corner points in 2 x 2 mode
and with the full area selected. The default rotation point is the center of the image.
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Image 13-51
Rotation

Selecting rotation point
1. Select full image as warp area (1).

1

2

3

Image 13-52
Rotation point, selection

2. Use the arrow keys to select Rotation point (2).

3. Select Warp Adaptations and use the arrow keys to move rotation point to the desired position (3).
Or,
press ENTER when an item is selected and use the 4 arrow keys to adjust.

Image 13-53
Warping, scaling

4. Continue with the rotation.

Rotate around the rotation point
1. Select the 2 x 2 adjustment level. See "Setting the warping level", page 185.

2. Select full image as warp area.
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1

2

3

Image 13-54
Rotate image

3. Select Warp adaptation, angle.

4. Use the ◄ or ► key to change the rotation Angle.
Or,
press ENTER to open the Warping Adaptations window. Use the ◄ or ► key to change the Angle.

Image 13-55
Warping adaptation, angle

13.8.14 Hardware Reset

What can be done ?
During some combinations of adjustments, it is possible that the warping get stuck. Than it is possible to reset the board and restart
from a clean adjustment.

How to reset
1. Use the arrow keys to select the Reset icon on the general icon bar at the bottom of the Warp adjust window.

Image 13-56
Hardware reset

The hardware will restart. It can take a while until the warp unit is available again.

13.8.15 OSD opacity

About the opacity of the OSD menus
During the warp adjustment process the OSD menu is displayed on top the warp grid. To see the grid and the grid points, reduce
the opacity of the OSD menu.
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Image 13-57
Opacity

How to adjust
1. Press Menu to activate the menus and select Alignment → Warping → .Opacity.

Image 13-58
Main menu, alignment

Image 13-59
Alignment, Warping

Image 13-60
Warping, opacity

2. Use the ◄ or ► key to change the opacity.
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13.8.16 Warp file service, load file

What can be done?
A predefined warp configuration can be loaded in the warp board as active warp configuration file.

To exclude the warp functionality, load the file NoDistortion.txt.

How to load
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Load.

Image 13-61
Main menu, alignment

Image 13-62
Alignment, Warping

Image 13-63
Warping, file service

Image 13-64
File service, load

2. Press ENTER to display the overview list with warp files.

Image 13-65
Warp files

3. Use the ▲ or ▼ key to select the desired file.
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13.8.17 Warp file service, save to file

What can be done?
The current warp settings are saved in the current active file

How to save
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Save.

Image 13-66
Main menu, alignment

Image 13-67
Alignment, Warping

Image 13-68
Warping, file service

Image 13-69
Save to file

2. Press ENTER to save the settings.

13.8.18 Warp file service, save as

What can be done?
The current settings can be saved into a new file.

How to save
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Save as.
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Image 13-70
Main menu, alignment

Image 13-71
Alignment, Warping

Image 13-72
Warping, file service

Image 13-73
Save as

2. Press ENTER to open the Enter the name window.

The current active file name is displayed.

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.

4. Press ENTER to finalize the save as action.

13.8.19 Warp file service, rename file

How to rename?
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Rename.
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Image 13-74
Main menu, alignment

Image 13-75
Alignment, Warping

Image 13-76
Warping, file service

Image 13-77
Rename warp file

Image 13-78
Warp files

Image 13-79
Rename file

2. Press ENTER to display the list of warp files.

3. Use the ▲ or ▼ key to select the file to rename. and press ENTER.

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically. Arrow key left (◄) has the backspace functionality.

5. Press ENTER to finalize the rename action.

13.8.20 Warp file service, delete file

How to delete
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Delete.
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Image 13-80
Main menu, alignment

Image 13-81
Alignment, Warping

Image 13-82
Warping, file service

Image 13-83
Delete warp file

2. Press ENTER to display the Warp file list.

Image 13-84
Warp files Image 13-85

Confirm delete

3. Use the ▲ or ▼ key to select the file to delete and press ENTER.

4. Use the ▲ or ▼ key to Yes or No and press ENTER.

Yes: file will be deleted.

No: file remains in list.

13.8.21 Warp file service, delete all files

What can be done?
All custom created warp files can be deleted.

How to delete
1. Press Menu to activate the menus and select Alignment → Warping → .Warp File Service → .Delete All.
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Image 13-86
Main menu, alignment

Image 13-87
Alignment, Warping

Image 13-88
Warping, file service

Image 13-89
Delete all

Image 13-90
Confirm delete

2. Press ENTER.

3. Use the ▲ or ▼ key to Yes or No and press ENTER.

Yes: files will be deleted.

No: no files deleted

13.8.22 Warp board reset

What can be done?
In some circumstances the hardware of the warping get stuck. A hard reset of the board is the only solution. With Warp board reset,
the board is reset but the current values remain in the board.

How to reset the board
1. Press Menu to activate the menus and select Alignment → Warping → .Warp board reset.
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Image 13-91
Main menu, alignment

Image 13-92
Alignment, Warping

Image 13-93
Warp board reset

2. Press ENTER to start the board reset.

13.8.23 Warp board and values reset

What can be done?
With some extreme warp values the hardware of the warping can get stuck. With only a hard reset of the board, it starts up with
the same extreme values and get stuck immediately. So that is not the solution. Therefore, while executing a hard reset, the warp
values are reset at the same time so that the board can start up.

How to reset board and values
1. Press Menu to activate the menus and select Alignment → Warping → .Warp board and values reset.
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Image 13-94
Main menu, alignment

Image 13-95
Alignment, Warping

Image 13-96
Warp board and values reset

2. Press ENTER to reset the board and the current warp values.

13.8.24 Alternative Side Keystone

About the alternative side keystone
For 3D sources with a frequency higher than 30 Hz/eye, the warp unit cannot be used anymore. Therefor, for these source the
alternative side keystone can be used.

How to adjust
1. Press Menu to activate the menus and select Alignment → Warping → .Alternative Side Keystone.
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Image 13-97
Main menu, alignment

Image 13-98
Alignment, Warping

Image 13-99
Alternative side keystone

2. Use the ▲ or ▼ key to adjust the keystone.

13.9 Blanking adjustment

What can be done ?
Blanking adjustments affect only the edges of the projected image and are used to frame the projected image on to the screen and
to hide or black out unwanted information (or noise). A ’0’ on the bar scale indicates no blanking.

Which blanking adjustments are available ?

• top blanking
• bottom blanking
• left blanking
• right blanking
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Image 13-100
Blanking

A Top blanking
B Bottom blanking
C Left blanking
D Right blanking

The reset function brings all blanking settings back to zero.

How to adjust
1. Press Menu to activate the menus and select Alignment → Blanking.

Image 13-101
Main menu, alignment

Image 13-102
Alignment, blanking

2. Press ENTER to select.
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The blanking adjustment menu opens.

Image 13-103
Blanking adjustment

3. Use the ▲ or ▼ key to select the desired blanking adjustment and adjust with the ◄ or ► key.

Select Reset to reset all blanking adjustments.

13.10 Contrast-Intensity

Purpose
Intensity : change the brightness of the complete output signal (main and PiP window together) of the projected image.

How to set up
1. Press Menu to activate the menus and select Alignment → Contrast/Intensity.

Image 13-104
Main menu, alignment

Image 13-105
Alignment, contrast/intensity

2. Use the ▲ or ▼ key to select Intensity.
Use the ◄ or ► key to change the intensity until the desired value is reached (adjustable between 0 and 255)

Image 13-106
Intensity

204 R5905303 HDQ 2K40 02/03/2015



13. Alignment

13.11 Gamma
About Gamma
Gamma is an image quality enhancement function that offers a richer image by brightening the already darker portions of the image
without altering the brightness of the brighter portions (contrast feeling enhanced).

How to adjust
1. Press Menu to activate the menus and select Alignment → Gamma.

Image 13-107
Main menu, alignment

Image 13-108
Alignment, gamma

2. Use the ◄ or ► key to change the gamma value between 1.0 and 3.1 .

13.12 Internal patterns

What can be done with these patterns?
The projector is equipped with different internal patterns which can be used for measurement and alignment purposes.

How to select a pattern
1. Press Menu to activate the menus and select Alignment → Internal Patterns.

Image 13-109
Main menu, alignment

Image 13-110
Alignment, internal patterns

2. Press ENTER to select the pattern list.
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Image 13-111
OSD test patterns

3. Use the ▲ or ▼ key to select a pattern and press ENTER to display that pattern.

The following patterns are available:
- Checker board
- Color Bars
- Convergence
- Convergence_2
- Ansi Lumen
- Focus white
- Focus black
- Focus green
- Full Screen Black
- Full Screen White
- Cross Hatch
- Outline
- Scenergix

13.13 Color space

Color space

A color space or color standard is a mathematical representation for a color. For example the RGB color space is
based on a Cartesian coordinate system.

What can be adjusted ?
The color space (gamut), the collection of colors which can be reproduced by the projector, can be adjusted to 4 predefined stored
values (one projector specific, 2 international standards and one custom preset). A temporary custom adjustment is possible. The
maximum color space which can be displayed is the projector color space. This color space is measured at the factory and stored
inside the projector.

How to select a color standard
1. Press Menu to activate the menus and select Alignment → Color Space.
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Image 13-112
Main menu, alignment

Image 13-113
Alignment, color space

Image 13-114
Color space

2. Select Status and press ENTER to toggle between [On] or [Off].

[On] : projector will use the selected color space.

[Off] : projector will always use the Projector color space.

3. When [On] is selected, depending on he color temperature setting a color space request window opens. The color temperature
setting must be set to Projector White.
Click Yes to continue.

Image 13-115

4. When [On] is selected and the color temperature is correct, use the ▲ or ▼ key to select the desired color space and press
ENTER to select.

Projector Maximum color space

EBU European Broadcasting Union. This organization defines a European standard.

SMPTE American standard.

Custom

Custom2

The user can define the x and y coordinates for red, green and blue which forms the corners of the color space.
By changing the coordinates, the color reproduction can be changed.
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Edit color targets
Color targets will be used when Custom or Custom2 is selected.
1. Select Edit Color Targets and press ENTER.

Image 13-116
Custom, color targets

Image 13-117
Color targets

2. Use the ▲ or ▼ key to select a color coordinate.
Use the ◄ or ► key to change the value of the selected coordinate.
Adjust all other coordinates in the same way.

Select Reset to return to previous saved values.

13.14 Scenergix

13.14.1 Introduction

Why ScenergiX ?
When working in a multichannel setup the HDQ 2K40 and its Soft Edge possibilities enable an image blending that gives the ap-
pearance of a single view, thus achieving realistic immersion for the majority of wide screen applications.

ScenergiX is limited to half the resolution of the projector.
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Image 13-118
Why Soft Edge?

What is the Basic Principal of ScenergiX ?
The principle of edge blending is achieved by linear modulation of the light output in the overlap zone so that the light output in that
zone equals the light output of the rest of the image.

Adjustable overlapping area

50%

100%

50%

100%

image 2image 1

image 2image 1

Light output per image

Total composite light output

Image 13-119
ScenergiX Basic Principle

13.14.2 Preparations

ScenergiX Preparations
To ensure proper ScenergiX adjustment, be sure that the following adjustments are done perfectly on all projectors:
• Convergence
• Geometry
• Color Matching (Color Temperature, Color Standard, Input Balance, Gamma)

13.14.3 Scenergix activation

How to activate
1. Press Menu to activate the menus and select Alignment → Scenergix.

R5905303 HDQ 2K40 02/03/2015 209



13. Alignment

Image 13-120
Main menu, alignment

Image 13-121
Alignment, Scenergix

2. Press ENTER to select.

The Scenergix menu opens.

Image 13-122
Scenergix, status

3. Use the ▲ or ▼ key to select Status and press ENTER to toggle between [On] and [Off]

[On] : Scenergix is activated.

[Off] : Scenergix is deactivated

13.14.4 Scenergix pattern

What can be done?
To make the Scenergix adjustment more easy, an internal pattern can be displayed.

How to select
1. Press Menu to activate the menus and select Alignment → Scenergix → Scenergix Pattern.
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Image 13-123
Main menu, alignment

Image 13-124
Alignment, Scenergix

Image 13-125
Scenergix, pattern activation

2. Press ENTER to toggle between [On] or [Off].

[On] : Internal scenergix pattern is displayed.

[Off] : no scenergix pattern is displayed.

10509013017021025029033037010 50 90 130 170 210 250290 330 370

10 50 90 130 170 210 250290 330 370 105090130170210250290330370

40 80 120 160 200240 280 320 360 400 4080120160200240280320360400

Image 13-126
Scenergix pattern

13.14.5 Scenergix adjustment lines

What can be done?
Border lines for the blending areas can be displayed while adjusting the white and black level.
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Adjustment lines can be activated when Scenergix pattern is [On].

How to display
1. Press Menu to activate the menus and select Alignment → Scenergix → Adjust lines.

Image 13-127
Main menu, alignment

Image 13-128
Alignment, Scenergix

Image 13-129

2. Press ENTER to toggle between [On] and [Off].

13.14.6 Data doubling

About data doubling
When a source (A) must be displayed via 2 projectors as one image (B), the vertical and horizontal start position and the size must
be determined so that each projector displays a part of the image. The overlap area can be adjusted with the Scenergix tools.
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Projector 1
Projector 2

Hor.
Start 1

Vert.
Start 1&2

Hor.
Start 2

A

B

 Size 1

 Size 2

 Siz
e 

V

Image 13-130
Data doubling

A Source
B Projected image

Activate data doubling on both projectors and setup the vertical and horizontal start for projector 1 and projector 2.

How to setup
1. Press Menu to activate the menus and select Alignment → Scenergix → Data doubling.
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Image 13-131
Main menu, alignment

Image 13-132
Alignment, Scenergix

Image 13-133
Scenergix, data doubling

Image 13-134
Data doubling, status

2. Select Status and press ENTER to toggle between [On] and [Off].

[On] : data doubling is activated.

[Off] : data doubling is deactivated.

3. Select Horizontal Start and use the ◄ or ► key to set the correct start position.

4. Do the same for Horizontal Size, Vertical Start and Vertical Size.

5. Repeat this action for he second projector.

13.14.7 White level adjustment (blending area)

How to set
1. Press Menu to activate the menus and select Alignment → Scenergix → White level.
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Image 13-135
Main menu, alignment

Image 13-136
Alignment, Scenergix

Image 13-137
Scenergix, white level

2. Press ENTER to select the White level adjustments.

The White level position menu opens.

When Adjustment lines is [On], the different areas are displayed on the screen.

Image 13-138
White level position

3. Use the ▲ or ▼ key to select one of the four size adjustments and press ENTER to select
Use the ◄ or ► key to change the border of the blending area to the desired position (value between 0 and 255)

R5905303 HDQ 2K40 02/03/2015 215



13. Alignment

Image 13-139
Width selections

4. Set first the width for the first projector and repeat for the second one.

Image 13-140
Width set up for projector 1
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Image 13-141
Width set up for projector 2

To eliminate all blending settings, select Reset and press ENTER.

13.14.8 Black level adjustment

Why black level adjustment
For dark images, the overlap zone will be brighter then the rest of the images. Typically for DLP projectors, next to the overlap
zone, a brighter area is recognized. This area is known as a DLP leakage area. This area must also be exclude for the black level
adjustment. Therefore we can rise the black level of the remaining image (excluding the overlap zone and the DLP leakage area).

First, the width of the leakage area must be set. The white cursor line indicates the border of the overlap area. The green cursor
line indicates the current installed DLP leakage area border and starts at the position of the white cursor line (no width installed).
This green line can be moved to the border of the DLP leakage area with the cursor keys.

Image 13-142
DLP Leakage area set up

After the area is set, use TEXT key to remove the area border lines when adjusting the black level.

How to set the leakage area width
1. Press Menu to activate the menus and select Alignment → Scenergix → Black level.
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Image 13-143
Main menu, alignment

Image 13-144
Alignment, Scenergix

Image 13-145
Scenergix, Black level

2. Press ENTER to select the Black Level adjustments.

Image 13-146
Black level, area

3. Use the ▲ or ▼ key to select one of the four size adjustments.
Use the ◄ or ► key to move the green border line to the desired position.
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Image 13-147
DLP leakage area

1 Overlap area
2 DLP Leakage area

Use the Reset item to reset all area values.

How to adjust
1. Press Menu to activate the menus and select Alignment → Scenergix → Black level.

Image 13-148
Main menu, alignment

Image 13-149
Alignment, Scenergix
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Image 13-150
Scenergix, Black level

2. Press ENTER to select and use the ▲ or ▼ key to select a color to adjust or select All colors to adjust all colors at the same time.

Image 13-151
Black level, adjust

3. Adjust the black level of area A until the black level of area A, B and C are equal. Use the Adjust function Red, Green and Blue
in the Black level menu.

A CB

12
13
11

R
G
B

RGB

Image 1 Image 2

Image 13-152
Black level adjustment

Use the Reset item to set all values back to zero.

13.14.9 Scenergix Reset

What can be done?
All Scenergix values can be set back to the default values.
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How to reset
1. Press Menu to activate the menus and select Alignment → Scenergix → Reset.

Image 13-153
Main menu, alignment

Image 13-154
Alignment, Scenergix

Image 13-155
Scenergix, reset

2. Press ENTER to reset the Scenergix value.

All value are set back to the default values.

13.15 3D Glasses
Overview

• Dark time adjustment
• Left-right output reference delay
• 3D Sync Loop Through

13.15.1 Dark time adjustment

What can be done?
The principle of a pair of Stereo Glasses is :
1. When the left image is projected, the left shutter is open, allowing the left eye to see the left image. The shutter for the right

eye is closed.
2. During the blanking period, before projecting the right image, the left shutter is closed and the right shutter will open.
3. The right image is projected, the right shutter is open, allowing the right eye to see the right image.

The ideal situation is when the opening/closing times of these shutters are in sync with the blanking time of DLP mirrors.
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Left Shutter
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Image 13-156
Opening/closing times of the shutters in sync with the blanking time

Closing these shutters too late and/or opening too early will cause Cross-Talk.

Left Shutter
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Image 13-157
Shutters closing too late and/or opening too early cause Cross-Talk

Closing these shutters too quickly and/or opening too slowly will cause Color Artifacts.
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Left Shutter
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Image 13-158
Shutters closing too early and/or opening too late cause Color Artifacts

Adjusting the Dark Time will allow an easy synchronization of the Blanking Period of the DLP mirrors with the opening/closing time
of the shutters in the Stereo Glasses.

How to adjust the dark time
1. Press Menu to activate the menus and select Alignment → 3D Glasses .

Image 13-159
Main window

Image 13-160
Alignment, 3D glasses

2. Press ENTER.

3. Use the ▲ or ▼ key to select Dark Time Adjustment
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Image 13-161
Dark time adjustment

4. Use the ◄ or ► key to change the dark time until the correct value is reached.

The actual used dark time is indicated next to Actual Dark Time.

13.15.2 Left-right output reference delay

What can be done?
With L/R output reference delay it is possible to apply an adjustable time delay on the stereo emitter signal.

Image

Frame Left

3D Sync 

Left

Right

Delay Time

3D Sync 

Left

Right

Frame LeftFrame Right

t

Without output reference delay

With output reference delay

Image 13-162
3D Output reference delay

How to set the delay
1. Press Menu to activate the menus and select Alignment → 3D Glasses .
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Image 13-163
Main window

Image 13-164
Alignment, 3D glasses

2. Press ENTER.

3. Use the ▲ or ▼ key to select L/R Output Reference Delay

Image 13-165
Output reference dellay

4. Use the ◄ or ► key to change the L/R Output Reference Delay value until the correct value is reached.

13.15.3 3D Sync Loop Through

What can be done?
The incoming 3D sync signal can routed to the 3D sync output connector.

How to activate
1. Press Menu to activate the menus and select Alignment → 3D Glasses.

Image 13-166
Main window

Image 13-167
Alignment, 3D glasses
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2. Press ENTER.

3. Use the ▲ or ▼ key to select 3D Sync Loop Through.

Image 13-168
3D sync loop through

4. Press ENTER to toggle between [On] and [Off].

[On] : 3D SYNC OUT is directly routed from 3D SYNC IN

[Off] : the internal 3D sync signal is available on 3D SYNC OUT, native or inverted as indicated in the ‘Invert 3D Sync Out’ setting.

13.16 High End Systems Mirror

About the mirror
The digital mirror is DMX controlled. This control can be done via the projector or via Projector Toolset. External DMX control is still
possible. Almost any image can be displayed on almost any place in the room using the pan and tilt adjustments. Settings storing
per layout is possible.

Projector control activation
1. Press Menu to activate the menus and select Alignment → High End Systems Mirror.

Image 13-169
Main menu, alignment

Image 13-170
Alignment, High End Systems Mirror
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Image 13-171

2. Use the ▲ or ▼ key to select Projector Controlled and press ENTER to toggle between [On] and [Off].

[On] : High End Systems Mirror is controlled via the projector.

[Off] : High End Systems Mirror is not controlled via the projector.

Pan - Tilt adjustment
1. Use the ▲ or ▼ key to select Coarse Pan or Coarse Tilt.

Image 13-172

2. Use the ◄ or ► key to change the value between -128 and 128.

3. Use the ▲ or ▼ key to select Fine Pan or Fine Tilt.

4. Use the ◄ or ► key to change the value between -128 and 128.

Store settings
1. To change the store settings, use the ▲ or ▼ key to select Store settings per layout and press ENTER to toggle between [No]

and [Yes].

Image 13-173
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[No] : settings are stored globally.

[Yes] : settings are stored per layout.
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14. PROJECTOR CONTROL

Overview

• Projector Control menu overview
• Individual Projector Address
• Projector Common Address
• Serial Communication
• Network
• IR Control switching
• DMX
• Buttons
• Menu position
• Local LCD
• Language selection
• Scheduler
• GSM Configuration, activation
• GSM Configuration, subscription
• FLEX, light output configuration
• SMS services

14.1 Projector Control menu overview

Overview table
Level 1 Level 2 Level 3

Projector Control

Projector Address Projector address

Common address

Serial Communication Baud rate

Interface standard

Network Wired DHCP [On] [Off]

IP address

Subnet mask

Default gateway

Wireless Status

DHCP

IP address

Subnet mask

IR Control IR front

IR back

IR side

DMX Address

Universe

Mode

Art DMX [On/Off]

Output voltage enable

Output voltage level

Monitor

Shutdown
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Shutdown time

Buttons Shortcut keys

Standby button

Menu position Menu position

Bar scale position

Local LCD Back light

Time out

Change Language

Scheduler Add task

Edit task

Delete task

Scheduler on/off

GSM configuration PIN code

SMS subscription

14.2 Individual Projector Address

About individual projector address
Before a projector, and only this projector, can be controlled via a remote control, an individual address must be entered in the
projector.

This individual projector address can then be used to control the projector via remote control or via a serial connection.

Next to an individual projector address, each projector has also a common address for group control.

How to set the address
1. Press Menu to activate the menus and select Projector Control → Projector Address → Projector Address.

Image 14-1
Main menu, projector control

Image 14-2
Projector control, projector address

Image 14-3
Projector address

2. Press ENTER to activate the address input.
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Image 14-4
Projector address, input

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.3 Projector Common Address

About common address
A common address can be ’0’ or ’1’.

Any command coming from a remote control programmed with that common address will be executed.

How to set
1. Press Menu to activate the menus and select Projector Control → Projector Address → Common Address.

Image 14-5
Main menu, projector control

Image 14-6
Projector control, projector address

Image 14-7
Projector address, common address

2. Press ENTER to activate the address input.

Image 14-8
Projector common address
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14.4 Serial Communication
Overview

• Baud rate setup
• Interface Standard

14.4.1 Baud rate setup

What can be done ?
The baud rate for to establish a serial communication with a computer can be set.

How to set
1. Press Menu to activate the menus and select Projector Control → Serial Communication → Baudrate.

Image 14-9
Main menu, projector control

Image 14-10
Projector control, serial communication

Image 14-11
Serial communication, baud rate

2. Press ENTER to toggle between the available baud rates.
The following baud rates can be selected:
- 9600
- 19200
- 38400
- 57600
- 115200

14.4.2 Interface Standard

What can be done?
The communication protocol for the communication between the projector and a computer can be set to RS232 or RS422.

How to set up
1. Press Menu to activate the menus and select Projector Control → Serial Communication.
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Image 14-12
Main menu, projector control

Image 14-13
Projector control, serial communication

2. Use the ▲ or ▼ key to select Interface Standard.
Press ENTER to toggle between [RS232] or [RS422].

Image 14-14
Interface standard

14.5 Network
About a network connection
A network connection can be made via a wired connection or via the optional wireless unit.

Overview

• Introduction to a Network connection
• Wired DHCP set up
• Wired IP address set up
• Wired subnet mask set up
• Wired default gateway set up
• Wireless network activation
• Wireless access points selection and setup
• Wireless DHCP set up
• Wireless fixed IP address set up
• Wireless subnet mask set up
• Wireless default gateway set up

14.5.1 Introduction to a Network connection

DHCP

Dynamic host configuration protocol. DHCP is a communications protocol that lets network administrators manage
centrally and automate the assignment of IP addresses in an organization’s network. Using the Internet Protocol, each
machine that can connect to the Internet needs a unique IP address. When an organization sets up its computer users
with a connection to the Internet, an IP address must be assigned to each machine. Without DHCP, the IP address
must be entered manually at each computer and, if computers move to another location in another part of the network,
a new IP address must be entered. DHCP lets a network administrator supervise and distribute IP addresses from
a central point and automatically sends a new IP address when a computer is plugged into a different place in the
network.
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IP

Internet Protocol. The network layer of TCP/IP. Required for communication with the internet.

Subnet mask

A number that is used to identify a subnetwork so that IP addresses can be shared on a local area network.

Default Gateway

A router that serves as an entry point into and exit point out of a network. For example, a local network (LAN) may
need a gateway to connect it to a wide area network (WAN) or to the Internet.

MAC address

Media Access Control address. Unique hardware number, used in combination with the IP-address to connect to the
network (LAN or WAN).

What should be set up for an Ethernet address?
2 ways can be used to assign an address:
• use the DHCP setting so that an automatic address will be assigned.
• Assign manually an IP address, Net-mask (subnet-mask), (default) gateway address.

- Set the IP-Address field to the desired value. This must NOT be 0.0.0.0 for static IP-Address assignment. The IP address
identifies a projector’s location on the network in the same way a street address identifies a house on a city block. Just as
a street address must identify a unique residence, an IP address must be globally unique and have a uniform format.

- Set the Subnet-Mask as appropriate for the local subnet.
- Set the Default-Gateway to the IP-Address of the local router (MUST be on the local subnet!) on the same network as this

projector that is used to forward traffic to destinations beyond the local network. This must not be 0.0.0.0. If there is no
router on the projector’s local subnet then just set this field to any IP-Address on the subnet.

14.5.2 Wired DHCP set up

How to set up
1. Press Menu to activate the menus and select Projector Control → Network.

Image 14-15
Main menu, projector control

Image 14-16
Projector control, network
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Image 14-17
Wired DHCP

2. Use the ▲ or ▼ key to select DHCP under Wired and press ENTER to toggle between [On] or [Off].

[On] : DHCP is activated. An automatic IP address is assigned.

[Off] : DHCP is deactivated. A fixed address must be used.

14.5.3 Wired IP address set up

How to set up
1. Press Menu to activate the menus and select Projector Control → Network.

Image 14-18
Main menu, projector control

Image 14-19
Projector control, network
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Image 14-20

2. Use the ▲ or ▼ key to select IP Address under Wired and press ENTER to activate the input box.

Image 14-21

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.5.4 Wired subnet mask set up

Subnet for Wired and Wifi must be different !

How to set up
1. Press Menu to activate the menus and select Projector Control → Network.
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Image 14-22
Main menu, projector control

Image 14-23
Projector control, network

Image 14-24
Subnet mask

2. Use the ▲ or ▼ key to select Subnet Mask under Wired and press ENTER to activate the input box.

Image 14-25

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.
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14.5.5 Wired default gateway set up

How to set up
1. Press Menu to activate the menus and select Projector Control → Network.

Image 14-26
Main menu, projector control

Image 14-27
Projector control, network

Image 14-28
Network, default gateway

2. Use the ▲ or ▼ key to select Default Gateway under Wired and press ENTER to activate the input box.
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Image 14-29
Default Gateway, input

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.5.6 Wireless network activation

Can only be used with a wireless network module installed.

What can be done ?
Before a wireless network can be used, the status must be set to On.

How to activate
1. Press Menu to activate the menus and select Projector Control → Network → Wireless setup.

Image 14-30
Main menu, projector control

Image 14-31
Projector control, network
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Image 14-32
Network, wireless

2. Press ENTER to select.

Image 14-33
Wireless, status

3. Press ENTER to toggle the status between [Off] and [On].

14.5.7 Wireless access points selection and setup

These menu items are only accessible when wireless network status is set to [on].

Scan for access points
1. Select Scan access points and press ENTER to start the scan.
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Image 14-34
Scan access points

Image 14-35
Scan access points, results

2. Use the ▲ or ▼ key to select the desired access point and press ENTER to activate.

The security type of the network is indicated with the radio button in front of Open or WPA/WPA2. The network name is also
indicated next to SSID.

Note : WEP is not supported.

Access to a wireless secured access point
1. Use the ▲ or ▼ key to select Passphrase.

For a secured network, a passphrase should be entered before getting access to the wireless network.

Image 14-36
Passprhrase, selection

Image 14-37
Passphrase, entry
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Image 14-38
Open network connection

2. Press ENTER to activate the input field.

3. Enter the passphrase. The input is case sensitive.
Press ENTER to finish the input of the passphrase.

4. Use the ▲ or ▼ key to select Apply and press ENTER to open the network connection.

An IP address can now be obtained via DHCP or a fixed IP address can be setup.

14.5.8 Wireless DHCP set up

Can only be used with a wireless network module installed.

How to set up
1. Press Menu to activate the menus and select Projector Control → Network → Wireless Setup .

Image 14-39
Main menu, projector control

Image 14-40
Projector control, network
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Image 14-41
Network, wireless

Image 14-42
Wireless, DHCP

2. Press ENTER to open the Wireless menu.

3. Use the ▲ or ▼ key to select DHCP and press ENTER to toggle between [On] or [Off].

[On] : Wireless DHCP is activated. An automatic IP address is assigned.

[Off] : Wireless DHCP is deactivated. A fixed address must be used.

14.5.9 Wireless fixed IP address set up

Can only be used with a wireless network module installed.

How to set up
1. Press Menu to activate the menus and select Projector Control → Network → Wireless Setup.

Image 14-43
Main menu, projector control

Image 14-44
Projector control, network
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Image 14-45
Network, wireless

Image 14-46
Network, wireless

2. Use the ▲ or ▼ key to select IP Address and press ENTER to activate the input box.

Image 14-47
Wireless IP address input

3. Press ENTER to open the Wireless menu.

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.5.10 Wireless subnet mask set up

Can only be used with a wireless network module installed.

Subnet for Wired and Wifi must be different !

How to set up
1. Press Menu to activate the menus and select Projector Control → Network → Wireless Setup.
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Image 14-48
Main menu, projector control

Image 14-49
Projector control, network

Image 14-50
Network, wireless

Image 14-51
Network, wireless Subnet Mask

2. Press ENTER to open the Wireless menu.

3. Use the ▲ or ▼ key to select Subnet Mask and press ENTER to activate the input box.
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Image 14-52
Wireless Subnet Mask, input

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.5.11 Wireless default gateway set up

Can only be used with a wireless network module installed.

How to set up
1. Press Menu to activate the menus and select Projector Control → Network → Wireless Setup.

Image 14-53
Main menu, projector control

Image 14-54
Projector control, network
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Image 14-55
Network, wireless

Image 14-56
Wireless default gateway

2. Press ENTER to open the Wireless menu.

3. Use the ▲ or ▼ key to select Subnet Mask and press ENTER to activate the input box.

Image 14-57
Wireless default gateway, input

4. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.6 IR Control switching

What can be done ?
Each IR receiver inside the projector can be activated or deactivated. When an IR receiver is deactivated, no IR signal sent to this
IR receiver will be processed.

How to activate or deactivate
1. Press Menu to activate the menus and select Projector Control → IR control.
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Image 14-58
Main menu, projector control

Image 14-59
Projector control, IR control

Image 14-60
IR control

2. Use the ▲ or ▼ key to select the desired IR control and press ENTER to check checkbox.

Checked : IR receiver is enabled and can receive and process commands sent by the remote control.

Not checked : IR receiver is disabled and not receive any command.

14.7 DMX
Overview

• DMX address
• DMX universe
• DMX mode
• Art-Net DMX
• Front XLR output voltage control
• Monitor
• DMX Shutdown
• DMX Shutdown retarding time

About the ways to control the projector via DMX
With a standard DMX cable equipped with XLR connector DMX signals can be connected to the DMX In port on the communicator
interface. The DMX out can be used to create a chain of DMX devices. One universe can control up to 512 channels.

If you are using a DMX console and other automated lighting products compatible with Art-Net, the Ethernet network can serve as
the link for DMX control. All DMX controls can be sent over the Ethernet cable. Multiple universes are possible.

14.7.1 DMX address

What should be done ?
Before a projector can execute DMX commands, a unique address, called DMX address, should be given to the projector. This
address can vary from 1 to 512.
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How to set the DMX address
1. Press Menu to activate the menus and select Projector Control → DMX → Address.

Image 14-61
Main menu, projector control

Image 14-62
Projector control, DMX

Image 14-63
DMX, address

2. Press ENTER to select.

Image 14-64
DMX address

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.
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14.7.2 DMX universe

What can be done ?
Depending on the DMX mode, one DMX universe can contain a different number of projectors. E.g. DMX mode = basic, the DMX
universe can contain up to 256 projectors

Universes are only meaningful for Art-Net applications as only there multiple universes can be addressed.

How to set a DMX universe
1. Press Menu to activate the menus and select Projector Control → DMX → Universe.

Image 14-65
Main menu, projector control

Image 14-66
Projector control, DMX

Image 14-67
DMX, universe

2. Press ENTER to select.
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Image 14-68
DMX universe

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

14.7.3 DMX mode

What can be done ?
3 modes for DMX are available:
• Basic which has currently 2 channels implemented.
• Extended which has currently 10 channels implemented
• Full which has currently 9 channels implemented and a 10th free channel.

Depending on the DMX application the correct mode has to be selected.

How to set the mode
1. Press Menu to activate the menus and select Projector Control → DMX → Universe.

Image 14-69
Main menu, projector control

Image 14-70
Projector control, DMX
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Image 14-71
DMX mode

2. Press ENTER to toggle between [Basic], [Extended] or [Full].

14.7.4 Art-Net DMX

What can be done ?
DMX can be sent via Ethernet to the projector. This function can be enabled or disabled.

Art-Net DMX [On] : DMX via Ethernet is enabled.

Art-Net DMX [Off] : DMX via Ethernet is disabled.

How to toggle
1. Press Menu to activate the menus and select Projector Control → DMX → Art-Net DMX.

Image 14-72
Main menu, projector control

Image 14-73
Projector control, DMX
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Image 14-74
DMX Art-Net activation

2. Press ENTER to toggle between [On] and [Off].

14.7.5 Front XLR output voltage control

What can be done ?
The output voltage on the front XLR connector can be enabled or disabled.

The output voltage level can be set to 0V, 9V, 12V or 24V.

DMX Art-Net can also enable the output voltage on the front XLR connector. To avoid that per accident a voltage is activated via
DMX Art-Net, set level to 0 V

How to enable or disable
1. Press Menu to activate the menus and select Projector Control → DMX → Output voltage enable.

Image 14-75
Main menu, projector control

Image 14-76
Projector control, DMX
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Image 14-77
Front XLR Output voltage enable

2. Press ENTER to toggle between [On] and [Off].

[On] : Front XLR Output voltage enabled.

[Off] : Front XLR Output voltage disabled.

Output voltage level setup
1. Press Menu to activate the menus and select Projector Control → DMX → Output voltage level.

Image 14-78
Main menu, projector control

Image 14-79
Projector control, DMX

Image 14-80
Front XLR output voltage level

2. Press ENTER to toggle between [0 Volt], [9 Volt], [12 Volt] and [24 Volt].
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14.7.6 Monitor

What can be done ?
If a DMX device is connected, the settings per channel can be displayed in an on screen menu.

How to start up the monitoring
1. Press Menu to activate the menus and select Projector Control → DMX → Monitor.

Image 14-81
Main menu, projector control

Image 14-82
Projector control, DMX

Image 14-83
DMX monitor

2. Press ENTER to open the overview list.
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Image 14-84
DMX overview list

14.7.7 DMX Shutdown

What can be done?
Projector can be forced to go in shutdown after a certain retarding time when no DMX signals are available.

How to activate/deactivate
1. Press Menu to activate the menus and select Projector Control → DMX → Shutdown.

Image 14-85
Main menu, projector control

Image 14-86
Projector control, DMX
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Image 14-87
DMX shutdown

2. Press ENTER to toggle between [On] and [Off].

[On] : projector goes in shutdown after a certain retarding time.

[Off] : projector does not go in shutdown.

14.7.8 DMX Shutdown retarding time

About the shutdown retarding time
The retarding time is the time between no DMX is detected and the moment that the projector shuts down.

How to set the retarding time
1. Press Menu to activate the menus and select Projector Control → DMX → Shutdown Time.

Image 14-88
Main menu, projector control

Image 14-89
Projector control, DMX
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Image 14-90
DMX shutdown time

2. Press ENTER to toggle between [1], [3], [5] and [10] minutes.

14.8 Buttons
Overview

• Standby button
• Shortcut keys

14.8.1 Standby button

What can be done ?
When going to standby by pressing the standby button, the following can happen:
• Only lamp will be switched off
• Lamp will be switched off and projector electronics will be powered down after an after cool period (ECO standby)

In ECO standby only the microcontroller, communication interface and local (or remote) control are operational. All other electronics
are powered down.

How to set
1. Press Menu to activate the menus and select Projector Control → Buttons → Standby.

Image 14-91
Main menu, projector control

Image 14-92
Projector control, buttons
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Image 14-93
Buttons, standby

2. Press ENTER to toggle between [Lamp only] and [Lamp and Power].

Lamp only : only lamp will be switched off when Standby is pressed. Other electronics remain powered.

Lamp and Power : lamp will be switched off and projector will be powered down.

14.8.2 Shortcut keys

What can be done?
An overview of the shortcut allocations with the corresponding menu is given. Those printed in bold are allocated.

The allocated shortcut keys can be cleared within this menu.

For the creation of a short cut key, see "Shortcut keys to the menus", page 83

How to clear a shortcut key
1. Press Menu to activate the menus and select Projector Control → Buttons → Shortcut keys.

Image 14-94
Main menu, projector control

Image 14-95
Projector control, buttons

Image 14-96
Buttons, shortcut keys

Image 14-97
Shortcut allocations

2. Use the ▲ or ▼ key to select the desired key and press ENTER to remove the allocation.
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14.9 Menu position

What is possible?
The on screen menu and the bar scale can be positioned on different places on the screen.

The following positions are possible for both
• Right-top
• Right-mid
• Right-bottom
• Mid-top
• Mid-mid
• Mid-bottom
• Left-top
• Left-mid
• Left-bottom

How to change the position
1. Press Menu to activate the menus and select Projector Control → Menu Position.

Image 14-98
Main menu, projector control

Image 14-99
Projector control, menu position

Image 14-100
Menu position

2. Use the ▲ or ▼ key to select Menu position or Barscale position and press ENTER to toggle the different possibilities.

14.10 Local LCD
What is possible ?
The back light of the local LCD can be adapted to the needs of the environment.

A time out for the local LCD can be set. If there is nothing done on the local LCD, it can go out after a time out.

How to set up
1. Press Menu to activate the menus and select Projector Control → Local LCD.
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Image 14-101
Main menu, projector control

Image 14-102
Projector control, Local LCD

2. Use the ▲ or ▼ key to select Back Light.

Image 14-103
Local LCD, back light

3. Use the ◄ or ► key to change the back lighting of the local LCD panel.

4. Use the ▲ or ▼ key to select Time out.

Image 14-104
Local LCD, time out

5. Press ENTER to toggle between [Off], [10], [30], [60] or [120].

[Off] : LCD panel remains always on.

a value : LCD shut down in x seconds.

14.11 Language selection

What can be done?
The user can change the language of the on screen menus and the local display menus to one of the available languages.

The following languages are available:
• English
• French
• German
• Spanish
• Portuguese
• Japanese
• Chinese
• Korean
• Dutch

All available languages are indicated in the language of the country. The current active language is indicated by checked radio
button.
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How to change the language
1. Press Menu to activate the menus and select Projector Control → Change Language.

Image 14-105
Main menu, projector control

Image 14-106
Projector control, change language

Image 14-107
Language selection

2. Use the ▲ or ▼ key to select the desired language and press ENTER to activate.

The radio button before the active language is checked. The menu content is changed to the new language.

14.12 Scheduler
About the scheduler
The scheduler allows to start up different tasks at a given time which can control the screen layout and the status of the lamp. These
tasks can be scheduled in time with a certain recurrence and occurrence. Multiple tasks can be added to the list of tasks and all
these tasks will be controlled by the scheduler.

A simple example of a schedule:

• task1 : load layout 1 and switch on lamp at the start of the day
• task2: switch to layout 2 at a certain hour. No changes for the lamp.
• task3: lamp off at the end of the day.

Follow the next topics to create, edit or delete a task.
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Overview

• Add a task to the list
• Edit a task
• Delete task
• Scheduler, on or off

14.12.1 Add a task to the list

How to add
1. Press Menu to activate the menus and select Projector Control → Scheduler → Add task.

Image 14-108
Main menu, projector control

Image 14-109
Projector control, scheduler

Image 14-110
Scheduler, add task

2. Press ENTER to open the task creation window. The start date window is selected.
Use the ▲ or ▼ key to jump to the next item in the setup.
When all items are correctly filled out, select Apply and press ENTER to create the task.
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Image 14-111
Add task, setup

Start date and time
1. When selected, press ENTER to select the day.

2. Use the ▲ or ▼ key to change the current setting.
Use the ◄ or ► key to jump to the next part of the date and time setting.

Image 14-112
Time setup

3. Select Recurrence and press ENTER;
Use the ◄ or ► key to change the recurrence.

Image 14-113
Recurrence setup
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Recurrence : the time between two starts of the same task. The value can be changed between 1 and 99.

1 Starts every day

2 Starts every 2 days

3 Starts every 3 days

...

7 Starts every week

Routine setup, infinite loop
To repeat the task with a given sequence again and again, check the check box in front of Infinite.

Routine setup, occurrences
For a limited number of loops, set up the occurrences:
1. Select Occurrence and press ENTER.

2. Use the ◄ or ► key to change the occurrence.

Image 14-114
Occurrence setup

Occurrence : the number of loops that will take place as set in the recurrence.

E.g; an occurrence of 2 with a recurrence of 3 means that the schedule will be executed at the start date, start date + 3 and due
to the occurrence (=2) also at start date + 6.

Layout selection
1. Select Set layout and press ENTER.

The Load layout menu opens with a list of the available layouts.

2. Use the ▲ or ▼ key to select the desired layout and press ENTER to link the layout to the task.

Image 14-115
Link layout

Lamp status
1. Select the desired lamp status and press ENTER to select.

The following lamp statuses are possible:
- Turn on : lamp will be switched on when the task is started.
- Turn off : lamp will be switched off when the task is started.
- No change : no changes to the lamp status when the task is started. The lamp remains in its current status.

Task name
1. Select Taskname and press ENTER to edit the current proposed name.

2. Use the ◄ or ► key to select the desired character to change.
Use the ▲ or ▼ key to change that character.
Note: Extra characters can be added at the end of the current displayed characters.

Creating the task
1. Select Apply and press ENTER to create the task.
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The task is added to the list of tasks.

14.12.2 Edit a task

What can be done?
An existing task in the list of tasks can be edited and saved with the same name.

How to edit
1. Press Menu to activate the menus and select Projector Control → Scheduler → Edit task.

Image 14-116
Main menu, projector control

Image 14-117
Projector control, scheduler

Image 14-118
Scheduler, edit task

2. Press ENTER to open the task selection list.

Image 14-119
Task selection list

3. Use the ▲ or ▼ key to select the desired task and press ENTER
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The edit task window opens.

Image 14-120
Edit task

The following items can be changed in the same way as creating a new task. For more info, see "Add a task to the list", page 263:
- Date and time
- Recurrence
- Routine
- Lamp status

Changing the name and applying the task will replace the selected task with the edited task with the new name.

14.12.3 Delete task

What can be done?
A task stored in the list of tasks can be deleted from that list.

How to delete
1. Press Menu to activate the menus and select Projector Control → Scheduler → Delete task.

Image 14-121
Main menu, projector control

Image 14-122
Projector control, scheduler
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Image 14-123
Scheduler, delete task

2. Press ENTER to open the list of tasks.

Image 14-124
Delete task, kist

3. Use the ▲ or ▼ key to select the task to delete and press ENTER.

A confirmation window opens.

Image 14-125

4. Select Yes to delete the task.
Select No to return without deleting the task.

14.12.4 Scheduler, on or off

What can be done?
The scheduler can be switched on or off.

When switched on, the tasks in the list will be executed on the given time.

How to toggle the scheduler
1. Press Menu to activate the menus and select Projector Control → Scheduler→ Scheduler [On]/[Off].

Image 14-126
Main menu, projector control

Image 14-127
Projector control, scheduler
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Image 14-128
Scheduler, on or off

2. Press ENTER to toggle between [On] and [Off]

On Scheduler will execute the tasks in the list.

A schedule symbol is added at the left bottom corner of the local LCD panel ( .)

Off No tasks are executed

14.13 GSM Configuration, activation

Only possible when a GSM module with SIM card is installed in the projector.

What can be done ?
To configure the projector software with the installed SIM card, a correct PIN code (4digits) must be entered.

As the PIN code cannot be checked with the one on the SIM card, ensure to enter the correct PIN code.

When your SIM card is blocked, you have to remove the SIM card from the GSM module and to insert the SIM
card in a mobile phone so that you can enter the PUK code to unblock the SIM card.

How to configure
1. Press Menu to activate the menus and select Projector Control → GSM configuration → GSM pincode.
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Image 14-129
Main menu, projector control

Image 14-130
Projector control, GSM configuration

Image 14-131
GSM configuration

Image 14-132
GSM pincode

2. Select Pin code and press ENTER.

A PIN code input field appears.

Image 14-133
Device configuration, PIN code

3. Enter the 4 digit PIN code corresponding with the mounted SIM card. Use the digit keys on the remote control or the local keypad.
Each digit is replaced by an asterisks.
Press ENTER when the 4 digits are entered.

Image 14-134

4. Select OK and press ENTER to configure the software.

Replacing a SIM card with a new one
1. Before removing the current mounted SIM card, select Projector Control → GSM configuration → GSM pincode
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Image 14-135
Main menu, projector control

Image 14-136
Projector control, GSM configuration

Image 14-137
GSM configuration, Pin code

2. Select Pin code with the current filled out code and press ENTER to clear the current code.

Image 14-138

3. Select OK and press ENTER to configure the software.

4. Proceed with the SIM card replacement and follow the configure procedure as described above.

14.14 GSM Configuration, subscription

About SMS subscription
When subscripted for notifications, the projector will send out SMS messages when notifications occur with severity “Critical”, “Error”
or “Warning”.

How to subscribe via the OSD menu
1. Press Menu to activate the menus and select Projector Control → GSM configuration → Sms subscriptions.
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Image 14-139
Main menu, projector control

Image 14-140
Projector control, GSM configuration

Image 14-141
SMS subscription

Image 14-142
Subscriber

2. Select Subscriber 1 and press ENTER.

Image 14-143

3. Enter the GSM number of Subscriber 1.

The GSM number must be entered with the following mask +##XXXYYYYYY

+ is mandatory before starting with the country code.

## = country code, 1, 2 or 3 digits

XXX = operator number length depends on the country (do not enter the 0)

YYYYYY = phone number

The + must be followed by at least 7 digits (country+operator number+phone number > 7)

4. Press ENTER to accept the phone number.

The software checks if the + is entered and that at least 7 digits are entered. When it is not a valid number, the number field next
to the selected subscriber remain blank.

This procedure can be repeated for subscriber 2 and 3.

5. Select OK and press ENTER to configure the subscription.

How to unsubscribe via the OSD menu
1. Press Menu to activate the menus and select Projector Control → GSM configuration → Sms subscriptions.
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Image 14-144
Main menu, projector control

Image 14-145
Projector control, GSM configuration

Image 14-146
SMS subscription

Image 14-147
Subscriber 1

2. Press ENTER to open the Edit mode. Clear the current number and press ENTER again.

3. Select OK and press ENTER to configure the software.

Subscribe or Unsubscribe via SMS
1. Create a new SMS message containing 2 parts:

- activation code (created in Projector Toolset)
- action string
separated by a space character.

Example :

to subscribe : “1234 SUBSCRIBE”

to unsubscribe : “1234 UNSUBSCRIBE”

2. Send this message to the GSM number associated with the projector.

The receiving projector analyses the message and add or remove the GSM number associated with the message.

A result message is sent back to the requested cell phone.

14.15 FLEX, light output configuration

14.15.1 About FLEX, Light output control

Overview
With the FLEX technology the projector owners can lock the light output to different levels. The locking can be done via 3 different
ways:

• Via Projector Toolset when connected via an Ethernet connection with the projector. See Projector Toolset’s user guide
(R5905073, index 04), chapter “FLEX, light output control”.

• Via the OSD menu of the projector itself
• Via an SMS message send to a projector equipped with an optional GSM board.
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To lock to a specific value a 4 digit code is necessary; These codes can be created by the projector owner using Projector Toolset.

14.15.2 Light output configuration via OSD menu

What can be done ?
The activation code can be entered by the projector user. This code is validated and when valid the maximum light output is set
accordingly.

How to set
1. Press Menu to activate the menus and select Projector Control.

Image 14-148
Main menu, projector control

2. While Projector Control is selected, enter the hidden code “8069”.

A Device configuration menu opens.

Image 14-149
Projector control, device configuration

3. Enter the 4 digits of the activation code using the digit keys on the remote control or the local keypad.
If the code is correct, the message: “Device successful configured as <projector name>” is displayed and the projector is set to
corresponding maximum light output.

Image 14-150
Successful configured

If the code is incorrect, the message: “Invalid attempt!”, is displayed:

Image 14-151
Invalid attempt

After 3 invalid attempts, the message: “Invalid attempt! Try again after 300 seconds” is displayed.

Image 14-152
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14.15.3 Configure projector’s light output via SMS

Projector must be equipped with the optional GSM module.

What can be done ?
An SMS message with certain structure must be sent to the SIM card of the projector. This message will be picked up and decoded.
The projector will be configured according the content of the message.

How to configure
1. Create a new SMS message containing 3 parts:

- activation code (created in Projector Toolset)
- action string
- action parameter
separated by a space character.

Example : “1234 MLO 14”

2. Send this message to the GSM number associated with the projector.

The receiving projector analyses the message and configures the light output.

A result message is sent back to the requested cell phone.

14.16 SMS services

Projector must be equipped with the optional GSM module.

Overview

• Request for notifications
• Request for information
• Lamp ignition admission

14.16.1 Request for notifications

What can be done ?
Via an SMS message sent from any cell phone to the GSM number associated with the projector, notification information can be
requested. The receiving projector analyses the message. The projector answers with an SMS of maximum 140 characters con-
taining all the active notifications sorted from the highest to the lowest severity that fit in this one message.

How to request
1. Create a new SMS message containing 2 parts

- activation code (created in Projector Toolset), 4 digits
- action string NOTIF
separated by a space character.

Example : “1234 NOTIF”

Activation code can be generated with Projector Toolset. See Projector Toolset’s user guide, chapter “Communication”, “Mobile
settings”.

2. Send this message to the GSM number associated with the projector.

The receiving projector analyses the message and creates a return SMS.

This message is sent back to the requested cell phone.
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14.16.2 Request for information

Request for information
Via an SMS message sent from any cell phone to the GSM number associated with the projector, projector information can be re-
quested. The receiving projector analyses the message. The projector answers with an SMS of maximum 140 characters containing
the projector type, name and serial number, projector and lamp run time, lamp and projector status.

How to request
1. Create a new SMS message containing 2 parts

- activation code (created in Projector Toolset), 4 digits
- action string INFO.
separated by a space character.

Example : “1234 INFO”

Activation code can be generated with Projector Toolset. See Projector Toolset’s user guide, chapter “Communication”, “Mobile
settings”.

2. Send this message to the GSM number associated with the projector.

The receiving projector analyses the message and creates a return SMS.

This message is sent back to the requested cell phone.

14.16.3 Lamp ignition admission

What can be done?
Via an SMS message sent from any cell phone to the GSM number associated with the projector, lamp ignition admission can be
enabled or disabled. When enabled, the user can start up the projector in a normal way. When disabled, the lamp of the projector
cannot start up. A failed message “Lamp Ignition permitted” will be displayed.

How to request
1. Create a new SMS message containing 3 parts

- activation code (created in Projector Toolset), 4 digits
- action string LAMP.
- action argument (ENABLE or DISABLE)
separated by a space character.

Example : “1234 LAMP DISABLE”

Activation code can be generated with Projector Toolset. See Projector Toolset’s user guide, chapter “Communication”, “Mobile
settings”.

2. Send this message to the GSM number associated with the projector.

The receiving projector analyses the message and execute the command. It creates a return SMS with the following message:
“Lamp ignition enable” or “Lamp ignition disabled” or “Lamp ignition admission failed”.

This message is sent back to the requested cell phone.
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15. SERVICE

Overview

• Service menu overview
• Identification
• Diagnosis
• Internal Service Patterns
• Factory defaults
• USB memory
• Reset Formatter
• Refill mode
• Save Custom Settings
• Auto Dimming when over-temperature
• Time and Date

15.1 Service menu overview
Overview table
Level 1 Level 2 Level 3

Service

Identification

Diagnostics Version

Measurements

Logging

Board Id

Notifications

Tilt sensor

Internal Service Patterns PMP IN

OSD

PMP OUT

FIB

Factory Defaults

USB Memory Save custom settings

Load custom settings

Reset Formatter

Refill Mode

Save Custom Settings

Special HD Camera Mode

Auto Dimming when Overtemperature

Time and Date

15.2 Identification
What can be seen?
The identification screen shows the general information about the projector.
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The following items will be displayed:
• Projector type
• Projector address
• Software version
• Configuration
• Baudrate
• IP address
• MAC address
• Status of the on screen text
• Serial number
• Projector Runtime
• Lamp on runtime
• Remaining Lamp runtime
• Customer Id

How to display the overview
1. Press Menu to activate the menus and select Service → Identification.

Image 15-1
Main menu, service

Image 15-2
Service, identification

Image 15-3
Identification

2. Use the ▲ or ▼ key to scroll through the menu.
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15.3 Diagnosis

What can be seen?
The diagnosis menu gives the possibility to get an overview of the working of the projector.

Overview

• Versions
• Measurements
• Logging
• Board Id
• Notification
• Tilt sensor

15.3.1 Versions

About versions
The table gives an overview between the reference software and the current installed software.

The reference software is the latest correctly installed package.

The current is the updated software (upgrade of downgrade).

Once the complete current is updated with new software, then this current becomes the new reference.

= means that the current software is equal to the latest reference.

> the current has a higher version than the reference software.

< the current has a lower version than the reference software.

How to display an overview
1. Press Menu to activate the menus and select Service → Diagnosis → Versions.

Image 15-4
Main menu, service

Image 15-5
Service, diagnosis
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Image 15-6
Diagnosis, versions

2. Press ENTER to display an overview of the versions.

Image 15-7
Diagnosis, versions list

15.3.2 Measurements

About measurements
Measurements contains the following parts:

• Voltages
• Temperatures
• Fan speeds

All tables are built up in an identical way. The current measured value is surrounded with the low and high error and warning limits.
Once one of these values are crossed the threshold an error or warning message is logged or displayed on the local LCD screen.

How to display an overview
1. Press Menu to activate the menus and select Service → Diagnosis → Measurements.
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Image 15-8
Main menu, service

Image 15-9
Service, diagnosis

Image 15-10
Diagnosis, measurements

Image 15-11
Measurements, voltages

2. Use the ▲ or ▼ key to select Voltages and get an overview of the voltages or to select Temperatures to get an overview of the
internal temperatures or to select Fan Speeds to get an overview of current speeds of the different fans or to get an overview of
miscellaneous items such as pressure altitude etc.

Image 15-12
Overview voltages
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Image 15-13
Overview temperatures

Image 15-14
Overview fan speeds

Image 15-15
Overview miscellaneous items

15.3.3 Logging

What can be done?
Projector hosts two log files: one managed bythe Main controller and one specific for the Lamp power supply.

How to display the logging
1. Press Menu to activate the menus and select Service → Diagnosis → Logging.
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Image 15-16
Main menu, service

Image 15-17
Service, diagnosis

Image 15-18
Diagnosis, logging

Image 15-19
Logging, main controller

2. Use the ▲ or ▼ key to select Main Controller to get a logging of the main controller or to select Lamp Power Supply to get a
logging of the lamp power supply.

Image 15-20
Main controller logging
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Image 15-21
Lamp power supply logging

15.3.4 Board Id

About Board Id
The board id window gives an overview of the modules with their article number, serial number, etc.

How to get an overview
1. Press Menu to activate the menus and select Service → Diagnosis → Board Id.

Image 15-22
Main menu, service

Image 15-23
Service, diagnosis

Image 15-24
Diagnosis, board ID

2. Press ENTER to display an overview of the board IDs.
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Image 15-25
Overview board IDs

15.3.5 Notification

About notifications
Notifications are warnings and errors displayed on the local LCD or on the OSD since power on of the projector. Once powered off,
the notification logging is cleared.

How to display
1. Press Menu to activate the menus and select Service → Diagnosis → Notifications.

Image 15-26
Main menu, service

Image 15-27
Service, diagnosis

Image 15-28
Diagnosis, notifications

2. Press ENTER to display the notification list.
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Image 15-29
Notification overview list

15.3.6 Tilt sensor

What is possible?
The built-in tilt sensor can be read out to see if the projector is used in an allowed position. The status field indicates whether the
rotation of the projector is normal or abnormal.

Using a projector with an abnormal rotation can severely damage the lamp.

How to check the tilt sensor
1. Press Menu to activate the menus and select Service → Diagnosis → Tilt sensor.

Image 15-30
Main menu, service

Image 15-31
Service, diagnosis

Image 15-32
Diagnosis, tilt sensor

2. Press ENTER to read out the tilt sensor.
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Image 15-33
Tilt sensor output

The rotation of the projector is visually displayed. Coordinates of the tilt sensor and the offset from the normal position are given
in the tilt sensor pane.

The status pane indicates if the projector is used with an allowed rotation.

15.4 Internal Service Patterns
How to select
1. Press Menu to activate the menus and select Service → Internal Service Patterns.

Image 15-34
Main menu, service

Image 15-35
Service, Internal service patterns

Image 15-36
Internal service patterns, Pmp In
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2. Use the ▲ or ▼ key to select the desired internal service pattern and press ENTER to open a selection menu.

Input patterns
Input items in the Internal Service Patterns menu are only shown when the corresponding slot contains an input board.

Image 15-37
Internal service patterns, input

Press ENTER to display the list of possible patterns.

Image 15-38
Input test patterns

Pmp In patterns

Image 15-39
Pmp In test patterns

To change the options for the selected pattern, use he ► key to open these options. The number of options can change for the
different patterns.

Image 15-40
Pmp In test pattern options

Use the ▲ or ▼ key to select an option and press ENTER to select. The checkbox in front of that item will be checked.
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Osd patterns

Image 15-41
Internal service patterns, OSD

Press ENTER to display the list of possible patterns.

Image 15-42
OSD Test patterns

Pmp out patterns

Image 15-43
Internal service patterns, Pmp Out

Press ENTER to display the list of possible patterns.
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Image 15-44
Pmp out test patterns

To change the options for the selected pattern, use he ► key to open these options. The number of options can change for the
different patterns.

Image 15-45
Pmp out internal service test patterns options

Fib patterns

Image 15-46
Internal service patterns, Fib

Press ENTER to display the list of possible patterns.

Image 15-47
Fib test patterns
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15.5 Factory defaults

What can be done?
All settings of the projector will be set to the original factory settings. All user settings are erased with this operation.

How to return to the factory defaults
1. Press Menu to activate the menus and select Service → Factory defaults.

Image 15-48
Main menu, service

Image 15-49
Service, factory defaults

Image 15-50
Factory defaults, settings

By default the following settings are excluded
- IP address
- Serial settings
- DMX settings
- Electronic convergence
- Standby settings
- Scheduler tasks

2. If you want to restore also one of the items in the list, check the check box in front of that item.
Select Yes to restore the factory settings.
Select No to stop the restore process.
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15.6 USB memory

Purpose
2 functions are available

• Custom settings can be saved on a USB stick.
• A selection of saved settings can be (down)loaded via an USB stick on the projector.

How to save custom settings
1. Press Menu to activate the menus and select Service → USB Memory.

Image 15-51
Main menu, service

Image 15-52
Service, USB memory

Image 15-53
USB memory selection

2. Select Save Custom Settings and press ENTER to download this set.
Note: Make sure a formatted USB stick is inserted in the USB connector.

When no USB stick is available, a message will be shown: No USB device is found.

The name of the custom settings files contains the serial number of the projector from which ti is downloaded.

Load custom settings
1. Press Menu to activate the menus and select Service → USB Memory.
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Image 15-54
Main menu, service

Image 15-55
Service, USB memory

Image 15-56
USB memory selection

2. Select Load Custom Settings and press ENTER.

An overview of the available sets of custom settings is given.

Image 15-57
Custom settings files

3. Select a set and press ENTER to upload this set.

15.7 Reset Formatter
Why and when
A reset formatter is necessary when e.g. a color is missing, artifacts are visible in the image or image is frozen and the formatter
test patterns cannot be displayed.

How to reset
1. Press Menu to activate the menus and select Service → Reset Formatter.
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Image 15-58
Main menu, service

Image 15-59
Service, reset formatter.

2. Press ENTER to select. Use the ▲ or ▼ key to select Yes. or No and press ENTER.

Image 15-60
Reset formatter

If you want to reset the formatter, select Yes.

If you do not want to reset the formatter, select No.

15.8 Refill mode

Before selecting Refill mode, take first all preparations necessary to refill the cooling circuit.

What can be done?
When all necessary preparations are taken, the refill mode activates automatically the refill process.

For more information about the refill process, consult the Service manual.

How to start the refill mode
1. Press Menu to activate the menus and select Service → Refill Mode.
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Image 15-61
Main menu, service

Image 15-62
Service, refill mode

2. Press ENTER to select. Use the ▲ or ▼ key to select Yes. or No and press ENTER.

Image 15-63

If you want to start the refill mode, select Yes.

If you do not want to start the refill mode, select No.

15.9 Save Custom Settings

What can be done ?
The current custom settings can be saved to internal backup device in the same way as it would be done when the projector lamp
was switched off.

When settings are changed when the lamp is off, a manual Save custom settings must be executed to save the changes.

When the message Saving data is displayed, never switch off the projector.

How to save
1. Press Menu to activate the menus and select Service → Save Custom Settings.
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Image 15-64
Main menu, service

Image 15-65
Service, save custom settings

2. Use the ▲ or ▼ key to select Yes and press ENTER.

Image 15-66
Save custom settings, question

15.10 Auto Dimming when over-temperature

What can happen?
When an over-temperature is detected, the projector starts dimming the lamp so that the projector can cool down.

How to activate - deactivate
1. Press Menu to activate the menus and select Service → Auto Dimming when Overtemperature.

Image 15-67
Main menu, service

Image 15-68
Service, auto dimming when over-temperature

296 R5905303 HDQ 2K40 02/03/2015



15. Service

2. Press ENTER to toggle between [On] and [Off].

[On] : Dimming is started when an over-temperature is detected.

[Off] : No dimming is started when over-temperature is detected.

15.11 Time and Date
How to set
1. Press Menu to activate the menus and select Service → Time and Date.

Image 15-69
Main menu, service

Image 15-70
Service, time and date

Image 15-71
Date and time set up

2. Use the ▲ or ▼ key to select Hour, Minute, Day, Month or Year and press ENTER to select.

3. Use the ▲ or ▼ key to change the selected character.
Use the ◄ or ► key to select another character.
Note: Digits can be entered with the digit keys on the remote control or the local keypad. When a digit is entered in that way,

the next character will be selected automatically.

4. Press ENTER to accept the changes.
Repeat for other values in the same way.
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16. MAINTENANCE

Overview

• Cleaning the front dust filter
• Cleaning the bottom dust filters
• Cleaning the lens
• Cleaning the exterior of the projector
• Checking cooling liquid level
• Topping up the cooling liquid reservoir
• Removal of the Lamp House
• Realignment of the lamp in its reflector
• Authorization to clear security warning on the projector

16.1 Cleaning the front dust filter

WARNING: The procedure below may only be performed by “qualified service technicians”.

The air filters should be cleaned monthly under normal environment conditions. Equipment in very dusty or
otherwise contaminated areas may require more frequent maintenance.

How to clean the front dust filter?
1. Remove the input cover. See "Removal of the input cover", page 308.

2. Slide out the front dust filter (1) from the projector.

3. Remove most contamination from the filters with a vacuum cleaner in another room or outside.

4. Blow the remaining dust away with compressed air in another room or outside.

5. Position the filter with the up-sign (2) upwards and slide it in until it clicks into position.

1

2

Image 16-1
Cleaning the front dust filter

6. Install the input cover. See "Removal of the input cover", page 308.
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16.2 Cleaning the bottom dust filters

WARNING: The procedure below may only be performed by “qualified service technicians”.

The air filters should be cleaned monthly under normal environment conditions. Equipment in very dusty or
otherwise contaminated areas may require more frequent maintenance.

How to clean the bottom dust filters?
1. Remove the left cover. See "Removal of the left cover", page 312.

2. Slide out the bottom dust filters (1 and 2) from the projector.

3. Remove most contamination from the filter with a vacuum cleaner in another room or outside.

4. Blow the remaining dust away with compressed air in another room or outside.

5. Position the filters with the flanges upwards (3) and slide them in until they click into position.

1

2

3

Image 16-2
Cleaning the bottom dust filters

6. Install the left cover. See "Removal of the left cover", page 312.

16.3 Cleaning the lens

To minimize the possibility of damage to optical coatings, or scratches to lens surfaces follow the cleaning
procedure as described here precisely.

Necessary tools
• Compressed air.
• Clean Toraysee® cloth or any micro fiber lens cleaning cloth.
• Clean cotton cloth.

Necessary parts
Lens cleaner (e.g. Carl Zeiss lens cleaner or Purasol® or any water-based lens cleaner)

300 R5905303 HDQ 2K40 02/03/2015



16. Maintenance

How to clean the lens?
1. Blow off dust with clean compressed air (or pressurized air cans5) .

2. Clean with lens cleaner together with a clean lens cleaning cloth to remove the dust and contamination. Use big wipes in one
single direction.
Warning: Do not wipe back and forwards across the lens surface as this tends to grind dirt into the coating.

3. Use a dry lens cleaning cloth to remove left liquid or stripes. Polish with small circles.

4. If there are still fingerprints on the surface, wipe them off with lens cleaner together with a clean lens cleaning cloth. Polish again
with a dry one.

If smears occur when cleaning lenses, replace the cloth. Smears are the first indication of a dirty cloth.

16.4 Cleaning the exterior of the projector

WARNING: Prior to start cleaning the exterior of the projector, disconnect the power to the projector mains
terminals and unplug the power cord at UPS INLET for removal of all power from the projector.

How to clean the exterior of the projector?
1. Disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET for removal of all power from

the projector.

2. Clean the housing of the projector with a damp cloth. Stubborn stains may be removed with a cloth lightly dampened with a mild
detergent solution.

16.5 Checking cooling liquid level

WARNING: The procedure below may only be performed by “qualified service technicians”.

What should be done?
The projector is liquid cooled. It is important that the liquid level is checked at regular intervals. We advise to check every 3 months.
The liquid level must be between Min and Max Significant drop in liquid level indicates a major leakage and requires immediate
attention.

How to check the cooling liquid level?
1. Remove the left projector cover. See "Removal of the left cover", page 312.

2. Check the cooling liquid level in the reservoir.

5. Pressurized air cans are not efficient if there is too much dust on the surface, the pressure is too low
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Image 16-3
Checking the cooling liquid level

If the current cooling liquid level is somewhere between Min and Max, no action is required.

If the current cooling liquid level is approaching the Min level point, check for leakage in the cooling system prior to starting the
topping up procedure.

If the cooling liquid level is not visible, open the filler cap and shine a torch into the reservoir.

16.6 Topping up the cooling liquid reservoir

WARNING: The procedure below may only be performed by “qualified service technicians”.

WARNING: All actions performed on the Liquid Cooling Circuit should occur in normal ambient conditions
(approximately 25 °C). The projector should have sufficiently cooled down (minimum 2 hours).

WARNING: Only use Barco approved cooling liquid to refill the liquid cooling circuit of the projector. Neglect-
ing this may lead to irreversible damage of the projector.

WARNING: Hazardous product: Blue antifreeze diluted 1,2 ethanediol (1/3 ethanediol – 2/3 Demi water).

Not for household use. Keep out of reach of children. Harmful by oral intake. Avoid exposure to pregnant
women. Avoid contact with eyes, skin and clothing. Avoid inhalation of the noxious fumes.

CAUTION: Tighten the filler cap sufficiently to avoid cooling liquid leakage. Tighten to a torque of 7 Nm.

Handling the cooling liquid

• Avoid contact of the liquid with Eyes, Skin and Clothing.
• Avoid inhaling noxious fumes.
• Conserve the product in the original package and in a well ventilated room.
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Personal protection rules

• Handle the cooling liquid in a well ventilated room.
• Under no circumstances eat, drink and smoke while handling the liquid.
• Wear gloves (Butyl rubber, PVC....) and Goggles.
• Wear suitable protection clothing.

Order info cooling liquid
B1909086K: bottle of 1 liter cooling liquid.

How to top up the cooling liquid?
1. Remove the left projector cover. See "Removal of the left cover", page 312.

2. Open the reservoir. Remove the filler cap by turning it anti clockwise.

3. Fill the reservoir with cooling liquid until the level is equal with the Max indication on the reservoir.

4. Close the reservoir again. Install the filler cap by turning it clockwise.

Image 16-4
Refilling the cooling liquid reservoir

Caution: Tighten the filler cap sufficiently to avoid cooling liquid leakage. Tighten to a torque of 7 Nm.

5. Install the left projector cover. See "Removal of the left cover", page 312.

CAUTION: Never fill the cooling liquid reservoir above the Max level mark.

16.7 Removal of the Lamp House

WARNING: The procedure below may only be performed by “qualified service technicians”.

WARNING: Before removing the Lamp House, disconnect the power to the projector mains terminals and
unplug the power cord at the UPS INLET for removal of all power from the projector.

R5905303 HDQ 2K40 02/03/2015 303



16. Maintenance

Necessary tools
10 mm nut driver or flat screwdriver

How to remove the Lamp House from the projector?
1. Remove the lamp cover.

2. Release the two retaining screws (1) at the base of the Lamp House. Use a 10 mm nut driver or a flat screwdriver.

3. Remove the Lamp House:
a) Grip the Lamp House with the bottom handle (2) and partially slide it out of the Lamp House compartment.
b) Grip the Lamp House with the top handle also (3) and remove it completely from the projector.
c) Place the Lamp House on a solid and stable support.
Warning: Be aware of the weight of the Lamp House. Take the necessary precautions to avoid personal injury.

1

2

3

Image 16-5
Removal of the Lamp House

16.8 Realignment of the lamp in its reflector

Why realigning the lamp ?
With longer run times, the light output of the lamp will decrease, which results in a lower light output on the screen. This light output
decrease can be compensated by readjusting the Z-position of the lamp.

WARNING: The procedure below may only be performed by “qualified service technicians”.

Necessary tools
3mm Allen wrench

How to realign the lamp in its reflector ?
1. Remove the lamp cover. See "Removal of the lamp cover", page 307.

2. Start up the projector, enter the menu structure and select Lamp → Z-axis.

3. Loosen the Z-axis lock screw (2).
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4. Carefully turn the thumb screw (1) at the rear of the Lamp House clockwise for maximum light output. Once over the maximum,
turn slightly counterclockwise to reach the maximum light output again.

1

2

Image 16-6
Z-axis alignment

5. Secure the Z-axis position by fastening the Z-axis lock screw (2).

6. Switch off the projector, wait five minutes and unplug the power cord at the projector side.

7. Install the lamp cover. See "Installation of the lamp cover", page 308.

16.9 Authorization to clear security warning on the projector

When is an authorization required to clear the security warning?
If a module has been removed or if the sealed compartment has been opened, an authorization will be required to clear the security
warning.

Necessary tools
• Security key (Dallas iButton®).
• Authorization pin code.

Authorization procedure to clear security warning
1. Ensure that all modules are properly installed.

2. Start up the projector (standby mode).

3. Initiate authorization by holding the security key in the security socket D..

1

1
2
3
4
5
6

Image 16-7
Keypad

The color of the backlight of the numeric keys 1 to 6 of the local keypad changes from blue to yellow.

4. Enter pin code within 5 seconds.
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- In case no keys are pressed, the color of the backlight of the numeric keys 1 to 6 changes back to blue.
- In case of an incorrect code entry, the color of the backlight of the numeric keys changes to red for 1 second and then back

to blue.
- In case of a correct code entry, the color of the backlight of the numeric keys 1 to 10 changes to green for 1 second and

then back to blue.

Each attempt to clear the security warning and its result (successfully or unsuccessfully) is logged inside the
projector.
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17. REMOVAL AND INSTALLATION OF THE PROJECTOR
COVERS

WARNING: All procedures in this chapter may only be performed by “qualified service technicians” .

WARNING: Disconnect the power to the projector mains terminals and unplug the power cord at UPS INLET,
unless otherwise mentioned in the procedure.

Overview

• Removal of the lamp cover
• Installation of the lamp cover
• Removal of the input cover
• Installation of the input cover
• Removal of the front cover
• Installation of the front cover
• Removal of the back cover
• Installation of the back cover
• Removal of the left cover
• Installation of the left cover

Location of the covers
The image below shows the location of the projector covers. Each cover can be removed individually.

5
1

2

3

4

Image 17-1
Location of the covers

1 Lamp cover
2 Input cover
3 Front cover
4 Back cover
5 Left cover

17.1 Removal of the lamp cover

Necessary tools
Flat screwdriver

How to remove the lamp cover?
1. Release the 2 captive screws (1).

2. Release the 2 locks by sliding them towards each other (2). Pull the bottom side away from the projector.

3. Remove the cover (3).
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33

Image 17-2
Removing the lamp cover

17.2 Installation of the lamp cover

Necessary tools
Flat screwdriver

How to install the lamp cover?
1. Position the lamp cover on its place and slide it towards the projector (1).

2. Slide the locks to each other (2) and push the cover against the projector. Release the locks.

3. Tighten the 2 captive screws (3).

22

33

33

33

22

22

11

Image 17-3
Installing the lamp cover

17.3 Removal of the input cover

Necessary tools
Flat screwdriver
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How to remove the input cover?
1. Release the 2 captive screws (1).

2. Pull back the cover until the locking mechanism at the bottom releases.

3. Remove the cover (2).

11

11

11

22

Image 17-4
Removing the input cover

17.4 Installation of the input cover

Necessary tools
Flat screwdriver

How to install the input cover?
1. Position the input cover on its place and slide it towards the projector (1).

2. Push the cover against the projector until the locks at the bottom snap.

3. Tighten the 2 captive screws (2).

22

22

22

11

Image 17-5
Installing the input cover

R5905303 HDQ 2K40 02/03/2015 309



17. Removal and installation of the projector covers

17.5 Removal of the front cover
Necessary tools
Flat screwdriver

Prior to removing the front cover, the lens needs to be removed. This procedure assumes that the lens is
already removed from the projector.

How to remove the front cover?
1. Remove the rubber dust ring from the Lens Holder.

Image 17-6
Removing the rubber dust ring

2. Release the captive screw (1).

3. Pull back the cover until the locking mechanism at the top releases.

4. Remove the cover (2).

11

11

22

Image 17-7
Removing the front cover

17.6 Installation of the front cover
Necessary tools
Flat screwdriver

How to install the front cover?
1. Position the front cover on its place and slide it towards the projector (1).
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2. Push the cover against the projector until the locks at the top snap.

3. Tighten the captive screw (2).

22

22

11

Image 17-8
Installing the front cover

4. Reinstall the rubber dust ring around the Lens Holder.

Image 17-9
Installing the rubber dust ring

17.7 Removal of the back cover
Necessary tools
Flat screwdriver

How to remove the back cover?
1. Release the 2 captive screws (1).

2. Pull back the cover until the locking mechanism at the top releases.

3. Remove the cover (2).
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11

11
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22

Image 17-10
Removing the back cover

17.8 Installation of the back cover
Necessary tools
Flat screwdriver

How to install the back cover?
1. Position the back cover on its place and slide it towards the projector (1).

2. Push the cover against the projector until the locks at the top snap.

3. Tighten the 2 captive screws (2).

22

22

22

11

Image 17-11
Installing the back cover

17.9 Removal of the left cover
Necessary tools
Flat screwdriver
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How to remove the left cover?
1. Release the 2 captive screws (1).

2. Release the 2 locks by sliding them towards each other (2). Pull the bottom side away from the projector.

3. Lift the cover up a little (3) and slide it out on the front side of the frame (5) while turning the back of the cover away from the
projector (4).

22
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Image 17-12
Removing the left cover

17.10 Installation of the left cover
Necessary tools
Flat screwdriver

How to install the left cover?
1. Slide the cover in on the front side of the frame (1) while turning the back of the cover towards the projector (2). Lower the cover

until it rests on the top side of the projector (3).

2. Slide the locks to each other (4) and push the cover against the projector. Release the locks.

3. Tighten the 2 captive screws (5).
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Image 17-13
Installing the left cover
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A. SPECIFICATIONS

About this chapter
This chapter gives you an overview of all the relevant specifications of the Barco HDQ 2K40. All the dimensions which could be
necessary when using the projector in a specific setup or configuration are given on the drawings. Also the lens-to-lens distance,
applicable when the projector is used in a stacking configuration, is given. Furthermore an overview of technical specifications is
available.

Overview

• Dimensions of the Barco HDQ 2K40
• Specifications of the Barco HDQ 2K40
• Technical Regulations

A.1 Dimensions of the Barco HDQ 2K40

Dimensions
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Image A-1
Dimensions of the Barco HDQ 2K40
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• Lens-to-lens distance (with stacked projectors): 870 mm

A.2 Specifications of the Barco HDQ 2K40

Overview
Projector type 2K 3-chip DLP digital projector

Technology 1.2" DMD™ x3

Resolution 2,048 x 1,080

Brightness 40,000 center lumens / 37,000 ANSI lumens

Contrast ratio 2,000:1 (standard)

Brightness uniformity 90%

Aspect Ratio 2, 048 : 1,080

ScenergiX Horizontal and vertical edge blending

Lens type XLD, 4K lenses

Lenses 1:1; 1.45-1.8:1; 1.8-2.4:1; 2.2-3.0:1; 2.8-5.5; 5.5-8.5-1

Optical lens shift Vertical: -100% to + 110% / Horizontal: +/-30% (on zoom lenses memorised)

Color correction P7

Lamps 7 kW xenon

Lamp lifetime 500 Hrs

Transport with lamp No

Lamp house, quick replace Yes

Customer bulb replace Yes

Lamp warranty (field replace/
factory replace)

90 days, 300 hours / pro rata 300 hours

Sealed DLP™ core Standard

Optical dowser Standard

Picture-in-picture Two sources simultaneously

Orientation table - side (portrait)*

* lamp door down/bottom

Others can be controlled by DMX 512 console, warping

DMX 512 standard

WARP direct adjust OSD + toolset

Integrated web server yes

CLO (constant light output) Standard

3D Active eyewear (optional), passive Infitec (optional), passive circular (optional), triple
flash up to 144 Hz

Inputs DVI-I (HDCP including analog RGB YUV), SDI/HDSDI/Dual HDSDI/3G/BarcoLink

Optional Inputs 5-BNC RGBHV (RGBS/RGsB, YUV CS/SOY, Composite video, S-Video); DVI-I (HDCP
including analog RGB YUV) + BarcoLink/SDI/HDSDI/Dual HDSDI/3G; 3D active input
(HDMI/DisplayPort) feat. SENSIO 3D

Input Resolutions From NTSC up to QXGA (2,048 x 1,536)

Max. pixel clock 200 MHz

Software tools Projector Toolset + Android app

Control XLR wired + IR, RS232, Wifi, GSM (opt)

Network connection 10/100 base-T, RJ-45 connection, Wifi (optional)

Power requirements 200-240V /380-400V@50-60Hz

Max. power consumption 8,000W

Noise level (typical at 25°C/77°F) 61 dB(A)
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Operational ambient temperature 0-35°C / 32°-104°F

Operational humidity 0-80% (non condens)

Dissipation BTU Max. 27,331 BTU/h

Dimensions (WxLxH) 1,025 x 1,320 x 900mm / 40.35 x 51.96 x 35.43 inches

Weight 210kg (462.97lbs)

Shipping Dimensions (LxWxH) 1,522 x 1,242 x 1,215 mm / 59.92 x 48.90 x 47.83 inches

Shipping Weight from Factory 270kg (595.25lbs)

Standard accessories wireless/XLR wired rugged remote control; adjustable frame/clamps

Certifications Compliant with UL60950-1 and EN60950-1 complies with FCC rules & regulations, part
15 Class A and CE EN55022 Class A, RoHS

Warranty 2 years standard, extendable up to 5 years

A.3 Technical Regulations

Certificates

Image A-2
EAC mark

10
Image A-3
Rohs

RoHS

Image A-4
Rohs OK

Image A-5
CE mark

R5905303 HDQ 2K40 02/03/2015 317



A. Specifications

318 R5905303 HDQ 2K40 02/03/2015
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B. STANDARD SOURCE FILES

B.1 Table overview
Table overview
The following standard image files are pre-programmed in the projector.

Name6 Fvert

Hz7
FHor

kHz8
Fpix

MHz9
Ptot10 Pact11 Ltot12 Lact13

640x350@85 85,079 37,860 31,500 832 640 445 350

640x400@85 85,079 37,860 31,500 832 640 445 400

640x480@60 59,940 31,668 25,175 800 640 525 480

640x480@72 72,888 30,288 19,687 832 640 520 480

640x480@75 74,999 37,500 31,500 840 640 500 480

640x480@85 85,009 43,270 36,000 832 640 509 480

720x400@85 85,040 37,928 35,500 936 720 446 400

800x600@50 50,000 31.250 32,000 1024 800 625 600

800x600@56 56,251 35,157 36,001 1024 800 625 600

800x600@60 60,317 37,879 40,000 1056 800 628 600

800x600@72 72,188 48,077 50,000 1040 800 666 600

800x600@75 75,001 46,876 49,501 1056 800 625 600

800x600@85 85,062 53,674 56,250 1048 800 631 600

848x480@60 60,000 31,020 33,750 1088 848 517 480

1024x768@43i 86,957 35,522 44,900 1264 1024 817 768

1024x768@50 50,000 40,000 53,437 1336 1024 800 768

1024x768@60 60,004 48,363 65,000 1344 1024 806 768

1024x768@70 70.068 56,475 74,999 1328 1024 806 768

1024x768@75 75,030 60,024 78,751 1312 1024 800 768

1024x768@85 84,996 68,677 94,499 1376 1024 808 768

1152x864@75 74,999 67,499 107,999 1600 1152 900 864

1280x768@60 59,870 47,776 79,499 1664 1280 798 768

1280x768@75 74,992 60,288 102,249 1696 1280 805 768

1280x768@85 84,838 68,634 117,502 1712 1280 809 768

1280x768RB@60 59,994 47,396 68,250 1440 1280 790 768

1280x800@60 59,910 49,306 71,000 1480 1280 823 800

1280x960@50 50,000 50,000 90,000 1800 1280 1000 960

1280x960@60 59,999 59,999 107,998 1800 1280 1000 960

1280x960@85 85,005 85,940 128,505 1728 1280 1011 960

1280x1024@50 50,000 52,801 89,550 1696 1280 1056 1024

1280x1024@60 60,018 63,980 107,997 1688 1280 1066 1024

1280x1024@75 75,023 79,974 134,997 1688 1280 1066 1024

6. Name: name of file, contains the settings.
7. Fvert Hz: vertical frame frequency of the source
8. FHor kHz: horizontal frequency of the source
9. Fpix MHz: pixel frequency
10. Ptot : total pixels on one horizontal line.
11. Pact: active pixels on one horizontal line.
12. Ltot: total lines in one field
13. Lact: active lines in one field.
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Name6 Fvert

Hz7
FHor

kHz8
Fpix

MHz9
Ptot10 Pact11 Ltot12 Lact13

1280x1024@85 85,027 91,149 157,506 1728 1280 1072 1024

1360x768@60 60,15 47,752 85,500 1792 1366 798 768

1366x768@60 59,790 47,712 85,500 1792 1366 798 768

1400x1050@50 50,000 54,500 94,618 1736 1400 1090 1050

1400x1050@60 59,979 65,317 121,751 1864 1400 1089 1050

1400x1050@75 74,866 82,277 155,998 1896 1400 1099 1050

1400x1050@85 84,958 93,879 179,497 1912 1400 1105 1050

1400x1050RB@60 59,946 64,742 100,997 1560 1400 1080 1050

1440x900@60 59,887 55,935 106,500 1904 1440 934 900

1440x900@75 74,984 70,635 136,750 1936 1440 942 900

1440x900@85 84,842 80,430 157,000 1952 1440 948 900

1440x900RB@60 59,901 55,469 88,750 1600 1440 926 900

1600x900RB@60 60,000 60,000 108,000 1800 1600 1000 900

1600x1200@50 50,000 62,500 135,000 2160 1600 1250 1200

1600x1200@60 60,001 75,002 162,004 2160 1600 1250 1200

1600x1200@65 64,998 81,248 175,496 2160 1600 1250 1200

1600x1200@70 69,997 87,497 188,993 2160 1600 1250 1200

1600x1200@75 74,998 93,747 202,414 2160 1600 1250 1200

1600x1200@85 84,998 106,247 229,494 2160 1600 1250 1200

1680x1050@60 59,954 65,290 146,250 2240 1680 1089 1050

1680x1050@75 74,892 82,306 187,000 2272 1680 1099 1050

1680x1050@85 84,941 93,859 214,750 2288 1680 1105 1050

1680x1050RB@60 59,883 64,674 119,000 1840 1680 1080 1050

1792x1344@60 60,000 83,640 204,751 2448 1792 1394 1344

1792x1344@75 74,996 106,270 260,999 2456 1792 1417 1344

1856x1392@60 59,995 86,333 218,251 2528 1856 1439 1392

1920x1140@60 60,001 90,001 234,002 2600 1920 1500 1140

1920x1200@50 50,000 61,816 158,250 2560 1920 1238 1200

1920x1200@60 59,883 74,555 193,235 2592 1920 1245 1200

1920x1200RB@60 59,952 74,041 154,000 2080 1920 1235 1200

1920x1440@60 60,001 90,001 234,002 2600 1920 1500 1200

2048x1080RB@50 50,000 56,250 139,948 2488 2048 1125 1080

2048x1080RB@60 60,000 67,500 157,140 2328 2048 1125 1080

2048x1536RB@60 59,980 94,769 209,250 2208 2048 1580 1536

hd-1280x720@24p 24,000 18,000 74,250 4125 1280 750 720

hd-1280x720@25p 25,000 18.750 74,250 3960 1280 750 720

hd-1280x720@30p 30,000 22,500 74,250 3300 1280 750 720

hd-1280x720@50p 60,000 37,500 74,250 1980 1280 750 720

hd-1280x720@60p 60,000 45,000 74,250 1650 1280 750 720

hd-1920x1035@2997i59,94 33,176 74,176 2200 1920 562 517

hd-1920x1035@30i 60,000 33,750 74,250 2200 1920 562 517

hd-1920x1080@24p 24,000 27,000 74,250 2750 1920 1125 1080

hd-1920x1080@24sf 48,00038, 27,000 74,250 2750 1920 562 540

hd-1920x1080@25i 50,000 28,125 74,250 2640 1920 562 540

hd-1920x1080@25p 25,000 28,125 74,250 2640 1920 1125 1080
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Name6 Fvert

Hz7
FHor

kHz8
Fpix

MHz9
Ptot10 Pact11 Ltot12 Lact13

hd-1920x1080@30i 60,000 33,750 74,250 2200 1920 562 540

hd-1920x1080@30p 30,000 33,750 74,250 2200 1920 1125 1080

hd-1920x1080@29,97i59,94 33,716 74,176 2200 1920 562 540

hd-1920x1080_2@25i50,000 31.25 74,250 2376 1920 625 540

hd-1920x1080@50p 50,000 56,250 148,500 2640 1920 1125 1080

hd-1920x1080@60p 60,000 67,500 148,500 2200 1920 1125 1080

VIDEO525 59,940 15,734 13,500 858 720 262 242

VIDEO525p 59,940 31,469 27,000 858 720 525 484

VIDEO625 50,000 15,625 13,500 864 720 312 288

VIDEO625p 50,000 31,250 27,000 864 720 625 576

Table B-1
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C. DMX CHART

Overview

• DMX chart, Basic
• DMX chart, Full
• DMX chart, Extended

C.1 DMX chart, Basic

Overview
Chan-
nel

Function Value Default Action

0 - 5 Mechanical shutter closed1 Intensity

6 - 255

255

Electronic contrast on output

2 Function select 0 - 7 No function

8 - 15 Activate layout 1 (Main full screen) (If held for 2 seconds)

16 - 23 Activate layout 2 (PiP top right) (If held for 2 seconds)

24 - 31 Activate layout 3 (Split top bottom) (If held for 2 seconds)

32 - 39 Activate layout 4 (Split left right) (If held for 2 seconds)

40 - 47 Activate layout 5 (If held for 2 seconds)

48 - 55 Activate layout 6 (If held for 2 seconds)

56 - 63 Activate layout 7 (If held for 2 seconds)

64 - 71 Activate layout 8 (If held for 2 seconds)

72 - 79 Activate layout 9 (If held for 2 seconds)

80 - 87 Activate layout 10 (If held for 2 seconds)

88 - 95 Input 1 (If held for 2 seconds)

96 - 103 Input 2 (If held for 2 seconds)

104 - 111 Input 3 (If held for 2 seconds)

112 - 119 Input 4 (If held for 2 seconds)

120 - 207 No function

208 - 215 Power On / Lamp On (If held for 5 seconds)

216 - 223 Stand by / lamp Off (If held for 5 seconds)

224 - 231 XLR output voltage On (if held for 5 seconds)

232 - 239 XLR output voltage Off (if held for 5 seconds)

240 - 255

0

No function

C.2 DMX chart, Full

Overview
Chan-
nel

Function Value Default Action

0 - 5 Mechanical shutter closed1 Intensity

6 - 255

255

Electronic contrast on output

2 Brightness 0 - 255 128 Adjusts the brightness between 0 and 100% on input

3 Contrast 0 - 255 128 Adjust the contrast between 0 and 100% on input
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Chan-
nel

Function Value Default Action

0 - 87 No function

88 - 95 Input 1 (if held for 2 seconds)

96 - 103 Input 2 (if held for 2 seconds)

104 - 111 Input 3 (if held for 2 seconds)

112 - 119 Input 4 (if held for 2 seconds)

4 Input selection

120 - 255

0

No function

0 - 31 No function

32 - 63 Focus motor

64 - 95 Zoom motor

96 - 127 Lens shift Right Left

128 - 159 Lens shift Up Down

160 - 191 Power On / Lamp On (together with channel 6 and 7 held in 255
for 5 sec)

192 - 223 Stand By / Lamp Off (together with channel 6 and 7 held in 255
for 5 sec)

5 Function select

224 - 255

0

Return lens to center position (if held for 5 seconds)

0 - 31 Stop

32 - 63 Run

64 - 223 No function

6 Motor Go >>

224 - 255

0

Move lens to maximum position

0 - 31 Stop

32 - 63 Run

64 - 223 No function

7 Motor Go <<

224 - 255

0

Move lens to minimum position

8 Free 0 - 255

0 - 24 0 Powered at 100%

25 - 49 Powered at 95%

50 - 74 Powered at 90%

75 - 99 Powered at 85%

100 - 124 Powered at 80%

125 - 149 Powered at 75%

150 - 174 Powered at 70%

175 - 199 Powered at 65%

200 - 224 Powered at 60%

9 Lamp Power

225 - 255 Powered at 55%

10 Free 0 - 255

C.3 DMX chart, Extended

Overview
Chan-
nel

Function Value Default Actions

0 - 5 Mechanical shutter closed1 Intensity

6 - 255

255

Electronic contrast on output

2 Brightness 0 - 255 128 Adjusts the brightness between 0 and 100% on input

3 Contrast 0 - 255 128 Adjusts the contrast between 0 and 100% on input
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Chan-
nel

Function Value Default Actions

0 - 87 No function

88 - 95 Input 1 (if held for 2 seconds)

96 - 103 Input 2 (if held for 2 seconds)

104 - 111 Input 3 (if held for 2 seconds)

112 - 119 Input 4 (if held for 2 seconds)

4 Input selection

120 - 255

0

No function

0 - 7 No function

8 - 15 Lens shift Right

16 - 23 No function

24 - 31 Lens shift Left

32 - 39 No function

40 - 47 Lens shift up

48 - 55 No function

56 - 63 Lens shift down

64 - 231 No function

232 - 239 Return lens to center (if held for 5 seconds)

240 - 247 Calibrate lens zoom + focus (if held for 5 seconds)

5 Lens control

248 - 255

0

No function

6 Focus (MSB) 0 - 255 128 Coarse lens focus adjustment14

7 Focus (LSB) 0 - 255 128 Fine lens focus adjustment14

8 Zoom (MSB) 0 - 255 128 Coarse lens zoom adjustment14

9 Zoom (LSB) 0 - 255 128 Fine lens zoom adjustment14

0 - 7 Lamp power 100%

8 - 15 Lamp power 95%

16 - 23 Lamp power 90%

24 - 31 Lamp power 85%

32 - 39 Lamp power 80%

40 - 47 Lamp power 75%

48 - 55 Lamp power 70%

56 - 63 Lamp power 65%

64 - 71 Lamp power 60%

72 - 79 Lamp power 55%

80 - 207 No function

208 - 215 Power On / Lamp On (If held for 5 seconds)

216 - 223 Stand by / Lamp Off (if held for 5 seconds)

224 - 231 XLR output voltage On (if held for 5 seconds)

232 - 239 XLR output voltage Off (if held for 5 seconds)

10 Lamp Control

240 - 255

0

No function

14. Only when lens is calibrated
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D. ENVIRONMENTAL INFORMATION

Overview

• Disposal information
• Rohs compliance
• Production address
• Importers contact information

D.1 Disposal information

Disposal Information
Waste Electrical and Electronic Equipment

This symbol on the product indicates that, under the European Directive 2012/19/EU governing waste from electrical and
electronic equipment, this product must not be disposed of with other municipal waste. Please dispose of your waste equipment by
handing it over to a designated collection point for the recycling of waste electrical and electronic equipment. To prevent possible
harm to the environment or human health from uncontrolled waste disposal, please separate these items from other types of waste
and recycle them responsibly to promote the sustainable reuse of material resources.

For more information about recycling of this product, please contact your local city office or your municipal waste disposal service.

For details, please visit the Barco website at: http://www.barco.com/en/AboutBarco/weee

Disposal of batteries in the product

This product contains batteries covered by the Directive 2006/66/EC which must be collected and disposed of separately
from municipal waste.

If the battery contains more than the specified values of lead (Pb), mercury (Hg) or cadmium (Cd), these chemical symbols will
appear below the crossed-out wheeled bin symbol.

By participating in separate collection of batteries, you will help to ensure proper disposal and to prevent potential negative effects
on the environment and human health.

Disposal of lamp
Dispose of expired bulbs that are beyond warranty in the following manner: wrap the bulb tightly in several layers of canvas or heavy
cloth. Place it on hard surface and shatter the envelope with a sharp hammer blow. DO NOT place a non shattered bulb in any
ordinary refuse container.

Small amounts of radioactive material (< 1000 Bq per lamp) are deliberately added to Xenon lamps for functional reasons. These
lamps are manufactured under regulatory control as consumer product according to IAEA basic safety standard BSS 115. Disposal
according to national regulations is required e.g. in Europe covered by WEEE regulation. See also related user manual of the lamp
supplier for more guidance.

D.2 Rohs compliance

中国大陆 RoHS (Information for China ROHS compliance)
根据中国大陆 《电子信息产品污染控制管理办法》( 也称为中国大陆 RoHS)，以下部份列出了本产品中可能包含的有毒有害物质或
元素的名称 和含量。

10
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Table of toxic and hazardous substances/elements and their content, as required by China’s management methods for controlling
pollution by electronic information products

零件项目(名称)

Component name

有毒有害物质或元素

Hazardous substances and elements
铅

Pb

汞

Hg

镉

Cd

六价铬

Cr6+

多溴联苯

PBB

多溴二苯醚

PBDE
印制电路配件

Printed Circuit Assemblies

o o o o o o

插入式插件

Plug assembly

o o o o o o

外接电(线)缆

External Cables

o o o o o o

內部线路

Internal wiring

o o o o o o

散热片(器)

Heatsinks

o o o o o o

光学镜头

Optical lenses

x o o o o o

底架

Chassis

o o o o o o

外壳

Enclosure

o o o o o o

螺帽,螺钉(栓),螺旋( 钉),垫圈, 紧固件

Nuts, bolts, screws, washers, Fasteners

o o o o o o

电源供应器

Power Supply Unit

o o o o o o

风扇

Fan

o o o o o o

键盘

Keyboard

o o o o o o

显示 (器)

Display

o o o o o o

正面(前)面板

Front panel

o o o o o o

金属制品[制造 ]

Metalwork

o o o o o o

塑胶制品[制造 ]

Plastic work

o o o o o o

电池(组)

Batteries

o o o o o o

文件说明书

Paper Manuals

o o o o o o

光盘说明书

CD Manual

o o o o o o

装置配件

Installation kit

o o o o o o

O: 表示该有毒有害物质在该部件所有均质材料中的含量均在 SJ/T 11363-2006 标准规定的限量要求以下.

O: Indicates that this toxic or hazardous substance contained in all of the homogeneous materials for this part is below the
limit requirement in SJ/T11363-2006.
X: 表示该有毒有害物质至少在该部件的某一均质材料中的含量超出 SJ/T 11363-2006 标准规定的限量要求.

X: Indicates that this toxic or hazardous substance contained in at least one of the homogeneous materials used for this part is
above the limit requirement in SJ/T11363-2006
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Turkey RoHS compliance

Türkiye Cumhuriyeti: AEEE Yönetmeliğine Uygundur.

[Republic of Turkey: In conformity with the WEEE Regulation]

D.3 Production address
Factories
Barco NV

Noordlaan 5, B-8520 Kuurne (BELGIUM)

Barco Visual (Beijing) Electronics Co. Ltd.

巴可伟视（北京）电子有限公司

No.16 Changsheng Road, Changping District, 102200, Beijing, P.R.C

北京市昌平区中关村科技园区昌平园昌盛路16号 邮政编码：102200

Made in information
The made in country is indicated on the product ID label on the product itself.

Production date
The month and year of production is indicated on the product ID label on the product itself.

D.4 Importers contact information

Contact
To find your local importer, contact Barco directly or one of Barco’s regional offices via the contact information given on Barco’s web
site, www.barco.com.
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Index

INDEX
Numerics/Symbols
3D 103, 106–111, 221, 224–225

3D sync out, invert 111, 225
Auto detection 107
Dark time 221
Field dominance 110
Input type 108
Invert 3D sync out 111, 225
Modes 103
Output reference delay 224
Second input 109
Status 106
Swapped eyes 110
Swapped fields 110

3D input 45
Connectivity 45

3D Input Module 45
5 cable configuration 90
5-cable input 44

Connectivity 44

A
access 28
Additional vertical shift Lens Holder 58

additional 58
Lens Holder 58
vertical shift 58

Address 71, 329
Program 71

RCU 71
Adjust 37
Adjustment 75, 77–78, 82

How to 82
Quick set up 75, 77–78

Lens functions 77
Lens key 75
PIP 78

Adjustment mode 81, 83–84
About 81
Help information 84
Local keypad 81
Menu memory 83
RCU 81
Shortcut keys 83
Start up 81
Test patterns 84

Advanced settings 88–90
Display port selection 90
DVI configuration 88
HDMI selection 90
SDI configuration 89

Advanced Settings 87
Input module 87

Air inlets and outlets 20
air 20
inlet 20
outlet 20

Aligning projected image screen 39
align 39
image 39
screen 39

Aligning stacked projectors 40
align 40
projectors 40
stacked 40

Alignment 173–180, 202, 204–206, 208–212, 214, 217, 220–221
3D 221

Dark time 221
3D Glasses 221
Blanking 202
Color space 206

Gamma 205
Intensity 204
Internal patterns 205
Lens adjustment 175–178

Calbrate lens at startup 178
Calibrate 178
Mid position 177
Zoom - focus 175–176

Orientation 174
Overview 173
Scenergix 208–212, 214, 217, 220

Activation 209
Adjustment lines 211
Black level 217
Blending area 214
Data doubling 212
Overlap area 214
Pattern 210
Reset 220
White level adjustment 214

ScenergiX 208–209
Introduction 208
Preparations 209

Warping 179–180
About 180
Activation 180
Deactivation 180

Alignment menu 224–226
3D 224–225

3D sync out, invert 225
Invert 3D sync out 225
Output reference delay 224

High End Systems Mirror 226
Aspect ratio 128
Authorization 305

Security warning 305
Clear 305

Auto dimming 97, 165–166, 296
No signal 97
Over-temperature 296
When no signal 166
When on pause 165
When over-temperature 166

Available lenses 51
available 51
lens 51

B
Bar scale 260

Position 260
Bar scale position 260
Baud rate 232
Blanking adjustment 202
bottom dust filters 300

bottom 300
dust filter 300

Brightness adjustment 117

C
clean 299–300
Cleaning 300

Lens 300
Cleaning the exterior of the projector 301

clean 301
exterior 301

CLO mode 167
CLO targets 169
Color space 206
Color temperature 121–123

Custom values 122
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Index

Fixed values 121, 123
Common projector address 231
Communication 43, 46–48, 275–276

DMX 46
Ethernet 48
Introduction 43
RS232 47
RS422 47
SMS services 275–276

Information request 276
Lamp ignition admission 276
Notification request 275

Status lights 48
USB port 48

Communication connections 46
Connecting 30
Connecting a UPS to the projector electronics 31
Connections 46

Communication 46
Contrast adjustment 116
Cooling liquid check 301

check 301
cooling liquid 301

Cooling liquid circuit warning 9
Cooling liquid topping up 302

cooling liquid 302
topping up 302

Copy custom file 138
Covers 307–313

Back cover 311–312
Installation 312
Removal 311

Front cover 310
Installation 310
Removal 310

Input cover 308–309
Installation 309
Removal 308

Installation 307
Lamp cover 307–308

Installation 308
Removal 307

Left cover 312–313
Installation 313
Removal 312

Removal 307

D
Date 297

Set up 297
Default image settings 127
Delete all custom file 136
Delete custom file 135
Diagnosis 279–280, 282, 284–286

Board Id 284
Logging 282
Measurements 280

Fan speeds 280
Temperatures 280
Voltages 280

Notification 285
Tilt sensor 286
Versions 279

Dimensions 315
Projector 315

Display port selection 90
DMX 248, 250–253, 255–257

Art-Net 252
DMX address 248
DMX universe 250–251
Front XLR output voltage 253
Monitor 255
Shutdown 256
Shutdown retarding time 257

DMX chart 323–324

Basic 323
Extended 324
Full 323

DMX input 46
DMX interface 46
DMX out 46
Download plug-in 21
Download Projector Toolset 21
DVI configuration 88
DVI input 44

E
EDID 98, 100–102

Configure input 98
Create 100

Custom file 100
Custom file 100–102

Create 100
Delete 101
Delete all 102

Delete 101
Custom file 101

Delete ll 102
Custom file 102

Enter PIN code 269, 271
Environmental information 327

Disposal information 327
Rohs compliance 327

Ethernet 48
Ethernet connection 233–236, 238–240, 242–244, 246

Default gateway, wired connection 238
Default gateway, wireless network 246
DHCP, wired connection 234
DHCP, Wireless connection 242
IP address, wired connection 235
IP address, wireless network 243
Subnet mask, wired connection 236
Subnet mask, wireless network 244
Wireless access points 240
Wireless network activation 239
Wireless setup 240

F
Factory defaults 291
File load filter 134
File services 155–160

Layout 155–160
Delete 157, 159
Delete all 158
Lens behavior 160
Load file 155
Rename 156

Fixate 62
Lens Holder front plate 62

FLEX 273–274
Light output configuration 273–274

About 273
Via OSD 274

front dust filter 299
dust filter 299
front 299

G
Gamma adjustment 205
General 15, 21

Download plug-in 21
Download Projector Toolset 21

General considerations 7
Getting started 65, 71–72

Projector address 71
Source selection 72
Terminology overview 65
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Index

Getting Started 65
RCU & local keypad 65

GSM configuration 269, 271

H
Hazard Distance 11
HD 13

Throw Ratio (TR) 13
HDMI selection 90
HDSDI input 44
Help information 84

Adjustment mode 84
High End Systems Mirror 226
How to use 71

RCU 71
Remote control 71

I
Image 115, 128, 130–131, 133–138, 140–142

Aspect ratio 128
File services 133
Image services 133–138, 140

Copy 138
Delete all file 136
Delete custom file 135
File load filter 134
File manipulations 133
Files 133
Manual load file 133
Option auto picture alignment 140
Option load file 140
Rename 137

Save custom settings 141
Source timings 130–131

Advanced timings 131
Clamp delay 131
Clamp width 131

Splash image 142
Timings 130–131

Advanced timings 131
Clamp delay 131
Clamp width 131

Image file service options 140
Auto picture alignment 140
Load file 140

Image files 133
Image menu 115–119, 121–124, 127

Image settings 116–119, 121–124, 127
Brightness 117
Color temperature (custom) 122
Color temperature (fixed) 121, 123
Contrast 116
Defaults 127
Input balance, adjust 124
Phase 119
Saturation 118

Overview 115–116
Image orientation 174
Image services 133–138, 140

Copy file 138
Delete all file 136
Delete custom file 135
File load filter 134
File manipulations 133
Files 133
Manual load file 133
Option auto picture alignment 140
Option load file 140
Rename 137

Important safety instructions 8
Importer 329
Information 271

Request via SMS 271

Initial inspection 19
Input 43–44, 110–111

3D 110–111
3D sync out, invert 111
Field dominance 110
Invert 3D sync out 111
Swapped fields 110

Introduction 43
Source 44

Input balance 123–124, 126
Adjust 124
Introduction 123
White balance 126
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